Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

USB-Datenträger müssen manuell eingebunden werden.

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Benutzeravatar
kuechenchef
Member
Member
Beiträge: 53
Registriert: 5. Nov 2004, 22:37
Wohnort: Nettetal
Kontaktdaten:

USB-Datenträger müssen manuell eingebunden werden.

Beitrag von kuechenchef » 6. Okt 2007, 10:19

Hallo,

ich habe mir Opensuse 10.3 installiert und folgende Änderungen in der fstab gemacht.

Code: Alles auswählen

/dev/disk/by-id/scsi-SATA_SAMSUNG_SP2514NS08BJ2PLB04714-part2 /                    ext3       acl,user_xattr        1 1
/dev/disk/by-id/scsi-SATA_SAMSUNG_SP2514NS08BJ2PLB04714-part3 /home                ext3       defaults              1 2
/dev/disk/by-id/scsi-SATA_SAMSUNG_SP2514NS08BJ2PLB04714-part1 swap                 swap       defaults              0 0
proc                 /proc                proc       defaults              0 0
sysfs                /sys                 sysfs      noauto                0 0
debugfs              /sys/kernel/debug    debugfs    noauto                0 0
usbfs                /proc/bus/usb        usbfs      noauto                0 0
devpts               /dev/pts             devpts     mode=0620,gid=5       0 0
/dev/fd0             /media/floppy        auto       noauto,user,sync      0 0

/dev/disk/by-id/usb-ST325082_4A_DEF10000B901288-0:0-part5 /home/user/BACKUP  ext3       user,acl              1 2
/dev/disk/by-id/usb-WDC_WD25_00JB-00GVC0_DEF10AE223B6-0:0-part1 /home/user/MP-3           vfat  defaults,rw,noauto,user  0 0
/dev/disk/by-id/usb-WDC_WD50_00AAJB-00UHA0_0-0:0-part1 /home/user/FILME       ntfs-3g user,noauto,users,uid=1000,gid=100,umask=000 0 0
Der letzte abschnitt sind die Externen USB-Festplatten. Nach dem Einschalten werden die Platten in der Taskleiste angezeigt und ich muss sie von Hand mounten.

Wenn ich die Einträge lösche werden sie sofort gemountet.
Kann mir einer einen Tipp geben ?

Und die Festplatte mit NTFS-3G kann ich als User überhaut nicht mounten.
Geht nicht, gibts nicht.

Gruß ...

Werbung:
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 6. Okt 2007, 10:37

noauto
auf auto ändern. Siehe auch 'man mount'
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Benutzeravatar
kuechenchef
Member
Member
Beiträge: 53
Registriert: 5. Nov 2004, 22:37
Wohnort: Nettetal
Kontaktdaten:

Beitrag von kuechenchef » 6. Okt 2007, 11:18

laut google besagt die Option auto,noauto nur ob der Datenträger beim Booten gemountet wird.
Geht nicht, gibts nicht.

Gruß ...

Antworten