Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Linux fährt nicht herunter

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
weltio
Member
Member
Beiträge: 222
Registriert: 17. Mai 2007, 23:11
Kontaktdaten:

Linux fährt nicht herunter

Beitrag von weltio » 20. Sep 2007, 21:33

Guten Abend,

wenn ich Linux herunterfahren will, sieht zuerst alles normal aus, nur geht der PC nicht automatisch aus :(
Dort steht dann:

Code: Alles auswählen

stopping udevd;
proc unmounted
The System will be halted immediately
master ressource control: 
runlevel 0 has been                                                            reached
Skipped services in runlevel 0:                                SuseFirewall2_setup nfs
Woran liegt das??
Grafikkarte: Asus EAX1650 Silent
Mainboard: Asus M2N4-Sli
Prozessor: AMD 64 X2 3800+
Betriebssystem: Linux 2.6.22.17-0.1-default i686
System: openSUSE 10.3 (i586) //32 Bit
KDE: 3.5.7 "release 72.6"

Werbung:
proofy
Newbie
Newbie
Beiträge: 20
Registriert: 9. Mär 2005, 14:11

Beitrag von proofy » 24. Sep 2007, 10:20

Wird das nfs verwendet?
Das Networkfilesystem kann evtl. nicht sauber dismounted worden sein.
Wenn das nfs nicht verwendet wird, am besten deinstallieren ;)

Neubauerp
Newbie
Newbie
Beiträge: 12
Registriert: 21. Sep 2007, 16:14

Beitrag von Neubauerp » 28. Sep 2007, 22:59

MfG FHanky

Für Rechtschreibfehler haftet meine Tastatur!

jengelh
Guru
Guru
Beiträge: 4039
Registriert: 20. Nov 2004, 17:42
Kontaktdaten:

Beitrag von jengelh » 29. Sep 2007, 20:15

Scheint eins dieser komischen ACPI-Probleme zu sein -- normalerweise schaltet der auch ab, wenn's irgendwo failed gab.

rethus
Advanced Hacker
Advanced Hacker
Beiträge: 1028
Registriert: 17. Sep 2004, 10:21
Wohnort: Kerpen
Kontaktdaten:

Beitrag von rethus » 7. Feb 2008, 12:54

FHanky hat geschrieben:Lösung: http://www.linux-club.de/viewtopic.php?p=508616
Der Link ist tot, kannst du nochmal einen neuen schicken?

Neubauerp
Newbie
Newbie
Beiträge: 12
Registriert: 21. Sep 2007, 16:14

Beitrag von Neubauerp » 7. Feb 2008, 16:26

hmm... ich kann den Beitrag komischer Weise auch nicht mehr finden, scheint als ob er gelöscht wurde :?:

Dann schreib ich es hier noch mal hin:
Du kannst unter "Yast>System>Konfiguration des Bootloaders" die Einträge von Grub sehen. Du wählst den aus den du nimmst wenn du dein Linux startest und gehst auf "Bearbeiten". Unten siehst du eine Zeile "Andere Kernel-Parameter" oder "Boot-Optionen" oder so was. Dort muss acpi=force oder acpi=off stehen (probier einfach bei welchem es klappt) damit es funktioniert.
MfG FHanky

Für Rechtschreibfehler haftet meine Tastatur!

huby
Member
Member
Beiträge: 123
Registriert: 29. Jun 2005, 09:07

Beitrag von huby » 7. Feb 2008, 17:49

Ist das der Link, den Du meintest:

http://wiki.linux-club.de/opensuse/Open ... ren_lassen

huby

Antworten