Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Rt-Kernel mit falscher kernel-src?

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
smaba
Member
Member
Beiträge: 72
Registriert: 1. Nov 2005, 17:07

Rt-Kernel mit falscher kernel-src?

Beitrag von smaba » 18. Sep 2007, 17:49

Hallo,

auf http://www.jacklab.net/ wurde n Link gesetzt zum Rt-Kernel von appleonkel:

http://download.opensuse.org/repositori ... .2/x86_64/

allerdings unterscheiden sich da die kernel-src vom kernel-rt. Wenn ich das repo in smart einfüge, wird auch lediglich die kernel-src installiert. Hab mal spaßeshalber trotzdem kernel-rt-...387.1 und kernel-src-...385.1 installiert und hat natürlich nich gefunzt.

Weiß da jemand ob es zum kernel-rt-...387.1 die passendend kernel-src gibt, bzw. wo? Dann könnte ich nämlich den Kernel-rt tatsächlich unter Suse 10.2 mit x86_64 nutzen.

Grüße

Werbung:
Benutzeravatar
Appleonkel
Hacker
Hacker
Beiträge: 794
Registriert: 30. Apr 2004, 12:02
Wohnort: Köln
Kontaktdaten:

Beitrag von Appleonkel » 18. Sep 2007, 23:20

Warte ein bisschen ich lade gerade einen kernel-rt mit passender kernel-source hoch.
"Es gibt anscheinend keine Möglichkeit der Sonde zu antworten." – "Ja, es ist schwierig zu antworten, wenn man die Frage nicht versteht." Star Trek 4

smaba
Member
Member
Beiträge: 72
Registriert: 1. Nov 2005, 17:07

Beitrag von smaba » 18. Sep 2007, 23:29

:D genial!! auf die Antwort hab ich schon den ganzen Tag gehofft !!

Danke!!

Benutzeravatar
Appleonkel
Hacker
Hacker
Beiträge: 794
Registriert: 30. Apr 2004, 12:02
Wohnort: Köln
Kontaktdaten:

Beitrag von Appleonkel » 18. Sep 2007, 23:50

http://people.jacklab.net/appleonkel/RPMS/x86_64/
hast du eine genaue Adresse zum Link, dann kann ich das ändern.

mfg Appleonkel
"Es gibt anscheinend keine Möglichkeit der Sonde zu antworten." – "Ja, es ist schwierig zu antworten, wenn man die Frage nicht versteht." Star Trek 4

smaba
Member
Member
Beiträge: 72
Registriert: 1. Nov 2005, 17:07

Beitrag von smaba » 19. Sep 2007, 00:00

uumpff... haben die da was geändert? Finde den genauen Link nämlich nicht mehr.

Benutzeravatar
Appleonkel
Hacker
Hacker
Beiträge: 794
Registriert: 30. Apr 2004, 12:02
Wohnort: Köln
Kontaktdaten:

Beitrag von Appleonkel » 19. Sep 2007, 00:08

Auch gut :D , hauptsache auch kein anderer.
"Es gibt anscheinend keine Möglichkeit der Sonde zu antworten." – "Ja, es ist schwierig zu antworten, wenn man die Frage nicht versteht." Star Trek 4

smaba
Member
Member
Beiträge: 72
Registriert: 1. Nov 2005, 17:07

Beitrag von smaba » 19. Sep 2007, 00:25

hmm...hab gleich das erste Problem - aber vielleicht hab ich ja auch was ganz entscheidendes übersehen:

Habe Kernel und die src via smart installiert. Wurde auch alles im Bootloader eingetragen. Wenn ich allerdings den Rt-Kernel auswähle wird der Bildschirm schwarz und meine Kiste gibt keinen Mucks mehr von sich. Irgendne Idee woran das liegen könnte?

Grüße

Benutzeravatar
Appleonkel
Hacker
Hacker
Beiträge: 794
Registriert: 30. Apr 2004, 12:02
Wohnort: Köln
Kontaktdaten:

Beitrag von Appleonkel » 19. Sep 2007, 00:40

Starte mal mit acpi=off, das Problem ist aber schon bekannt ;)
"Es gibt anscheinend keine Möglichkeit der Sonde zu antworten." – "Ja, es ist schwierig zu antworten, wenn man die Frage nicht versteht." Star Trek 4

jengelh
Guru
Guru
Beiträge: 4039
Registriert: 20. Nov 2004, 17:42
Kontaktdaten:

Beitrag von jengelh » 19. Sep 2007, 17:52

Auch schwarz mit kernel-rt-2.6.22.3-ccj53?

smaba
Member
Member
Beiträge: 72
Registriert: 1. Nov 2005, 17:07

Beitrag von smaba » 19. Sep 2007, 18:38

@ appleonkel: Ok...mit apci=off gehts weiter - aber nur bis zur init 3. Danach schlägt die Nvidia-Treiber Installation fehl. Aber das werd ich mir mal noch genauer im Inet durchlesen.


@ jengelh: Ne..mit dem 2.6.22.3-ccj53-default ist FAST alles in Ordnung. Allerdings bek.omm ich hier bei dem Befehl "lsusb" keine Ausgbae. Ziemlich merkwürdiges Problem, mit dem ich nach eifrigem googeln anscheinend auch recht alleine da stehe. (lsusb sowohl als user wie auch als root)

Grüße


@ jengelh: uups, hab gerade gemerkt, dass sich deine Aussage auf nen andern Kernel bezieht. Kann ich für deinen Rt-Kernel die "normale" 2.6.22.3-ccj53 kernel-src. verwenden oder gibts da ne extra Rt-src. zu ?

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste