problem mit wine, fehlermeldung, zu niedrige version?

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
cyberflyer2002
Newbie
Newbie
Beiträge: 42
Registriert: 6. Jun 2004, 00:37
Kontaktdaten:

problem mit wine, fehlermeldung, zu niedrige version?

Beitrag von cyberflyer2002 » 6. Jun 2004, 00:44

hi leute,

hab heute das erste mal linux installiert und möchte nun ein paar windows programm wie photoshop und flash mx installieren. dazu hab ich mir mal das programm wine aus dem internet heruntergeladen und mit yast installiert. soweit so gut.

jedoch wenn ich nun eine *.exe datei ausführen will kommt immer die fehlermeldung, dass ich eine zu niedige version besitze.

was mach ich da bitte falsch ?

danke für eure hilfe !

Werbung:
Benutzeravatar
moe
Member
Member
Beiträge: 114
Registriert: 20. Apr 2004, 21:07
Wohnort: Tuxtown
Kontaktdaten:

Beitrag von moe » 15. Jun 2004, 16:06

Welche Version hast Du denn ?

tipp einfach mal ein : wine --version

Wahrscheinlich solltest Du Dir ein update holen !

Aber mit wine wirst Du FlashMX nicht zum laufen bekommen !
Soviel ich weiß brauchst Du dafür WineX ...das ist aber ein kostenpflichtiges Zusatzpaket zu Suse 9.0

Es gibt auch eine CVS- Version von WineX die kostenlos ist aber ich
weis nicht genau wie da die unterstüzung von FlashMX etc. aussieht.

schau es Dir einfach mal an:

http://www.transgaming.com/

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste