Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

kernel update 2.6.22.5-46.1 - BuildService fehlerhafte RPMs

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

jengelh
Guru
Guru
Beiträge: 4039
Registriert: 20. Nov 2004, 17:42
Kontaktdaten:

Beitrag von jengelh » 15. Sep 2007, 18:46

srdja hat geschrieben:hallo...

auf meinem laptop hab benutze ich networkmanager. lan hat bei mir eine statische ip und es funktioniert problemlos.
Falscher Thread?

Werbung:
jengelh
Guru
Guru
Beiträge: 4039
Registriert: 20. Nov 2004, 17:42
Kontaktdaten:

Beitrag von jengelh » 15. Sep 2007, 18:49

srdja hat geschrieben:moin...

ich hab das selbe problem mit dem /dev/rtc(0)an allen 3 pcs... alle 3 haben den 2.6.22.3-ccj53-default kernel...
Ich hab jetz mal ein udev-Paket rausgeschoben (das denn bald auftauchen sollte). Probier es mal damit.

jengelh
Guru
Guru
Beiträge: 4039
Registriert: 20. Nov 2004, 17:42
Kontaktdaten:

Beitrag von jengelh » 19. Sep 2007, 19:07

udev ist fies :twisted: , update also

Code: Alles auswählen

Name        : udev
Version     : 103
Release     : 12.ccj2
* Wed Sep 19 2007 - jengelh
- fix naughty static device: /lib/udev/devices/rtc
Jetzt passt auch der Symlink automatisch.

jengelh
Guru
Guru
Beiträge: 4039
Registriert: 20. Nov 2004, 17:42
Kontaktdaten:

Beitrag von jengelh » 28. Sep 2007, 13:47

Martin1802 hat geschrieben:Wie oft gibt es neue kernel RPMs bei Dir
Das war ja ganz schön Durcheinander.. erst gibt's von Novell ellenlang kein 2.6.22.6, dann kommt auf einmal (Mainline) 2.6.22.7, .8, .9 alle in einer Reihe. Nu, jetzt war ein guter Zeitpunkt und 2.6.22.9 ist auch bei mir da, schön verschnürt in RPM-Geschenkpapier :-D

PrinzEisenherz1
Member
Member
Beiträge: 248
Registriert: 8. Mär 2004, 16:57
Wohnort: Pösing
Kontaktdaten:

Beitrag von PrinzEisenherz1 » 15. Okt 2007, 17:24

Hi zusammen!

Hab den Kernel 2.6.22.9-ccj56 von jengelh drauf (SUSE 10.3) und habe das selbe erscheinen mit der Systemzeit bzw /dev/rtc fehler.
Ich hab in der boot.clock den sym-link eingefügt aber leider hilft das nicht weiter.
Es wird mir aber trotzdem bei Neustart immer ne Timout-Meldung angezeigt bezüglich rtc und dann versetzt es die Systemzeit um 2 Std nach vorne.

Hat jemand bereits nen funktionierenden Lösungsansatz?


MfG
Johnny
DESKTOP:
Intel Q6600 - GeForce EN8500GT
openSUSE 13.2 - x64
Kernel-3.16.7
KDE 4.14
NOTEBOOK:
Medion P6612 - Intel P7350- GeForce 9600GS
openSUSE 13.2 - x64
Kernel-3.16.7
KDE 4.14

Saedelaere
Member
Member
Beiträge: 207
Registriert: 1. Feb 2007, 23:45

Beitrag von Saedelaere » 23. Okt 2007, 18:42

Hi,

auch ich habe den Fehler mit dem Kernel 2.6.22.9-ccj56. Ich habe noch zusätzlich den Befehl "rm -f /dev/rtc" eingefügt.

Hilft auch nicht.

Allerdings stimmt die Systemzeit bei mir.

Grüßle

Saedelaere

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste