Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Fedora 7 friert ein

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Stonefred
Newbie
Newbie
Beiträge: 19
Registriert: 1. Okt 2004, 20:42
Wohnort: Sieghartskirchen, Österreich
Kontaktdaten:

Fedora 7 friert ein

Beitrag von Stonefred » 18. Aug 2007, 23:44

hallo. hab mir eben fedora 7 gesaugt und gleich mal installiert. hab die dvd getestet, alles in ordnung. auch die installation ist ohne fehler abgelaufen. beim ersten start hatte ich den ersten freeze. und zwar beim avahi-daemon. ich glaub der hat was mit netzwerk zu tun ...

naja dann hab ichs noch ein paar mal mit normalen start vom grub probiert. 2 mal hat sich das system wieder aufgehängt. dann hats einfach so funktioniert. hab mir einen benutzer erstellt, sound hat zwar nicht geklappt, aber vielleicht liegts ja am 5.1 system ...

egal. was ich sagen will. es funktioniert prinzipiell alles, nur dass das system während dem arbeiten (meistens schon nach kurzer zeit, etwa 5 minuten) einfach einfriert. somit bekomme ich leider auch keine fehlermeldungen.

das problem ist mir aber nicht neu ... anscheinend hab ich irgendeine anti-linux hardware. habs vor ein paar tagen erst mit ubuntu 7.04 probiert. ein monat davor mit suse 9.3.

ein paar worte zu meinem system: der pc ist ein jahr alt, damals high end hardware. habe eine festplatte, auf der windows xp und hin und wieder mal nicht so richtig funktionierende linux distributionen liegen.

details zur hardware:

Code: Alles auswählen

Processor Information:
    Vendor:  AuthenticAMD
    Speed: 2210 Mhz
    1 logical processor
    1 physical processor
    HyperThreading:  Unsupported
    RDTSC:  Supported
    CMOV:  Supported
    FCMOV:  Supported
    SSE:  Supported
    SSE2:  Supported
    3DNOW:  Supported
    
Network Information:
    Network Speed:  DSL > 768k
    IP Address:  192.168.1.XXX
    
Windows Version:
    Windows XP (32 bit)
    NTFS:  Supported
    
Video Card:
    Driver:  NVIDIA GeForce 7900 GTX
    DirectX Driver Name:  nv4_disp.dll
    Driver Version:  6.14.10.9371
    DirectX Driver Version:  6.14.10.9371
    Driver Date: 22 Oct 2006
    Desktop Color Depth: 32 bits per pixel
    Monitor Refresh Rate: 60 Hz
    DirectX Card: NVIDIA GeForce 7900 GTX
    VendorID:  0x10de
    DeviceID:  0x290
    Number of Monitors:  2
    Number of Video Cards:  2
    No SLI or Crossfire Detected
    Primary Display Resolution:  1280 x 1024
    Desktop Resolution: 2304 x 1024
    Primary Display Size: 13.27" x 10.63"  (16.97" diag)
                                            33.7cm x 27.0cm  (43.1cm diag)
    Primary Display Type: CRT
    Primary Bus: PCI Express 16x
    Primary AGP GART Not Detected
    Primary VRAM: 512 MB
    Primary Monitor Vendor:  Samsung
    Primary Monitor Model:  Samsung SyncMaster
    Supported MSAA Modes:  2x 4x 

    
Sound card:
    Audio device: SB X-Fi Audio [CC00]
    
Memory:
    RAM:  1023 Mb
Bild
Bild

Werbung:
Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16599
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois » 20. Aug 2007, 17:25

Hi

Vielleicht findest du in den Workarounds der Fedora Wiki einen Anhaltspunkt. :wink:
http://www.fedorawiki.de/index.php/Workarounds

cu

Stonefred
Newbie
Newbie
Beiträge: 19
Registriert: 1. Okt 2004, 20:42
Wohnort: Sieghartskirchen, Österreich
Kontaktdaten:

Beitrag von Stonefred » 24. Aug 2007, 14:12

ohhhh ich glaub das funktioniert nicht so ganz o_O

bei mir is nur das system abgestürzt und ich hab das bios sogar resetten müssen
Bild
Bild

Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16599
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois » 24. Aug 2007, 14:14

Stonefred hat geschrieben:..bei mir is nur das system abgestürzt und ich hab das bios sogar resetten müssen
Nö das hat aber nichts mit Linux zu tun 100 Prozentig. :D

Greunke
Member
Member
Beiträge: 159
Registriert: 31. Mai 2004, 15:24
Wohnort: Troisdorf

Beitrag von Greunke » 26. Aug 2007, 10:18

Was mir spontan zu dem Ganzen einfällt:
Probiere - wenn du überhaupt so weit kommst - ein Systemupdate.
Das geht auch über die Konsole mit 'yum update'. Vielleicht hilft das.
Mit dem Kernel, der standardmäßig mit F7 kommt, hatte ich auch ab und zu merkwürdige Abstürze gehabt.
Die gehören aber mittlerweile der Vergangenheit an.

Vielleicht behagt sich auch irgendwelche Software. Du schilderst den Avahi-Daemon. Möglicherweile hilft auch hier das Update.
Andernfalls kann man probieren ihn zu deaktivieren.
Dazu: System > Administration > Dienste (unter Gnome)
oder via Konsole (als root): "ntsysv"
In diesem Sinne: Learning by Doing
Christian

Bild
Fedora 11 auf Amilo M1437G
Mein OpenPGP-Key

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast