Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Problem mit Kernel XEN-PAE bootscreen

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
newlinuxhoschi
Newbie
Newbie
Beiträge: 44
Registriert: 12. Jun 2007, 16:31

Problem mit Kernel XEN-PAE bootscreen

Beitrag von newlinuxhoschi » 1. Aug 2007, 12:36

Hallo. Hatte für irgendeine Anwendung xenpae installiert und seit dem taucht beim bootscreen immer der kernel xen-pae irgendwas auf. Das dumme ist er will immer automatischen diesen booten und nicht mehr einfach "OpenSuse 10.2" wie es ganz oben auf der liste des bootscreens steht. ich habe mit yast diesen kernel deinstalliert und er taucht acuh in der software-liste nicht mehr auf. im bootscreen steht er dennoch und will auch immer automatsich gebootet werden. da er nu ja deinstalliert ist, steht dann da "not found" und ich muss immer von hand wieder auf boot "open suse 10.2" gehen.

wie krieg ich diesen dämlich kernel da wieder raus????

Werbung:
Rain_Maker

Beitrag von Rain_Maker » 1. Aug 2007, 12:46

Indem Du ihn deinstallierst?
Hatte für irgendeine Anwendung xenpae installiert
Das würde mich aber mal interessieren, welche Anwendung das war, die kernel-xenpae unbedingt benötigt.

Wenn dem nämlich wirklich so wäre, dann wirst Du wohl auch diesen Kernel brauchen, damit die Anwendung läuft, oder?

Über den Informationsgehalt Deiner Postings würde ich mir übrigens an Deiner Stelle mal ernsthafte Gedanken machen, "irgendeine" ist ja auch so aussagekräftig.

Greetz,

RM

newlinuxhoschi
Newbie
Newbie
Beiträge: 44
Registriert: 12. Jun 2007, 16:31

Beitrag von newlinuxhoschi » 1. Aug 2007, 13:11

um die anwendung geht es doch gar nicht daher hab ich geschr. "irgendeine"... ich weiß es einfach nicht mehr glaube es ging um fernbedienung für kaffeine installieren oder so.

es geht mir nur darum wie ich den eintrag aus dem bootscreen rauskriege.

newlinuxhoschi
Newbie
Newbie
Beiträge: 44
Registriert: 12. Jun 2007, 16:31

Beitrag von newlinuxhoschi » 1. Aug 2007, 13:11

ich habe in yast diesen kernel deinstalliert! hab ich ja geschrieben. der eintrag bleibt aber beim booten.

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 1. Aug 2007, 13:39

In yast kannst du auch den bootmanager einrichten.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

newlinuxhoschi
Newbie
Newbie
Beiträge: 44
Registriert: 12. Jun 2007, 16:31

Beitrag von newlinuxhoschi » 1. Aug 2007, 13:53

vielen Dank @Grothesk !! genau das war die Lösung.

Wie schön wenn "Man geholfen wird" ;-)

schönen Tag noch.

Antworten