Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[Gelöst] add_to_rules: DRIVER== will change in a future:

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Benutzeravatar
revealed
Guru
Guru
Beiträge: 3016
Registriert: 15. Sep 2006, 12:50

[Gelöst] add_to_rules: DRIVER== will change in a future:

Beitrag von revealed » 4. Jul 2007, 16:04

Hi,

Bräuchte bitte Hilfe!

Hab heute nach einer kleineren Pause mal Linux wieder hochgefahren. Ein genauerer Blick ohne Splashscreen zeigte kurz eine Meldung mit udev. Welcher ich dann genauer nachgegangen bin.

Also:

Code: Alles auswählen

grep ude /var/log/boot.msg
Das zeigt dann folgende Details:
Starting udevd udevd[988]: add_to_rules: DRIVER== will change in a future relase, please use DRIVERS== in /etc/udev/rules.d/40-alsa.rules:15
<notice>'boot.udev start' exits with status 0
Waiting for udev to settle...
udev on /dev type tmpfs (rw)
<notice>boot.udev_retry start
<notice>'boot.udev_retry start' exits with status 0
Hat jemand dazu informationen für mich? Ist das kritisch? Sollte ich da eingreifen?

Gruss

R
Zuletzt geändert von revealed am 4. Jul 2007, 16:45, insgesamt 2-mal geändert.
|Nb: T60 2008 43G @oS Leap 42.1 | Pc: @oS TW Core i5 4670k; 8 GB RAM; MSI Z87 G43 Gaming | MSI TF 770 GTX | 840 EVO; SX900 |The reason computer chips are so small is computers don't eat much. | systemd | Mini Tuning guide für openSUSE 13.2 |

Werbung:
bommel
Member
Member
Beiträge: 158
Registriert: 14. Jun 2005, 16:07

Beitrag von bommel » 4. Jul 2007, 16:21

Das ist keine Fehlermeldung sondern nur ein Hinweis vom udevDämon das das Schlüsselwort (Variable) "DRIVER" in Zukunft "DRIVERS" heissen wird. Man beachte das S am Ende. Ändere das in der besagten Datei (Zeile 15) oder lebe damit.

Ich hab hier die gleiche Meldung, don't panic.
Zuletzt geändert von bommel am 4. Jul 2007, 16:27, insgesamt 1-mal geändert.

Benutzeravatar
revealed
Guru
Guru
Beiträge: 3016
Registriert: 15. Sep 2006, 12:50

Beitrag von revealed » 4. Jul 2007, 16:26

Ich hab hier die gleiche Meldung, don't panic.
Danke :) Das war wirklich bissl panisch, weil ich hatte sogar den Editor offen und auch nach DRIVER gesucht. Aber dass dort in Zukunft ein "S" mehr stehen wird, hatte ich nicht verstanden :)

Danke. Habs geändert und starte gleich mal von frisch. Danach markier ich den Thread.

Danke nochmal :)

Code: Alles auswählen

wild-thing:~> grep udev /var/log/boot.msg
<notice>boot.udev start
Starting udevd done
<notice>'boot.udev start' exits with status 0
Waiting for udev to settle...
udev on /dev type tmpfs (rw)
<notice>boot.udev_retry start
<notice>'boot.udev_retry start' exits with status 0

Gruss

R
|Nb: T60 2008 43G @oS Leap 42.1 | Pc: @oS TW Core i5 4670k; 8 GB RAM; MSI Z87 G43 Gaming | MSI TF 770 GTX | 840 EVO; SX900 |The reason computer chips are so small is computers don't eat much. | systemd | Mini Tuning guide für openSUSE 13.2 |

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste