Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[Gelöst]Aus dem Nichts Problem beim Hochfahren

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Sergi
Newbie
Newbie
Beiträge: 26
Registriert: 28. Aug 2004, 14:27
Wohnort: Bad Sauerbrunn/Österreich
Kontaktdaten:

[Gelöst]Aus dem Nichts Problem beim Hochfahren

Beitrag von Sergi » 20. Jun 2007, 10:44

Nach drei Tagen, in denen ich nicht da war, und in denen folglich am Rechner gar nichts verändert hätte werden können, geht nichts mehr.
Es ist Suse 10.0, bis jetzt lief alles Bestens und auf einmal fährt er nicht mehr hoch, spuckt, nachdem er usb geladen hat, beim Booten folgende Fehlermeldung aus:

_______________________________________________________

fsck failed. Please repair manually and reboot. The root
file system is currently mounted read-only. To remount it
read-write do:

bash# mount -n -o remount,rw /

Attention: Only CONTROL-D will reboot the system in this
maintanance mode. shutdown or reboot will not work.

Give root password for login:
_______________________________________________________

Wer kann mir sagen, was da zu tun ist, bzw. was überhaupt das Problem ist?
In den drei Tagen, wo ich weg war, war nur meine Mutter am Computer, die sich gar nicht auskennt, somit auch das Root-Passwort nicht kennt. Sie sagte, irgendwannmal, war ein Gewitter, und da sei der Bildschirm über längere Zeit grün geworden. Dass vielleicht ein Blitzschaden die Festplatte kaputtgemacht hat?
Bitte um schnelle Hilfe, da ich mit dem Laptop in ein wlan-Café gehen musste und somit nicht sehr lange Zeit habe.

Danke im Voraus,
Sergi
Zuletzt geändert von Sergi am 21. Jun 2007, 13:21, insgesamt 1-mal geändert.

Werbung:
Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16603
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois » 20. Jun 2007, 10:52

Hi

Lies dir das mal durch. :wink:
Da brauch ich weniger zu schreiben.
http://www.linux-club.de/viewtopic.php? ... sck+failed

cu

Sergi
Newbie
Newbie
Beiträge: 26
Registriert: 28. Aug 2004, 14:27
Wohnort: Bad Sauerbrunn/Österreich
Kontaktdaten:

Beitrag von Sergi » 21. Jun 2007, 12:58

Hat bei mir nicht geholfen: fsck fand einige Sachen, die es, so sagte es mir, nur mit der Option --rebuild-tree beheben konnte. Als ich dann fsck --rebuild-tree eingab, meinte er nur: invalid option.
Was allerdings dann half, war (überraschenderweise, einfach auf der Installations-CD die Reparatur zu wählen. Hätt ich auch früher draufkommen können.
Und noch etwas: weiß vielleicht irgendjemand, warum so etwas aus dem Nichts passiern kann? Das würde mich interessieren.
Danke schön,
Sergi

Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16603
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois » 21. Jun 2007, 13:00

Sergi hat geschrieben: .
Und noch etwas: weiß vielleicht irgendjemand, warum so etwas aus dem Nichts passiern kann? Das würde mich interessieren.
Vielleicht hat jemand das System hart runtergefahren,Stromausfall oder....

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast