Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[Gelöst]Capisuite macht keine Faxen...

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
tkbah
Member
Member
Beiträge: 147
Registriert: 27. Mär 2004, 22:12
Wohnort: Waldhessen
Kontaktdaten:

[Gelöst]Capisuite macht keine Faxen...

Beitrag von tkbah » 10. Mai 2007, 09:38

Ich bin am heulen... gestern gings noch un heute nicht mehr... er macht jetzt garkeine faxen mehr.... sagt das der Drucker inaktiv ist... hab auch schon das reinstallieren versucht... kein erfolg...

hier die log:

Code: Alles auswählen

dhcppc2:/home/surfer # tail /var/log/capisuite.error
Thu May 10 08:35:41 2007 Connection 0x8240920: WARNING: error during string conversion (iconv): Invalid or incomplete multibyte or wide character
Thu May 10 08:36:49 2007 Connection 0x8240920: WARNING: error during string conversion (iconv): Invalid or incomplete multibyte or wide character
Thu May 10 08:40:37 2007 Connection 0x8240920: WARNING: error during string conversion (iconv): Invalid or incomplete multibyte or wide character
Thu May 10 08:46:00 2007 Connection 0x8240920: WARNING: error during string conversion (iconv): Invalid or incomplete multibyte or wide character
Thu May 10 08:46:26 2007 CapiSuite 0xbfaf8488: CapiSuite finished.
Thu May 10 08:48:45 2007 CapiSuite 0xbf85df18: CapiSuite 0.5.cvs started.
Thu May 10 08:49:20 2007 Connection 0x823f188: WARNING: error during string conversion (iconv): Invalid or incomplete multibyte or wide character
Thu May 10 09:39:15 2007 Connection 0x824a998: WARNING: error during string conversion (iconv): Invalid or incomplete multibyte or wide character
Thu May 10 09:40:23 2007 Connection 0x824a998: WARNING: error during string conversion (iconv): Invalid or incomplete multibyte or wide character
Thu May 10 09:41:31 2007 Connection 0x824a998: WARNING: error during string conversion (iconv): Invalid or incomplete multibyte or wide character

Code: Alles auswählen

dhcppc2:/home/surfer # tail /var/log/capisuite.log
Thu May 10 09:42:41 2007 Connection 0x824a998: Connection object created for outgoing call from 186393 to 06621794870 service 1
Thu May 10 09:42:46 2007 Connection 0x824a998: Connection object deleted
Thu May 10 09:42:46 2007 CapiSuite 0xbf85df18: job fax-0.sff: result was 3301,0
er faxt auch nicht mehr über die Konsole... an der Telefonleitung wurde nix geändert...
Zuletzt geändert von tkbah am 11. Mai 2007, 08:07, insgesamt 1-mal geändert.
SuSE 10.3 Rulez


Wenn Windows die Antwort ist.., wie dumm war dann die frage ??
--
eingetragener Linux-User #470496
http://counter.li.org

Werbung:
Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16603
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois » 10. Mai 2007, 09:45

Hi

Ich verstehe das nicht. :?
Hast du irgendwas neues installiert oder sonst was?

http://www.linux-club.de/ftopic80623.html

cu
Zuletzt geändert von whois am 10. Mai 2007, 12:50, insgesamt 1-mal geändert.

Benutzeravatar
Pfalzwolf
Member
Member
Beiträge: 195
Registriert: 21. Jul 2005, 12:28
Wohnort: Pfalz, nahe SP
Kontaktdaten:

Igendwie sieh der log nicht ok aus

Beitrag von Pfalzwolf » 10. Mai 2007, 12:45

Ein erfolgreicher Faxtransfer sieht etwa so aus(Namen und Zahlen geändert):

Code: Alles auswählen

...
Tue May  8 18:09:49 2007 CapiSuite 0xbfb35638: job fax-26.sff from xxxxx to 012120000000 initiated
Tue May  8 18:09:49 2007 Connection 0x8256eb0: Connection object created for outgoing call from 00000 to 012120000000 service 1
Tue May  8 18:10:27 2007 Connection 0x8256eb0: disconnect initiated
Tue May  8 18:10:28 2007 Connection 0x8256eb0: Connection object deleted
Tue May  8 18:10:28 2007 CapiSuite 0xbfb35638: job fax-26.sff: result was 3400,0
Tue May  8 18:10:28 2007 CapiSuite 0xbfb35638: job fax-26.sff: finished successfully
...
Könnte es vielleicht an dem Fax selbst liegen? Hast Du es schon mal mit einem früher erfolgreich versendeten Fax versucht?
Bei mir lag das daran, dass ich nach der Installation von SuSE 10.2 erst den Treiber für die AVM Karte installieren musste. Laut Deinen Angaben vermute ich aber eher nicht dass es die Ursache ist.
SuSE Leap 42.2|ASUS Prime X370-PRO|Ryzen 7 1700|GraKa:MSI GTX 1050 Ti|LAN: Intel I211AT Gigabit LAN | 4.4.70-18.9-default|KDE 5.8.6

tkbah
Member
Member
Beiträge: 147
Registriert: 27. Mär 2004, 22:12
Wohnort: Waldhessen
Kontaktdaten:

Beitrag von tkbah » 10. Mai 2007, 13:23

die log sieht auch so aus, nur er faxt nicht... ich werde denn treiber mal reinstalliern..., das wird ein akt....
SuSE 10.3 Rulez


Wenn Windows die Antwort ist.., wie dumm war dann die frage ??
--
eingetragener Linux-User #470496
http://counter.li.org

Benutzeravatar
Pfalzwolf
Member
Member
Beiträge: 195
Registriert: 21. Jul 2005, 12:28
Wohnort: Pfalz, nahe SP
Kontaktdaten:

Würde ich vielleicht auch machen

Beitrag von Pfalzwolf » 10. Mai 2007, 13:48

Zunächst schau Dir mal folgende Anleitung an: http://lists4.opensuse.org/opensuse-isd ... 00016.html

Wenn Du das machst, sollte die richtige Kernel Source und kernel-syms bei Dir installiert sein.
SuSE Leap 42.2|ASUS Prime X370-PRO|Ryzen 7 1700|GraKa:MSI GTX 1050 Ti|LAN: Intel I211AT Gigabit LAN | 4.4.70-18.9-default|KDE 5.8.6

tkbah
Member
Member
Beiträge: 147
Registriert: 27. Mär 2004, 22:12
Wohnort: Waldhessen
Kontaktdaten:

Beitrag von tkbah » 10. Mai 2007, 15:55

so hab jetzt beides neu installiert...

Es geht.. ich kann sogar von denn clients aus Faxen, zumindest denn Linux teil... *gggg *freu* *luftsprungmach*

ich mach jetzt feierabend...
SuSE 10.3 Rulez


Wenn Windows die Antwort ist.., wie dumm war dann die frage ??
--
eingetragener Linux-User #470496
http://counter.li.org

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast