Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[Gelöst] VMware installations Problem SuSE10.2 und VM 5.5.0

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
tkbah
Member
Member
Beiträge: 147
Registriert: 27. Mär 2004, 22:12
Wohnort: Waldhessen
Kontaktdaten:

[Gelöst] VMware installations Problem SuSE10.2 und VM 5.5.0

Beitrag von tkbah » 6. Mai 2007, 20:20

Ich bekomme diesen fehler bei der /usr/bin/vmware-config.pl

Code: Alles auswählen

hat is the location of the directory of C header files that match your running
kernel? [/usr/src/linux/include]  
Hab kernel 2.6.18.8-0.3-default mit denn Dazugehörigen Kernel Sourcen.

Gibt es da einen Patch?? oda ähnliches??

hab mittlerweile rausgefunden das es mit der version.h und der autoconf,h irgendwas zutun hat.... nur ich komme nicht weiter
Zuletzt geändert von tkbah am 7. Mai 2007, 16:27, insgesamt 1-mal geändert.
SuSE 10.3 Rulez


Wenn Windows die Antwort ist.., wie dumm war dann die frage ??
--
eingetragener Linux-User #470496
http://counter.li.org

Werbung:
stefan.becker
Advanced Hacker
Advanced Hacker
Beiträge: 1140
Registriert: 12. Mär 2006, 17:23

Beitrag von stefan.becker » 6. Mai 2007, 20:24

Probiere bitte erstmal die neuste Version (5.54).

tkbah
Member
Member
Beiträge: 147
Registriert: 27. Mär 2004, 22:12
Wohnort: Waldhessen
Kontaktdaten:

Beitrag von tkbah » 7. Mai 2007, 08:49

ich hab die 5.54 nicht gefunden nur die 5.51 da kommt aber das selbe

Code: Alles auswählen

The directory of kernel headers (version @@VMWARE@@ UTS_RELEASE) does not match
your running kernel (version 2.6.18.8-0.3-default).  Even if the module were to
compile successfully, it would not load into the running kernel.
wo gibts zu der 5.54 nen link???
SuSE 10.3 Rulez


Wenn Windows die Antwort ist.., wie dumm war dann die frage ??
--
eingetragener Linux-User #470496
http://counter.li.org

Benutzeravatar
Rainer Juhser
Moderator
Moderator
Beiträge: 3892
Registriert: 14. Aug 2006, 17:03
Wohnort: 04711 Münchhausen

Beitrag von Rainer Juhser » 7. Mai 2007, 12:40

Salü vom Rainer Juhser
_________________________
Bist du neu - guckst du hier:
Neu im Linux-Club?...Bitte LESEN! == Bedienungsanleitung Forum == Hilfe zu Antworten aus dem Forum
== WISSEN PUR: Linupedia - das Linux-Club WIKI!

tkbah
Member
Member
Beiträge: 147
Registriert: 27. Mär 2004, 22:12
Wohnort: Waldhessen
Kontaktdaten:

Beitrag von tkbah » 7. Mai 2007, 16:26

danke, es geht...
SuSE 10.3 Rulez


Wenn Windows die Antwort ist.., wie dumm war dann die frage ??
--
eingetragener Linux-User #470496
http://counter.li.org

stefan.becker
Advanced Hacker
Advanced Hacker
Beiträge: 1140
Registriert: 12. Mär 2006, 17:23

Beitrag von stefan.becker » 7. Mai 2007, 17:08

Bitte immer die Lösung für Sucher eingeben.

Lags an 5.54 oder an der Einrichtung?

tkbah
Member
Member
Beiträge: 147
Registriert: 27. Mär 2004, 22:12
Wohnort: Waldhessen
Kontaktdaten:

Beitrag von tkbah » 7. Mai 2007, 17:52

mit der neuen versions hats geklappt.. die alte wollte die kernel-sourcen nicht... lag an der einrichtung von der 5.5.0
SuSE 10.3 Rulez


Wenn Windows die Antwort ist.., wie dumm war dann die frage ??
--
eingetragener Linux-User #470496
http://counter.li.org

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste