Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[Gelöst] Virtualbox und gefangene Maus

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Benutzeravatar
donpedro
Hacker
Hacker
Beiträge: 433
Registriert: 3. Sep 2005, 10:36
Wohnort: Südwestfalen

[Gelöst] Virtualbox und gefangene Maus

Beitrag von donpedro » 25. Mär 2007, 13:14

Hola!

Habe Virtualbox unter Opensuse 10.2 und KDE installiert. Darauf Windows 98 SE installiert. Funktioniert soweit alles. Dann habe ich unter Win 98 SE die "Guest Addins" von Virtualbox installiert. Diese sollen u.a. das "einfangen" des Mauszeigers im Windows 98 SE Fenster verhindern.

Ich bekomme die Maus aber nicht raus, komme auch nicht auf die entsprechende Schaltfläche im Fensterrahmen.

Was mache ich falsch?
Zuletzt geändert von donpedro am 26. Mär 2007, 20:53, insgesamt 1-mal geändert.
Mit freundlichen Grüßen
Pedro
http://www.gringokiller.de
Bild

Werbung:
Benutzeravatar
emvau
Member
Member
Beiträge: 233
Registriert: 27. Mär 2004, 06:33
Wohnort: Franken
Kontaktdaten:

Re: Virtualbox und gefangene Maus

Beitrag von emvau » 25. Mär 2007, 13:30

Don Pedro hat geschrieben:Hola!

Habe Virtualbox unter Opensuse 10.2 und KDE installiert. Darauf Windows 98 SE installiert. Funktioniert soweit alles. Dann habe ich unter Win 98 SE die "Guest Addins" von Virtualbox installiert. Diese sollen u.a. das "einfangen" des Mauszeigers im Windows 98 SE Fenster verhindern.

Ich bekomme die Maus aber nicht raus, komme auch nicht auf die entsprechende Schaltfläche im Fensterrahmen.

Was mache ich falsch?
Bei mir geht das mit der rechten Strg-Taste :-)
openSUSE Leap 42.1
openSUSE 13.1 x86_64

dietger
Hacker
Hacker
Beiträge: 626
Registriert: 17. Okt 2005, 10:27

Beitrag von dietger » 25. Mär 2007, 23:35

Bei mir auch.
Wird doch auch extra beim Starten von VB darauf hingewiesen. Auch im Usermanual wird´s erklärt
:roll:

Wenn Dir die Taste aber nicht gefällt, unter dem Punkt Global Settings kannst Du sie ändern.


Dietger

Benutzeravatar
donpedro
Hacker
Hacker
Beiträge: 433
Registriert: 3. Sep 2005, 10:36
Wohnort: Südwestfalen

Beitrag von donpedro » 26. Mär 2007, 20:52

Ja,ja, ich bin a bissi blöd.... :oops: Die rechte Ctrl-Taste ist es.
Mit freundlichen Grüßen
Pedro
http://www.gringokiller.de
Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste