Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] qtparted muckt bei mkfs.ext3

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Dremus
Member
Member
Beiträge: 116
Registriert: 14. Aug 2006, 16:08

[gelöst] qtparted muckt bei mkfs.ext3

Beitrag von Dremus » 22. Mär 2007, 17:27

Hallo zusammen,
ich wollte Partitionen anlegen bzw. verändern und habe, weil ich von Win die Tools mit GUI: "Partition Manager" und "Partition Magic" gewohnt bin, qtparted installiert und gestartet.

Eigentlich wollte ich eine ext3-Partition anlegen, bekomme aber Fehlermeldung:

Code: Alles auswählen

There was a problem with mkfs.ext3.
Das ganze sowohl unter openSUSE 10.2 (2.6.18.2-34) mit KDE 3.5.6 als auch unter Knoppix 5.1 (2.6.17) mit KDE 3.5.2.

Ext2-läßt sich anlegen, reiserfs aber auch wieder nicht (wird gar nicht angeboten).

Wie komme ich zu meinem Ziel
- unter openSUSE
- unter Knoppix, weil ich mit KDE 3.5.2 meine USB-Festplatte ansprechen kann?
Zuletzt geändert von Dremus am 23. Mär 2007, 15:19, insgesamt 1-mal geändert.
Viele Grüße von
Dremus.
-------------------------------------------------------
Aspire XC600; Intel(R) Core(TM) i3-3220; 8GB; Radeon HD 7000 Series; openSUSE 13.2 / 3.7.16.7-7 - ADSL2 -16000

Werbung:
towo
Moderator
Moderator
Beiträge: 3708
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo » 22. Mär 2007, 17:46

qtparted is ja auch Schrott.

Nimm cfdisk und mkfs, dazu braucht man keine GUI und wenn es trotzdem sein muß, nimm GParted.
Signatur nach Diktat spazieren gegangen

Bild

Dremus
Member
Member
Beiträge: 116
Registriert: 14. Aug 2006, 16:08

Beitrag von Dremus » 23. Mär 2007, 06:35

Hallo towo,

daß QTParted nicht ganz koscher ist, meine ich auch schon gesehen zu haben. Weil es eine Partition nicht mit ext3 formatieren konnte, hat es die daneben liegende kurzerhand gelöscht (Fehler kann und möchte ich nicht reproduzieren ;-))

Danke für den Tip mit GParted (kommt wohl aus der GNOME-Ecke?). Aber irgendwie tue ich mich mit den Kommandozeilen-Tools schwer. Wo finde ich eigentlich cfdisk und mkfs?
Viele Grüße von
Dremus.
-------------------------------------------------------
Aspire XC600; Intel(R) Core(TM) i3-3220; 8GB; Radeon HD 7000 Series; openSUSE 13.2 / 3.7.16.7-7 - ADSL2 -16000

carsten
Guru
Guru
Beiträge: 1632
Registriert: 27. Jan 2004, 13:27
Wohnort: Mittelhessen

Beitrag von carsten » 23. Mär 2007, 14:00

Dremus hat geschrieben:Wo finde ich eigentlich cfdisk und mkfs?
Auf der Console...
Intel DB65ALB3, Chipsatz B65, Celeron G540, 4GB, 1x1TB System, 2x 2TB SATA RAID1, SuSE 13.2 (noch)

Dremus
Member
Member
Beiträge: 116
Registriert: 14. Aug 2006, 16:08

Beitrag von Dremus » 23. Mär 2007, 15:16

So von Angesicht zu Angesicht würde ich bisweilen sagen: "Du Eierbär ...". Aber hier sage ich das natürlich nicht!

Console: Command not found ...

Mittlerweile habe ich gefunden, daß mkfs.ext3 Teil von e2fsprog ist. Das habe ich noch mal neu installiert, anschließen gparted (greift natürlich auch auf mkfs.ext3 zurück) aufgerufen und siehe da: nach einer kleinen Zeit des Wartens (ca 3-4 min für 232 GB) war die externe Platte fein mit ext3 formatiert.
Viele Grüße von
Dremus.
-------------------------------------------------------
Aspire XC600; Intel(R) Core(TM) i3-3220; 8GB; Radeon HD 7000 Series; openSUSE 13.2 / 3.7.16.7-7 - ADSL2 -16000

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste