Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

python

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
imo
Newbie
Newbie
Beiträge: 1
Registriert: 17. Mär 2007, 15:20
Kontaktdaten:

python

Beitrag von imo » 17. Mär 2007, 15:25

hi leute

also ich muss zugeben ich hab echt keine ahnung.
ich habe mir BitTorrent-5.0.7-1-Python2.4.noarch.rpm gedownloadet und will das installieren aber beim installieren kommt immer folgende fehlermeldung

Code: Alles auswählen

<home/loemi/Desktop/BitTorrent-5.0.7-1-Python2.4.noarch.rpm';echo RESULT=$?
error: Failed dependencies:
	python(abi) = 2.4 is needed by BitTorrent-5.0.7-1
	python-crypto >= 2.0 is needed by BitTorrent-5.0.7-1
	python-psyco is needed by BitTorrent-5.0.7-1
	python-twisted >= 2.0 is needed by BitTorrent-5.0.7-1
	python-zopeinterface is needed by BitTorrent-5.0.7-1
	wxPython >= 2.6 is needed by BitTorrent-5.0.7-1
RESULT=1
 

also was soll ich machen ???

wäre ganz cool von euch wenn ihr mir das idiotensicher erklärt weil ich echt keine ahnung habe.

vielen dank

imo

Werbung:
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 17. Mär 2007, 15:29

Du willst dir umgehend anlesen, wie ein Paketmanager wie smart, yast oder apt funktioniert und du willst es unterlassen, rpm-Pakete direkt aus dem Netz zu laden.
Schau dich im wiki zu den erwähnten Stichworten um.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste