vmware lässt sich nicht installieren

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Benutzeravatar
bacmd
Newbie
Newbie
Beiträge: 40
Registriert: 18. Feb 2004, 08:18

Beitrag von bacmd » 3. Jun 2004, 09:02

so nun hab ich endlich die vmware 4.5.1 build 7568 unter suse 9.1 zum laufen bekommen
jetzt will ich den key eingeben dann kommt da
Error saving Serial Number: no match

key ist aber richtig sonst würde kommen
Error saving Serial Number: invalid

hatte das problem auch schonmal jemand? :)
Die kürzesten Worte, nämlich JA und NEIN erfordern das meiste Nachdenken. (Pythagoras)

Werbung:
Benutzeravatar
Gimpel
Guru
Guru
Beiträge: 1983
Registriert: 11. Feb 2004, 13:58
Wohnort: Mjunik .... "no a hoibe, resi!"
Kontaktdaten:

Beitrag von Gimpel » 3. Jun 2004, 10:58

der key is falsch... ganz einfach...

hol dir von vmware ne frische 30tage lizenz für umsonst und teste es...

greets!
Bild on AMD Athlon64 X2 5600+|64bit|6GB DDR2 800MHz|nVidia GF 8500GT|2.6.29-rc1-moo1|BTRFS|KDE-4.2 SVN trunk + Compiz++|M-Audio Audiophile 2496
----
Bild

Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach » 3. Jun 2004, 18:23

Wenn Du von VMware einen falschen Key erhalten hast dann kannst Du die ja anmailen.

Ich hatte allerdings noch nie Probleme mit den Keys die ich von VMware erhalten habe. Umd ich habe VMware seit V1.0.

Benutzeravatar
bacmd
Newbie
Newbie
Beiträge: 40
Registriert: 18. Feb 2004, 08:18

Beitrag von bacmd » 4. Jun 2004, 08:05

werd ich machen

Besten Dank an alle für die schnelle Hilfe!
Die kürzesten Worte, nämlich JA und NEIN erfordern das meiste Nachdenken. (Pythagoras)

nukleuz
Newbie
Newbie
Beiträge: 6
Registriert: 15. Jun 2004, 19:59
Kontaktdaten:

problem der gleichen art!

Beitrag von nukleuz » 17. Jun 2004, 20:03

hallo zusammen,
bin doch sehr neu hier sowie im thema linux. eigentlich passt diese problembeschreibung auf meines doch irgendwie soll es nicht sein, dass ich es richtig hinbekomme vmware 4.5.1 zu installieren. ich habe gestern 17.06.04 ein komplettes online update ausgeführt und auch alle benötigten pakete installiert um vmware zum laufen zu bekommen.... ohne erfolg! ich poste hier mal mein konsolentext der installation bzw der konfiguration von vmware:

Making sure VMware Workstation's services are stopped.

Stopping VMware services:
Virtual machine monitor done

Trying to find a suitable vmmon module for your running kernel.

None of VMware Workstation's pre-built vmmon modules is suitable for your
running kernel. Do you want this program to try to build the vmmon module for
your system (you need to have a C compiler installed on your system)? [yes]

Using compiler "/usr/bin/gcc". Use environment variable CC to override.

What is the location of the directory of C header files that match your running
kernel? [/usr/src/linux-2.6.5-7.75/include]

Extracting the sources of the vmmon module.

Building the vmmon module.

Building for VMware Workstation 4.5.1 or VMware GSX Server 3.0.0.
*** Your sources installation is broken:
*** /usr/src/linux-2.6.5-7.75/include/.. does not contain .config file
*** vmmon/vmnet build may fail, or built vmmon/vmnet may crash.

*** Hit ENTER to continue, or ^C to stop build.

Using standalone build system.
make: Entering directory `/tmp/vmware-config8/vmmon-only'
make[1]: Entering directory `/tmp/vmware-config8/vmmon-only'
make[2]: Entering directory `/tmp/vmware-config8/vmmon-only/driver-2.6.5-7.75-de fault'
make[2]: Leaving directory `/tmp/vmware-config8/vmmon-only/driver-2.6.5-7.75-def ault'
make[2]: Entering directory `/tmp/vmware-config8/vmmon-only/driver-2.6.5-7.75-de fault'
make[2]: Leaving directory `/tmp/vmware-config8/vmmon-only/driver-2.6.5-7.75-def ault'
make[1]: Leaving directory `/tmp/vmware-config8/vmmon-only'
make: Leaving directory `/tmp/vmware-config8/vmmon-only'
Unable to make a vmmon module that can be loaded in the running kernel:
insmod: error inserting '/tmp/vmware-config8/vmmon.o': -1 Invalid module format
There is probably a slight difference in the kernel configuration between the
set of C header files you specified and your running kernel. You may want to
rebuild a kernel based on that directory, or specify another directory.

For more information on how to troubleshoot module-related problems, please
visit our Web site at "http://www.vmware.com/download/modules/modules.html" and
"http://www.vmware.com/support/reference ... linux.html".

Execution aborted.

vielleicht kann mir jemand sagen was ich machen muss damit es funzt!? ;)
wäre euch mehr als dankbar - muss auch dazu sagen dass ich es mit der kernelversion davor hinbekommen hatte - dann aus ganzem stolz die komplette linuxinstallation neu gemacht habe und es jetzt nicht mehr funktioniert.... schade eigentlich doch jemand von euch weiss bestimmt mehr darüber ;)

danke für eure hilfe

nukleuz
sind wir nicht alle ein wenig....:)

Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach » 17. Jun 2004, 20:36

Die VMware 4.5.2 habe ich gerade nach heftigem Widerstand unter dem neuen Kernel installiert bekommen.

http://www.linux-club.de/viewtopic.php?t=9298

Benutzeravatar
wild_man
Newbie
Newbie
Beiträge: 27
Registriert: 24. Apr 2004, 23:41
Wohnort: Raum Heidelberg
Kontaktdaten:

Re: problem der gleichen art!

Beitrag von wild_man » 18. Jun 2004, 01:02

nukleuz hat geschrieben:hallo zusammen,
bin doch sehr neu hier sowie im thema linux. eigentlich passt diese problembeschreibung auf meines doch irgendwie soll es nicht sein, dass ich es richtig hinbekomme vmware 4.5.1 zu installieren. ich habe gestern 17.06.04 ein komplettes online update ausgeführt und auch alle benötigten pakete installiert um vmware zum laufen zu bekommen.... ohne erfolg! ich poste hier mal mein konsolentext der installation bzw der konfiguration von vmware:

...............

danke für eure hilfe

nukleuz
Hi !

Scheint ein Problem des neuen Kernels zu sein. Sieht aus, als müsste man ihn komplett neu kompilieren. Schau mal hier: http://www.linux-club.de/viewtopic.php?t=9298

greetz
wild_man
________________________________
The sweetest place on earth is 127.0.0.1

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast