Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Kann postgresql-server nicht mehr installieren

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
altariq2
Member
Member
Beiträge: 69
Registriert: 9. Jun 2005, 11:29

Kann postgresql-server nicht mehr installieren

Beitrag von altariq2 » 26. Feb 2007, 10:40

Ich hatte einige Probleme mit postgres und habe es deswegen erstmal entfernt. Danach wollte ich es neu installieren und habe im Yast die entsprechenden Pakete ausgewählt. (SuSE 10.2)
postgres-/devel/lib/server usw.

Beim Paket -server bleibt er entweder bei 0% hängen und fragt irgendwann ob ich weitere Pakete installieren möchte. Wenn ich danach wieder Yast öffne, ist das Paket noch angemarkert zur Installation. Danach sagt er zwar, dass es installiert wird, jedoch bleibt er komplett hängen.

Bei anderen Paketen passiert das nicht.

Werbung:
altariq2
Member
Member
Beiträge: 69
Registriert: 9. Jun 2005, 11:29

Beitrag von altariq2 » 26. Feb 2007, 11:39

Nachtrag:

Das merkwürdige ist auch, dass ich postgresql an sich installieren kann aber es gibt keinen Startbefehl. Kein rcpostgresql und nichts unter /etc/init.d/

Ich blick durch diesen Mist langsam gar nicht mehr durch...

Antworten