Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

ntfs-3g - keine Umlaute

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
nwman
Newbie
Newbie
Beiträge: 35
Registriert: 31. Dez 2006, 12:02

ntfs-3g - keine Umlaute

Beitrag von nwman » 7. Feb 2007, 19:31

nach diversem Googeln habe ich keine exakte Auskunft gefunden; aber ich gehe mal davon aus, dass dieses FS derzeit keine Umlaute mag.
Oder ist anderes bekannt?

Gruss
nm

Werbung:
jadec5
Member
Member
Beiträge: 80
Registriert: 17. Nov 2006, 10:44
Wohnort: Wilhelmshaven

Umlaute bei NTFS-36

Beitrag von jadec5 » 8. Apr 2007, 18:00

Ich habe Mandriva in Nutzung und da half bei mir das folgende:

In der Datei etc/fstab ersetzen von
nls=utf-8
durch
locale=de_DE.UTF-8

Beispiel:
/dev/hda8 /mnt/win_g ntfs-3g umask=0,locale=de_DE.UTF-8,defaults 0 0

Analog zu Mandriva müsste auch bei Suse solch eine Änderung möglich sein.

Benutzeravatar
Pfalzwolf
Member
Member
Beiträge: 195
Registriert: 21. Jul 2005, 12:28
Wohnort: Pfalz, nahe SP
Kontaktdaten:

so steht's geschrieben

Beitrag von Pfalzwolf » 9. Apr 2007, 12:07

An der plausibelsten Stelle googeln hilft! --> http://www.ntfs-3g.org/

Code: Alles auswählen

... You may also need to set the 'locale' option to make all file names with national characters visible. Replace the below hu_HU.utf8 with the appropriate setting.

    mount -t ntfs-3g /dev/hda1 /mnt/windows -o locale=hu_HU.utf8
und hier --> http://www.ntfs-3g.org/support.html#locale
mit Antworten für: "Why can't I see all file names with national characters?"
SuSE Leap 42.2|ASUS Prime X370-PRO|Ryzen 7 1700|GraKa:MSI GTX 1050 Ti|LAN: Intel I211AT Gigabit LAN | 4.4.70-18.9-default|KDE 5.8.6

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast