Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

opensuse 10.2 Installation

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
bionic
Newbie
Newbie
Beiträge: 13
Registriert: 28. Apr 2004, 00:09

opensuse 10.2 Installation

Beitrag von bionic » 7. Feb 2007, 12:59

Hi

Versuche die letzten Tage die oben genannte Distribution zu installieren, was auch soweit gelingt. System fährt hoch Startmelodie kommt und mein Monitor schaltet auf Standby und bleibt schwarz. Ich habe es versucht als einzelsystem zu installieren oder als dual System immer wieder dasselbe Problem hochfahren Anmeldemelodie kommt Monitor standby und bleibt schwarz.
Mein System : AMD Athlon 64 3800+ ASRock dualboot 2 Hdd`s Nvidia Gforce 7600GT.

Ich hoffe ihr könnt mir da weiterhelfen


mfG

bionic

Werbung:
b3ll3roph0n
Moderator
Moderator
Beiträge: 3669
Registriert: 4. Dez 2005, 13:17
Kontaktdaten:

Beitrag von b3ll3roph0n » 7. Feb 2007, 13:12

Falsches Unterforum. :wink:

In den Textmodus (Runlevel 3) booten.
Im Bootmenü

Code: Alles auswählen

3 vga=normal
als Option hinzufügen.
Als root anmelden (Es werden keine *** o.ä. beim Passwort angezeigt).
Mit

Code: Alles auswählen

sax2 -a
eine Standardkonfiguration für den X-Server erstellen. starten und die Monitor-Einstellungen überprüfen.
Mit

Code: Alles auswählen

init 5
in den Graphikmodus (Runlevel 5) wechseln.
Gruß b3ll3roph0n
--
Denken hilft!

Ich beantworte keine Support-Anfragen per PN.
Für alle meine Beiträge gelten, außer bei Zitaten, die Creative Commons.

bionic
Newbie
Newbie
Beiträge: 13
Registriert: 28. Apr 2004, 00:09

Beitrag von bionic » 7. Feb 2007, 13:16

Falsches Unterforum.

In den Textmodus (Runlevel 3) booten.
Im Bootmenü

sorry soll nicht wieder vorkommen :wink:


In den Textmodus (Runlevel 3) booten.
Im Bootmenü Code:
3 vga=normal
als Option hinzufügen.

wie boote ich in den Textmodus ???

mfG

bionic

b3ll3roph0n
Moderator
Moderator
Beiträge: 3669
Registriert: 4. Dez 2005, 13:17
Kontaktdaten:

Beitrag von b3ll3roph0n » 7. Feb 2007, 13:19

bionic hat geschrieben:wie boote ich in den Textmodus ???
b3ll3roph0n hat geschrieben:Im Bootmenü

Code: Alles auswählen

3 vga=normal
als Option hinzufügen.
Im Bootmenü openSUSE 10.2 auswählen, und dann o.g. Code eingeben.
(Mit <Return> bestätigen)
Gruß b3ll3roph0n
--
Denken hilft!

Ich beantworte keine Support-Anfragen per PN.
Für alle meine Beiträge gelten, außer bei Zitaten, die Creative Commons.

bionic
Newbie
Newbie
Beiträge: 13
Registriert: 28. Apr 2004, 00:09

Beitrag von bionic » 7. Feb 2007, 13:42

wer lesen kann ist klar im Vorteil :wink:

danke für deine schnelle Hilfe


mfG

bionic

bionic
Newbie
Newbie
Beiträge: 13
Registriert: 28. Apr 2004, 00:09

Beitrag von bionic » 7. Feb 2007, 14:16

habe alle Schritte ausgeführt hat auch wunderbar geklappt bis zum Neustart da ist das Problem wieder da ich hoffe es gibt da auch eine passende Möglichkeit.


mfG

bionic

b3ll3roph0n
Moderator
Moderator
Beiträge: 3669
Registriert: 4. Dez 2005, 13:17
Kontaktdaten:

Beitrag von b3ll3roph0n » 7. Feb 2007, 14:42

Welche Schritte hast du genau ausgeführt?

Nachdem Start von sax2 hast du da die Einstellungen für deinen Monitor geprüft/geändert?
(Also die Horizontale/Vertikale Frequenz: HorizSync/VertRefresh)

Falls ja:
Funktioniert das booten (in den Runlevel 5) mit den Parameter

Code: Alles auswählen

vga=normal
(also ohne die 3)?
Gruß b3ll3roph0n
--
Denken hilft!

Ich beantworte keine Support-Anfragen per PN.
Für alle meine Beiträge gelten, außer bei Zitaten, die Creative Commons.

bionic
Newbie
Newbie
Beiträge: 13
Registriert: 28. Apr 2004, 00:09

Beitrag von bionic » 8. Feb 2007, 17:16

habe die Schritte aus dem ersten Psot von dir nochmal gemacht und dann die nvidia Treiber installiert un dseit dem habe ich keine Probleme mehr.


mfG

bionic

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste