Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Probleme bei Install von VMWare

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
marcuskuss
Member
Member
Beiträge: 141
Registriert: 22. Sep 2006, 20:24

Probleme bei Install von VMWare

Beitrag von marcuskuss » 20. Jan 2007, 15:15

Hallo zusammen,

ich versuche gerade eine Vmware Version 5.5 unteropenSuSe 10.2 zu Installieren leider Funktioniert es nicht so richtig und ich bekomme immer wieder eine Fehlermeldung das ein Path nicht stimmt.

Hier der Install. Verlauf von der Console Kopiert:

edv001:~ # vmware-config.pl
Making sure services for VMware Workstation are stopped.

Stopping VMware services:
Virtual machine monitor done

You must read and accept the End User License Agreement to continue.
Press enter to display it. yes


Do you accept? (yes/no) yes

Thank you.

Configuring fallback GTK+ 2.4 libraries.

In which directory do you want to install the mime type icons?
[/usr/share/icons]

What directory contains your desktop menu entry files? These files have a
.desktop file extension. [/usr/share/applications]

In which directory do you want to install the application's icon?
[/usr/share/pixmaps]

Trying to find a suitable vmmon module for your running kernel.

None of the pre-built vmmon modules for VMware Workstation is suitable for your
running kernel. Do you want this program to try to build the vmmon module for
your system (you need to have a C compiler installed on your system)? [yes] yes

Using compiler "/usr/bin/gcc". Use environment variable CC to override.

What is the location of the directory of C header files that match your running
kernel? [/usr/src/linux/include]

The path "/usr/src/linux/include" is not an existing directory.

What is the location of the directory of C header files that match your running
kernel? [/usr/src/linux/include] 24.01.1993

Wo liegt mein Fehler? Weiß bald keine Lösung mehr !!!!


Danke im vorraus
Marcus

Werbung:
stefan.becker
Advanced Hacker
Advanced Hacker
Beiträge: 1140
Registriert: 12. Mär 2006, 17:23

Beitrag von stefan.becker » 20. Jan 2007, 15:20

Der Fehler liegt darin,. dass niemand mehr die Handbücher oder Howtos oder sonstwas liest.

Installier die Kernel-Sourcen.

Und nutze mal die Suche in der Suse Support-Datenbank, da sind einige Tipps zum Thema "VMWARE". U. a. muss der Kernel natürlich auch konfiguriert werden.

marcuskuss
Member
Member
Beiträge: 141
Registriert: 22. Sep 2006, 20:24

Beitrag von marcuskuss » 20. Jan 2007, 15:30

Scheint ja zuviel mal verlangt zu sein wenn man einfach mal ein paar kurze Zeilen Tippt mit einer kurzen Info zum Fehler/Problem und wie man es am schnellsten aus der Welt schaffen kann.

Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach » 20. Jan 2007, 15:32

Wenn diese Frage im Forum schon zigmal beantwortet wurde - ja.

Z.B. hier: http://www.linux-club.de/ftopic42193.html
Nicht Böse sein ! Der Onkel macht doch nur Spaß !

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste