Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Mauszeiger unsichtbar im Gastsystem (Suse 10.0)

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Hyp
Newbie
Newbie
Beiträge: 2
Registriert: 10. Dez 2006, 00:35

Mauszeiger unsichtbar im Gastsystem (Suse 10.0)

Beitrag von Hyp » 10. Dez 2006, 01:12

Hallo,

ich hoffe, dass jemand eine Lösung für mein Problem hat. Ich habe schon Google und diverse Foren durchsucht und habe auch verschiedene Lösungsansätze ausprobiert aber alle ohne Erfolg.

Also ich habe ein Suse 10.0 als Gastsystem auf meinem VMWare-Server laufen. Auf diesem System werden Rechenintensive Prozesse ausgeführt. Manchmal kommt es vor, dass nach genau diesen Rechenprozessen der Mauszeiger verschwindet. Durch den Neustart des X-Servers ist dieser wieder da.

Die VMWare-Tools sind installiert und ich habe auch schon in die xorg.conf in die Section der Grafikkarte die Zeile

Option "SWcursor" "true"

eingefügt. Auch der Tip das Layout des Mauszeigers zu ändern hat nix gebracht. Ich bin derzeit mit meinem Latein am Ende. Bevor Fragen kommen auf welchem Hostsystem der VMWare-Server läuft, dies ist wohl nicht das Problem denn sowohl auf einem Windows- als auch auf einen Linux-Host verschwindet der Mauszeiger auch im Gastsystem.

Ich danke schon mal im Vorraus für nützliche Tipps!

Werbung:
Benutzeravatar
donpedro
Hacker
Hacker
Beiträge: 433
Registriert: 3. Sep 2005, 10:36
Wohnort: Südwestfalen

Beitrag von donpedro » 10. Dez 2006, 06:31

Moin,

hast Du das schon mal in der xorg.conf probiert?

Code: Alles auswählen

Option "HWcursor" "off"
Schon in den Newsgroups gesucht? Auch eine gute Quelle bei Fehlersuche:

http://groups.google.de/groups/search?q=mauszeiger+suse
Mit freundlichen Grüßen
Pedro
http://www.gringokiller.de
Bild

Hyp
Newbie
Newbie
Beiträge: 2
Registriert: 10. Dez 2006, 00:35

Beitrag von Hyp » 10. Dez 2006, 13:59

Danke für den Hinweis, soweit es aussieht könnte dies die Lösung gewesen sein. So wie ich das derzeit beurteilen kann, bleibt der Mauszeiger sichtbar.

Habe also in die Section für die Grafikkarte die beiden Zeilen

Code: Alles auswählen

Option "SWcursor" "true"
Option "HWcursor" "off" 
eingefügt.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste