Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Suse 10.2 und ntfs-3g

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

GambaJo
Newbie
Newbie
Beiträge: 40
Registriert: 17. Aug 2006, 20:06

Beitrag von GambaJo » 23. Dez 2006, 18:57

Ich verstehe eh nicht, warum bei SuSE 10.2 fuse und ntfs-3g von der DVD installieren kann, obwohl die nicht zum Kernel passen.

Werbung:
jengelh
Guru
Guru
Beiträge: 4039
Registriert: 20. Nov 2004, 17:42
Kontaktdaten:

Beitrag von jengelh » 24. Dez 2006, 01:37

Wo findest du bitte ntfs-3g auf der DVD...

jctreusch
Newbie
Newbie
Beiträge: 14
Registriert: 13. Jun 2006, 12:26

Beitrag von jctreusch » 28. Jan 2007, 01:10

Bei mir funktioniert ntfs-3g unter OpenSuSe 10.2. Ich habe folgende Schritte durchgeführt:

ntfs-3g für SuSe 10.2 herunterladen
ftp://ftp4.gwdg.de/pub/linux/misc/suser ... 1.i586.rpm

Fuse Quellcode (Version 2.6.1) herunterladen:
http://sourceforge.net/project/showfile ... _id=121684

SuSe Kernel Quellen herunterladen
ftp://ftp.gwdg.de/pub/opensuse/distribu ... 4.i586.rpm

Code: Alles auswählen

rpm -ihv kernel-source-2.6.18.2-34.i586.rpm
rpm -ihv ntfs-3g-0.20070102-jen1.i586.rpm

tar -xvzf fuse-2.6.1.tar.gz
cd fuse-2.6.1/
./configure --enable-kernel-module
make
make install 

lsmod fuse

ntfs-3g /dev/sda1 /mnt
That's it!

LaunederNatur
Newbie
Newbie
Beiträge: 8
Registriert: 16. Feb 2007, 13:27

Hallo

Beitrag von LaunederNatur » 16. Feb 2007, 13:33

:? kann mal einer mir genau sagen was ich mit dem code anfagen soll ??
Bin absoluter anfänger und hab mich überhaupt schwer getan da mit zukommen!
Hab die fuse den Kernel aufgespielt nur den schluß verstehte ich net wirklich danke

jengelh
Guru
Guru
Beiträge: 4039
Registriert: 20. Nov 2004, 17:42
Kontaktdaten:

Beitrag von jengelh » 16. Feb 2007, 17:58

Im -jen44 ist fuse api7.8 schon drin. Und fuse 2.6.1 liegt auch dort.

LaunederNatur
Newbie
Newbie
Beiträge: 8
Registriert: 16. Feb 2007, 13:27

Beitrag von LaunederNatur » 17. Feb 2007, 13:30

OK nach dem updaten hat es geklappt von alleine danke

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste