Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Installiert ist es nun, und weiter?

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
JPSelter
Newbie
Newbie
Beiträge: 7
Registriert: 28. Nov 2006, 15:33

Installiert ist es nun, und weiter?

Beitrag von JPSelter » 28. Nov 2006, 15:40

Gleich vorweg, ich bin ein Linux-Newbie und bin immerwieder froh, wenn ich etwas installiert bekomme. Diesmal ist Hylafax angesagt. Installiert ist es nun, ich bin alle Schritte durchgegangen, die in der offiziellen Dokumentation drin stehen, also zumindest die, die unter "Binary Installation" stehen. Das Modem funktioniert korrekt, ist an ttyS1 angeschlossen und es läuft ein Prozess namens faxgetty und ein hylafax. Der Dienst ist also gestartet. Aber was kommt danach? Ich habe mal mit einem Faxgerät an den PC angerufen, das Modem hat den Anruf mit den LEDs angezeigt, aber Hylafax hat nicht abgehoben. Wieso nicht? Irgendwann während der Installation wurde ich gefragt, wie viele Klingler ich abwarten wolle, habe da 1 gesagt. Ich habe leider keine Idee, wo ich mit der Fehlersuche beginnen soll. Vielleicht sind auch die Modemstrings falsch.... es ist ein Standard 28.8 Modem, extern an COM2. Danke für Hilfe!

Werbung:
Justix
Member
Member
Beiträge: 104
Registriert: 15. Jul 2006, 13:40
Wohnort: Baden
Kontaktdaten:

Installiert ist er jetzt wie weiter

Beitrag von Justix » 29. Nov 2006, 15:00

Hallo JPSeiler

Könntest Du bitte ein paar Absätze in deinen Text reinmachen?

So liest das ja keine Sau konzentriert durch!

Gruss Andrea Just
Bild
IBM R52 , 1,7 Centrino, 1,5GB Ram, 40GB Harddisk,
Suse Linux 11.1 KDE Version 4.0.4

coogor
Hacker
Hacker
Beiträge: 639
Registriert: 21. Dez 2005, 12:10
Wohnort: Düsseldorf

Beitrag von coogor » 29. Nov 2006, 18:15

Neben den Absätzen.....etwas mehr Info (hylafax Version, Betriebssystem,...) wäre hilfreich - bei den meisten hier ist die Kristallkugel noch in Reparatur.

Was sagen denn Deine Logs (/var/log/messages, transmission log in /var/spool/(hyla)fax/log )?
V8: More smile per mile

Favorite Toy: ThinkPad T520, Core i7-2640M, 8G RAM, 1600x900, openSUSE Tumbleweed
Member of openSUSE.org

JPSelter
Newbie
Newbie
Beiträge: 7
Registriert: 28. Nov 2006, 15:33

Beitrag von JPSelter » 4. Dez 2006, 08:33

Hat sich erledigt, ich habe alles rausgeworfen und eine ISDN Karte eingebaut. Dazu ein anderes Tutorial und jetzt klappt es (prinzipiell zumindest).

Antworten