Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

LTSP - Login wird abgebrochen

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
mathisdt
Newbie
Newbie
Beiträge: 2
Registriert: 16. Nov 2006, 20:19

LTSP - Login wird abgebrochen

Beitrag von mathisdt » 16. Nov 2006, 20:31

Hallo!

Ich habe einen LTSP Server mit einem Client, das verwendete System ist Version 4.2.

Seit einigen Wochen kann ich mich mit dem einen meiner Benutzerkontos nicht mehr über meinen LTSP Client einloggen, lokal auf dem Server schon. Die Gnome Session startet beim Remote Login nur so weit, dass der Mauscursor sich zum Gnome-Cursor verändert, soviel sehe ich noch, und dann wird der Bildschirm plötzlich schwarz und der GDM Login Bildschirm ist nach kurzer Zeit wieder zu sehen. Meine Folgerung: X ist abgestürzt.

Habt Ihr Tipps, um herauszufinden, warum das passiert? Kann man auf irgendeine Art nachvollziehen, welche Prozesse in welcher Reihenfolge gestartet wurden, sodass man den "Übeltäter" heraussieben kann, der die X Session abschießt? Das komische daran ist nur, dass ich, bevor der Fehler auftrat, gar nichts an der Konfiguration geändert habe!

Und als krönende Fortsetzung geht jetzt neuerdings auch mein anderer Account nicht mehr auf dem Client - selbes Problem! Und wieder keine Änderung an der Konfiguration, die schuld sein könnte! Bitte helft mir...

LG, Mathis

Werbung:
rolle
Guru
Guru
Beiträge: 3721
Registriert: 4. Mai 2004, 21:50
Kontaktdaten:

Beitrag von rolle » 16. Nov 2006, 22:22

Ich kenne das von KDE, das weigert sich zu laufen, falls die Dateien in .DCOP.... nicht der richtigen Benutzerin gehören. Versuche doch einfach mal mit root-Rechten die Nutzerin zur Eigentümerin aller Dateien in ihrem home zu machen (chown -R NUTZERIN *).
Ansonsten hilft wohl ein Blick in die Logfiles des Servers.
Horrido, Roland

Für meine Postings gilt außer bei Zitaten hier im Linux-Club die Creative Commons.

mathisdt
Newbie
Newbie
Beiträge: 2
Registriert: 16. Nov 2006, 20:19

Beitrag von mathisdt » 16. Nov 2006, 22:35

rolle hat geschrieben:Ich kenne das von KDE, das weigert sich zu laufen, falls die Dateien in .DCOP.... nicht der richtigen Benutzerin gehören. Versuche doch einfach mal mit root-Rechten die Nutzerin zur Eigentümerin aller Dateien in ihrem home zu machen (chown -R NUTZERIN *).
Leider sinnlos, da "find . ! -user username" nichts zurückgibt, d.h. alle Dateien gehören bereits dem Benutzer!
rolle hat geschrieben:Ansonsten hilft wohl ein Blick in die Logfiles des Servers.
Welche Logfiles geben mir in diesem Fall Aufschluss? In Xorg.0.log steht nur ab und zu so etwas wie "AUDIT: Thu Nov 16 19:05:22 2006: 3719 X: client 3 rejected from local host", das passt aber zeitlich gar nicht zu den Login-Versuchen...

Mathis

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste