Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[solved] mit vmware5.5.2 win98 nicht installierbar

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
phigum
Newbie
Newbie
Beiträge: 37
Registriert: 24. Jan 2005, 12:00
Wohnort: Wiener Neustadt, Österreich

[solved] mit vmware5.5.2 win98 nicht installierbar

Beitrag von phigum » 31. Okt 2006, 11:41

Hallo!

Ich habe versucht auf meiner vmware Workstation 5.5.2, die unter Suse10.1 läuft, Windows 98 SE zu installieren.
Das machte mehrere Probleme, die ich (eher per Zufall) lösen konnte, aber wenn ich nun mit eingelegter CD starte, kann ich zuerst wählen von Festplatte oder CD, dann startet das blaue Setup-Fenster, wo ich bestätige. Nach der Meldung "Der Computer wird einer Routineüberprüfung unterzogen. Weiter mit Eingabe, Abbruch mit ESC", starte der Computer neu. Von der Festplatte gehts nicht und von der CD dreh ich mich im Kreis.

Kann ich VMware irgendwie dazu bringen, das setup von Win98 durchlaufen zu lassen?

lg
phigum
Zuletzt geändert von phigum am 2. Nov 2006, 00:34, insgesamt 1-mal geändert.
openSUSE 11.1

Nexoc Osiris S 602
Centrino 1,6 GHz - 1 GB Ram

ASUS P4P800
Intel PIV, 3,06 GHz - 2GB DDR-Ram
Sapphire Radeon 9600
CMI 8738/C3DX PCI Soundkarte

Werbung:
stefan.becker
Advanced Hacker
Advanced Hacker
Beiträge: 1140
Registriert: 12. Mär 2006, 17:23

Beitrag von stefan.becker » 31. Okt 2006, 19:32

Versuchs mit ner Bootdiskette auf dem klassischen Weg.

Neu starten mit Diskette
Festplatte partitionieren per fdisk
Neu starten mit Diskette
Festplatte formatieren
CD einlegen
e:\setup

phigum
Newbie
Newbie
Beiträge: 37
Registriert: 24. Jan 2005, 12:00
Wohnort: Wiener Neustadt, Österreich

Beitrag von phigum » 31. Okt 2006, 22:50

Hi!

Danke für den Tip. Das hab ich jetzt versucht. Leider ist das Ergebnis sehr ähnlich.
Wenn ich das Setup starte, kommt für einen Bruchteil einer Sekunde das Fenster der Routineüberprüfung und dann nur wieder der Laufwerkbuchstabe (E)

Gibt es noch eine Idee?

Ich hab das Gefühl, dass das eher an der VMware Workstation liegt, da ich mit der Win98-CD vor einiger Zeit ja schon ein System auf einem anderen Rechner erfolgreich aufgesetzt habe.

lg
phigum

P.S.: Was mir gerade aufgefallen ist: Wenn ich versuche, das System zu installieren, leuchten auf meiner Tastatur CapsLock und ScrollLock, kann sie aber nicht ausschalten. (Trotzdem schreibe ich zB klein).
openSUSE 11.1

Nexoc Osiris S 602
Centrino 1,6 GHz - 1 GB Ram

ASUS P4P800
Intel PIV, 3,06 GHz - 2GB DDR-Ram
Sapphire Radeon 9600
CMI 8738/C3DX PCI Soundkarte

phigum
Newbie
Newbie
Beiträge: 37
Registriert: 24. Jan 2005, 12:00
Wohnort: Wiener Neustadt, Österreich

Beitrag von phigum » 2. Nov 2006, 00:33

Hallo!

Also Win98 habe ich nun installiert, nachdem ich die volle Festplattengröße fixiert (allocated) habe.

lg
phigum
openSUSE 11.1

Nexoc Osiris S 602
Centrino 1,6 GHz - 1 GB Ram

ASUS P4P800
Intel PIV, 3,06 GHz - 2GB DDR-Ram
Sapphire Radeon 9600
CMI 8738/C3DX PCI Soundkarte

Antworten