Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Netzwerkkarte wird nicht erkannt

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
vohauger
Newbie
Newbie
Beiträge: 3
Registriert: 27. Sep 2006, 10:57

Netzwerkkarte wird nicht erkannt

Beitrag von vohauger » 27. Sep 2006, 11:28

Hallo zusammen

ich habe einen LTSP auf einer Suse 10.0 Distribution am laufen. Der DHCP-Server ist auf einem Windows Server (ADS).
Beim installieren gab es keine Probleme und der Client findet auch per TFTP das Image und lädt es, aber das Problem mit der Netzwerkkarte bekomm ich einfach nicht hin.

Client:

IBM ThinkPad R51 mit einer Intel PRO 1000 MT Karte

Ich hab mir schon eine Diskette mit den hoffentlich richtigen Treibern mit rom-o-matic erstellen lassen, aber das funzt nicht. (e1000-82541gi-mobile 0x8086,0x1077 Intel EtherExpressPro1000 82541GI Mobile)

Wenn ich mit der Diskette starten will kommt die Fehlermeldung, das kein Betriebssystem gefunden wurde.

Was muss ich da noch beachten, oder muss ich das vmlinux selbst anpacken? Wenn ja Wie?

Ich hoffe ihr könnt mir einen Tipp geben !!

Werbung:
jengelh
Guru
Guru
Beiträge: 4039
Registriert: 20. Nov 2004, 17:42
Kontaktdaten:

Beitrag von jengelh » 27. Sep 2006, 16:17

Mir ist der Zusammenhang nicht klar. Wenn er das TFTP-Image lädt, warum fummelst du noch mit rom-o-matic rum? Nimm doch einen fertigen PXE-Bootloader, z.B. PXELINUX.

vohauger
Newbie
Newbie
Beiträge: 3
Registriert: 27. Sep 2006, 10:57

Beitrag von vohauger » 29. Sep 2006, 12:05

Ja ich hab leider wirklich noch nicht den Durchblick.

Ich muss das richtige Netzwerkkartemodule in das Image auf dem LTSP bringen, oder?

Nur wie bekomm ich das hin?

rolle
Guru
Guru
Beiträge: 3721
Registriert: 4. Mai 2004, 21:50
Kontaktdaten:

Beitrag von rolle » 29. Sep 2006, 13:17

Also mal ganz langsam und von vorne. Möchtest Du den Client per PXE oder per Etherboot starten? Falls zweiteres, möchtest Du das Diskettenimage auf Diskette, CD oder Festplatte haben? Welches Kernelimage wird denn geladen? Und startet der Client dann oder nicht? Und falls nicht, was für eine Fehlermeldung kommt?
Horrido, Roland

Für meine Postings gilt außer bei Zitaten hier im Linux-Club die Creative Commons.

vohauger
Newbie
Newbie
Beiträge: 3
Registriert: 27. Sep 2006, 10:57

Beitrag von vohauger » 19. Okt 2006, 10:10

Hallo

sorry das ich mich so lange nicht gemeldet habe; war nicht im Büro.
Also ich habe mich jetzt für den einfacheren Weg entschieden.
LiveCD rein - VNC auf VMwareClient - Fertig !!!

Um noch mal auf das alte Problem zurück zu kommen.
Ich konnte per pxeboot auf den Server kommen und das Paket wurde auch vom TFTP runtergeladen, aber dann kam die Fehlermeldung mit der Netzwerkkarte.
Ich dachte dann das man die richtigen Treiber auf eine Diskette packen muss damit richtig gebootet werden kann.

Danke für eure Mühen

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste