Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

KTorrent stürzt beim starten ab

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Drunky Monkey
Newbie
Newbie
Beiträge: 4
Registriert: 14. Sep 2006, 00:24
Kontaktdaten:

KTorrent stürzt beim starten ab

Beitrag von Drunky Monkey » 26. Sep 2006, 17:36

Bei google war nichts Vergleichbares zu finden, also frag ich hier, vielleicht wird jemand aus der Fehlermeldung schlau:

Ach ja: Suse Linux 10.1, standard Ktorrend Version die dabei war, nachschaun kann ich so schlecht grad...

Ich wollte ein neues torrent hinzufügen (nichts illegales, bevor jemand fragt ;))
ktorrent terminiert Fehlerrückverfolgung kommt gleich.
Nun bevor jemand sagt "nimm doch azureus"...ja das werd ich auch machen, nur hab ich 2 downloads immernoch im ktorrent, die ich gern fertig machen würde.

ich werd aus der Rückverfolgung nicht schlau, wo der Fehler ist


Überprüfung der Systemkonfiguration beim Start deaktiviert.

(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1231160448 (LWP 4142)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6 0xffffe410 in __kernel_vsyscall ()
#7 0xb6d897d0 in raise () from /lib/libc.so.6
#8 0xb6d8aea3 in abort () from /lib/libc.so.6
#9 0xb6f5b3a0 in __gnu_cxx::__verbose_terminate_handler ()
from /usr/lib/libstdc++.so.6
#10 0xb6f58dc5 in std::set_unexpected () from /usr/lib/libstdc++.so.6
#11 0xb6f58e02 in std::terminate () from /usr/lib/libstdc++.so.6
#12 0xb6f58ebb in __cxa_rethrow () from /usr/lib/libstdc++.so.6
#13 0xb7f7b5c0 in bt::MultiFileCache::downloadStatusChanged ()
from /opt/kde3/lib/libktorrent.so.0
#14 0xb7f6c46b in bt::ChunkManager::downloadStatusChanged ()
from /opt/kde3/lib/libktorrent.so.0
#15 0xb7f6c6d4 in bt::ChunkManager::qt_invoke ()
from /opt/kde3/lib/libktorrent.so.0
#16 0xb71f8b5d in QObject::activate_signal ()
from /usr/lib/qt3/lib/libqt-mt.so.3
#17 0xb7f5b8f8 in bt::TorrentFile::downloadStatusChanged ()
from /opt/kde3/lib/libktorrent.so.0
#18 0xb7f5ba18 in bt::TorrentFile::setDoNotDownload ()
from /opt/kde3/lib/libktorrent.so.0
#19 0xb7f6bebf in bt::ChunkManager::loadFileInfo ()
from /opt/kde3/lib/libktorrent.so.0
#20 0xb7f6d2a2 in bt::ChunkManager::loadIndexFile ()
from /opt/kde3/lib/libktorrent.so.0
#21 0xb7f86437 in bt::TorrentControl::init ()
from /opt/kde3/lib/libktorrent.so.0
#22 0x0807a529 in ?? ()
#23 0x08072778 in ?? ()
#24 0x0807ae2a in ?? ()
#25 0x0807b4d1 in ?? ()
#26 0xb780f13d in KUniqueApplication::processDelayed ()
from /opt/kde3/lib/libkdecore.so.4
#27 0xb781bc48 in KUniqueApplication::qt_invoke ()
from /opt/kde3/lib/libkdecore.so.4
#28 0x0805d10f in ?? ()
#29 0xb71f8b5d in QObject::activate_signal ()
from /usr/lib/qt3/lib/libqt-mt.so.3
#30 0xb752fcde in QSignal::signal () from /usr/lib/qt3/lib/libqt-mt.so.3
#31 0xb7214c27 in QSignal::activate () from /usr/lib/qt3/lib/libqt-mt.so.3
#32 0xb721bfe3 in QSingleShotTimer::event ()
from /usr/lib/qt3/lib/libqt-mt.so.3
#33 0xb7199c47 in QApplication::internalNotify ()
from /usr/lib/qt3/lib/libqt-mt.so.3
#34 0xb719aa11 in QApplication::notify () from /usr/lib/qt3/lib/libqt-mt.so.3
#35 0xb78438e3 in KApplication::notify () from /opt/kde3/lib/libkdecore.so.4
#36 0xb718edd5 in QEventLoop::activateTimers ()
from /usr/lib/qt3/lib/libqt-mt.so.3
#37 0xb7149710 in QEventLoop::processEvents ()
from /usr/lib/qt3/lib/libqt-mt.so.3
#38 0xb71b0a78 in QEventLoop::enterLoop () from /usr/lib/qt3/lib/libqt-mt.so.3
#39 0xb71b090e in QEventLoop::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#40 0xb71997ff in QApplication::exec () from /usr/lib/qt3/lib/libqt-mt.so.3
#41 0x08061126 in ?? ()
#42 0xb6d7687c in __libc_start_main () from /lib/libc.so.6
#43 0x0805b1f1 in ?? ()

Werbung:
Benutzeravatar
HanSolo
Member
Member
Beiträge: 62
Registriert: 2. Feb 2005, 11:26
Wohnort: Ostfriesland
Kontaktdaten:

Beitrag von HanSolo » 6. Okt 2006, 11:25

Hast du schon geschaut ob es nen ktorrent update gibt? Sonst deinstallier das Paket doch mal und installier es nochmal. Vielleicht hilfts ja was :)
sidux-2007-03 "Γαια" ; Kernel 2.6.23.1-slh-smp-3 ; KDE 3.5.8; Debian/Sid; www.sidux.com

mystic
Member
Member
Beiträge: 164
Registriert: 19. Apr 2006, 12:55
Wohnort: Villingen-Schwenningen

Beitrag von mystic » 8. Okt 2006, 16:43

es gibt inzwischen ktorrent in der Version 2.0.2, die läuft bei mir ohne Probleme fast den ganzen Tag :D

A-raas
Newbie
Newbie
Beiträge: 1
Registriert: 30. Jan 2007, 18:19

Beitrag von A-raas » 30. Jan 2007, 18:28

ich habe das selbe Problem gehabt. Habe ktorrent dann mal mit ktorrent --debug
gestartet, dann siehst du welcher torrent Probleme macht. Bei mir wars:

Loading /home/a-raas/.kde/share/apps/ktorrent/tor0/
Encoding : UTF-8
Multi file torrent

terminate called after throwing an instance of 'bt::Error'
ERROR: Communication problem with ktorrent, it probably crashed.

Dieses Verzeichnis dann einfach löschen, dann startet er wieder und lädt auch.
Allerdings ist er bei mir, als ich erneut habe den torrent hinzuzufügen wieder
abgeschmiert.... Keine Ahnung, was da los ist.??

Ciao,
A-raas

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast