Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

kein USB in VMware Player mit Host SUSE 10.1

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
kookaburra
Newbie
Newbie
Beiträge: 1
Registriert: 22. Jun 2006, 09:34

kein USB in VMware Player mit Host SUSE 10.1

Beitrag von kookaburra » 22. Jun 2006, 10:22

Ich verwende SUSE 10.1 als Host System und installiertem VMware Player.
WIN XP läuft als Gast OS im VMware Player.
Gast OS läuft eigentlich prima und es kann ausser USB Harware alle vordefinierte
Hardware (Floppy,Sound,CD-ROM,Netzwerk) angesprochen werden. USB Geräte werden in der oberen Statusleiste auch nicht angezeigt.
Im Host System werden die USB Geräte einwandfrei erkannt und können normal verwendet werden.
Dieselbe VM mit WIN XP als Host bereitet keinerlei Probleme,somit gehe ich davon aus ,dass das Problem mit SUSE zu tun hat.
Erstellt wurde die VM mit VMware Server 5.5 Sever Beta. Die Tools sind installiert.

Kennt jemand dieses Problem ? Bin durch googeln nicht weiter gekommen.

Kenne mich nur bedingt mit Linix aus und wäre froh wenn mir jemand weriterhelfen könnte.

Im Voraus besten Dank

Andy

Werbung:
climber_bs
Newbie
Newbie
Beiträge: 3
Registriert: 11. Jul 2006, 17:31

Beitrag von climber_bs » 11. Jul 2006, 17:35

Moin!

Jaja da hab ich auch schon mit gekämpft.
Deine Frage ist zwar schon etwas her, hier aber die Antwort die ich heute gefunden habe und welche prima funktioniert:

http://www.warnecke-web.de/index.php?op ... &Itemid=40

Schönen Gruß,
Frank

christian1000
Newbie
Newbie
Beiträge: 38
Registriert: 4. Jun 2006, 14:16
Wohnort: Sinsheim
Kontaktdaten:

Re: kein USB in VMware Player mit Host SUSE 10.1

Beitrag von christian1000 » 12. Jul 2006, 15:08

kookaburra hat geschrieben:Ich verwende SUSE 10.1 als Host System und installiertem VMware Player.
WIN XP läuft als Gast OS im VMware Player.
Gast OS läuft eigentlich prima und es kann ausser USB Harware alle vordefinierte
Hardware (Floppy,Sound,CD-ROM,Netzwerk) angesprochen werden. USB Geräte werden in der oberen Statusleiste auch nicht angezeigt.
Im Host System werden die USB Geräte einwandfrei erkannt und können normal verwendet werden.
Dieselbe VM mit WIN XP als Host bereitet keinerlei Probleme,somit gehe ich davon aus ,dass das Problem mit SUSE zu tun hat.
Erstellt wurde die VM mit VMware Server 5.5 Sever Beta. Die Tools sind installiert.

Kennt jemand dieses Problem ? Bin durch googeln nicht weiter gekommen.

Kenne mich nur bedingt mit Linix aus und wäre froh wenn mir jemand weriterhelfen könnte.

Im Voraus besten Dank

Andy
Ist Dir bekannt, dass VMWARE kein USB2.0 unterstützt? Wenn ich zB. einen USB2.0 Scannner anschliesse,crashed das Gastsystem(WIN XP) mit Bluescreen.
Viele Grüsse

von Christian

Ich nutze zur Zeit:

Hauptrechner Marke Eigenbau mit Asus AV8 MB und AMD Athlon 3000+
OpenSuse 10.2 64 Bit Version

Toshiba Uralt LAPTOP TECRA 530 CDT mit 169MB RAM und 6GB HD:
OS: opensuse 10.2 im Textmode

climber_bs
Newbie
Newbie
Beiträge: 3
Registriert: 11. Jul 2006, 17:31

Re: kein USB in VMware Player mit Host SUSE 10.1

Beitrag von climber_bs » 12. Jul 2006, 15:28

christian1000 hat geschrieben: Ist Dir bekannt, dass VMWARE kein USB2.0 unterstützt? Wenn ich zB. einen USB2.0 Scannner anschliesse,crashed das Gastsystem(WIN XP) mit Bluescreen.
Nö, wusste ich bisher nicht. Ist für meine Belange auch unwichtig (Garmin GPS). Obwohl das Gerät meine ich ein 2.0 Gerät ist und es ohne weiteres funktioniert.
Ist auch der einzige Grund warum ich noch ein windows in der vmware habe...

Gruß,
Frank

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste