Problem nach Kernelupdate

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
bionic
Newbie
Newbie
Beiträge: 13
Registriert: 28. Apr 2004, 00:09

Problem nach Kernelupdate

Beitrag von bionic » 3. Mai 2004, 22:34

Hiho


Ich habe meine 2.4.2.1er Kernel auf 2.6.5-10.14 geupdated .
Nach dem Neustart habe ich kein Sound mehr ich versuche über Yast2 unter Hardware meine sb live zu adden das funktioniert nicht ich bekomme folgende Fehlermeldung :



Das Kernelmodul snd-emu10k1 für die Soundunterstützung konnte nicht geladen werden . Ein möglicher Grund dafür können falsche Modulparameter sein , sowie ungültige io-oder irq Parameter..

Ich weiss nicht mehr weiter ich hoffe ihr könnt mir weiterhelfen

mfG

bionic

Werbung:
towo
Moderator
Moderator
Beiträge: 3704
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo » 3. Mai 2004, 22:43

Ich habe meine 2.4.2.1er Kernel auf 2.6.5-10.14 geupdated .
So, und die modeprobe.conf hast Du vorher generiert und entspr. händisch abgeändert, da sich die Parameter für Alsa geändert haben?
Du weisst schon, daß Du mit YaST Deine Hardware nicht mehr konfigurieren kannst, da die modules.conf nicht mehr benutzt wird?
Die Readme zum Kernel-Update auf dem FTP haste gelesen?
Zuletzt geändert von towo am 3. Mai 2004, 23:02, insgesamt 1-mal geändert.
Signatur nach Diktat spazieren gegangen

Bild

bionic
Newbie
Newbie
Beiträge: 13
Registriert: 28. Apr 2004, 00:09

Beitrag von bionic » 3. Mai 2004, 22:59

natürlich habe ich weder was gelesen oder von Hand abgeändert jetzt stehe ich da wie der Ochse vorm Berg besteht da eine Möglichkeit da was abzuändern so das meine Soundkarte wieder läuft wäre schade wenn nicht


mfg

bionic

towo
Moderator
Moderator
Beiträge: 3704
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo » 3. Mai 2004, 23:05

bionic hat geschrieben:natürlich habe ich weder was gelesen oder von Hand abgeändert jetzt stehe ich da wie der Ochse vorm Berg besteht da eine Möglichkeit da was abzuändern so das meine Soundkarte wieder läuft wäre schade wenn nicht


mfg

bionic
ftp://ftp.gwdg.de/linux/suse/ftp.suse.c ... xel/README
Signatur nach Diktat spazieren gegangen

Bild

bionic
Newbie
Newbie
Beiträge: 13
Registriert: 28. Apr 2004, 00:09

Beitrag von bionic » 3. Mai 2004, 23:17

bin dem englischen nicht so mächtig hat das zu bedeuten das die Kernelupdates nicht laufen auf der 9.0er Suse Version ?

mfG

bionic

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste