Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Postgis 1.1.2 kompilieren

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
hreinec
Newbie
Newbie
Beiträge: 3
Registriert: 19. Jun 2006, 17:17

Postgis 1.1.2 kompilieren

Beitrag von hreinec » 20. Jun 2006, 10:21

Beim kompilieren von Postgis 1.1.2 bekomme ich folgende Fehlermeldung:
/usr/lib/gcc/i586-suse-linux/4.1.0/../../../../i586-suse-linux/bin/ld: cannot find -lpam
postgresql 8.1.3 ist installiert und läuft einwandfrei. Configure brachte ebenfalls keine Probleme. Wo finde ich die Bibliothek -lpam?
Gruß
Horst

Werbung:
Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16599
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois » 20. Jun 2006, 10:54

Hi

Ich habe das noch nirgendwo installiert.

Sieh dir doch Bitte mal die Wiki an.

http://www.giswiki.org/index.php/PostGIS

Was für eine OS in welcher Version hast du denn ?

cu

hreinec
Newbie
Newbie
Beiträge: 3
Registriert: 19. Jun 2006, 17:17

Beitrag von hreinec » 20. Jun 2006, 11:14

Hi,
ich habe Suse 10.1 installiert. Die FAQ's der Postgis-Seite geben ebenfalls keine Antwort :(.
cu

Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16599
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois » 20. Jun 2006, 12:09

Hmm..

Ich nehme an die 32 Bit Version.

Hast du auch die Kernelsources installiert.
Ich denke zwar das kann dies nicht beeinflussen aber Probier es bitte mal.

Ich muss zuerst mal die FAQs lesen und mich selber in die Situation zu versetzen.

cu

Morlon
Member
Member
Beiträge: 99
Registriert: 9. Dez 2005, 16:12
Kontaktdaten:

Beitrag von Morlon » 20. Jun 2006, 12:25

Installiere mal bitte das pam-devel Paket und versuche es dann noch einmal.

MfG

hreinec
Newbie
Newbie
Beiträge: 3
Registriert: 19. Jun 2006, 17:17

Beitrag von hreinec » 20. Jun 2006, 12:51

Hi,
danke, nach der Installation von pam-devel und weiteren libs hat es geklappt.
cu
Horst :lol:

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast