Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Suse 10.1. startet nicht

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
quedel
Member
Member
Beiträge: 53
Registriert: 4. Aug 2005, 11:16
Wohnort: Berlin
Kontaktdaten:

Suse 10.1. startet nicht

Beitrag von quedel » 1. Jun 2006, 00:19

Hallo zusammen

ich hsbe folgendes Problem:

Mein Suse startet nicht mehr. Ich habe dummerweise bei mir in apt wohl eine quelle drin, die den kernel of the day installiert(die quelle kernel-of-the-day habe ich rausgenommen, muss was anderes sein). Jedenfalls lief mein Rechner (laptop Acer) die ganze letzte Woche und ich hatte 2-3 mal ein update über apt gemacht.

Jetzt bleibt der vorherige Kermel nach den beiden Zeilen
[quote]ACPI: PCI Interrupt Link [LINKB] enabled at IRQ 10
ACPI: PCI Interrupt 00000:00:1f.6[B] -> Linke [LINKB] -> GSI 10 (level, low) -> IRQ 10 [/quote]

Der normale Kernel startet kurz, dann ersheint allerding kein bunter Startbildschirm, sondern es bleibt alles dunkel und der rechner startet nach ca. 20 sek. neu.

Im Rettungssystem kann ich zwar nach dem mounten mit chroot auf das System zugreifen, aber nicht das CD-Rom mounten, um einen anderen Kernel von CD zu installieren...

any Idea?

Marko

Werbung:
youdonotexist
Member
Member
Beiträge: 53
Registriert: 20. Mai 2006, 10:35
Wohnort: wi

Re: Suse 10.1. startet nicht

Beitrag von youdonotexist » 1. Jun 2006, 18:38

quedel hat geschrieben: Im Rettungssystem kann ich zwar nach dem mounten mit chroot auf das System zugreifen, aber nicht das CD-Rom mounten, um einen anderen Kernel von CD zu installieren...
Du kannst aber direkt vor dem chroot das CD-Rom ins installierte System Mounten (und nimm gleich noch proc mit, das ist auch nicht unpraktisch)...

Grüße!!
"The social dynamics of the net are a direct consequence of
the fact that nobody has yet developed a Remote
Strangulation Protocol." -- Larry Wall

quedel
Member
Member
Beiträge: 53
Registriert: 4. Aug 2005, 11:16
Wohnort: Berlin
Kontaktdaten:

[gelöst]

Beitrag von quedel » 1. Jun 2006, 22:43

so ich habe einfach neu isnatlliert :-(

Antworten

Wer ist online?

Mitglieder in diesem Forum: Google Adsense [Bot] und 4 Gäste