Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Kann nicht faxen

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
hakim
Member
Member
Beiträge: 188
Registriert: 9. Mai 2005, 11:50

Kann nicht faxen

Beitrag von hakim » 17. Apr 2006, 10:05

Hi,

Ich möchte ganz einfach an normale Empfängern faxe mit Kdeprintfax über einer AVM ISDN-Karte mit Capi 2.0 Treiber senden - kein Server. Da füge ich meine Dateien ein und schreibe etwas dazu; "wie besprochen faxe ich ...". Beim senden bekomme ich dann folgende Meldung:
Eingabedateien in PostScript umwandeln

Mime type: application/vnd.oasis.opendocument.graphics
application/vnd.oasis.opendocument.graphics: file type not handled
Es ist egal, ob ich bei Einstellung Hylafax, Meggety oder EFax eingerichtet habe.

Na was mache ich falsch oder was muss ich noch tun?

Frohe Feiertage, falls jemand wie ich am Rechner klebt.
lenovo R60 , 2 GB RAM, ATI Mobility Radeon X1400 (M54 7145, DSL Flat WLAN, Linux 2.6.27.7-9-pae i686 , 32 bit System, 3.5.4 (KDE 3.5.3), Bootmanager: GRUB, System: openSUSE 11.0 (i586).

Werbung:
Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16599
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois » 17. Apr 2006, 10:10

Hi


Was für eine Hylafax Version?

hakim
Member
Member
Beiträge: 188
Registriert: 9. Mai 2005, 11:50

Beitrag von hakim » 17. Apr 2006, 17:22

Hi,

Hylafax 4.2.1-4 i586. Dazu kommt, dass K ISDN Wacher den Cap nicht finden kann, obwohl neuste capi4linux installiert ist. Da bekomme ich diese Meldung "CAPI not installed. In Runlevel-Editor ist Capisuit mit Ja* angezeigt. Das heißt im Expertenmodus mit Nein und läßt sich nicht starten Fehler 7 etc.
lenovo R60 , 2 GB RAM, ATI Mobility Radeon X1400 (M54 7145, DSL Flat WLAN, Linux 2.6.27.7-9-pae i686 , 32 bit System, 3.5.4 (KDE 3.5.3), Bootmanager: GRUB, System: openSUSE 11.0 (i586).

Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16599
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois » 17. Apr 2006, 17:24

hakim hat geschrieben:
Dazu kommt, dass K ISDN Wacher den Cap nicht finden kann, obwohl neuste capi4linux installiert ist. Da bekomme ich diese Meldung "CAPI not installed. In Runlevel-Editor ist Capisuit mit Ja* angezeigt. Das heißt im Expertenmodus mit Nein und läßt sich nicht starten Fehler 7 etc.
Das kann auch mit dem KDE update zusammen hängen.

markus_aus_do
Newbie
Newbie
Beiträge: 15
Registriert: 13. Okt 2005, 12:31
Wohnort: Ruhrstadt

Beitrag von markus_aus_do » 18. Apr 2006, 12:39

hallo hakim,

die fehlermeldung "capi not installed" kann darauf deuten, dass evtl. noch nicht der richtige treiber installiert oder eingerichtet ist. capi4linux ist hier nicht ausreichend.
was siehst du via yast bei deinem isdn-gerät, noch den hisax-treiber oder capi2.0. möglicherweise must du den von avm noch laden und installieren.

evtl. reicht für deine anforderungen capisuite aus, dies ist einfacher zu konfigurieren, siehe
http://www.linux-club.de/ftopic54176.html oder
http://www.linux-club.de/ftopic54889.html

gruss
markus_aus_do

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste