Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Faxempfang nur teilweise

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
mathew05
Newbie
Newbie
Beiträge: 41
Registriert: 16. Nov 2005, 17:06

Faxempfang nur teilweise

Beitrag von mathew05 » 15. Feb 2006, 08:42

grrrrrrrrrrrrrrrrrrr ich bekomm noch einen zu viel mit hylafax.

nach dem es bei mir mit isdn und hylafax nicht geklappt hat. habe ich jetzt ein serielles modem an den server angeschlossen.

- habe die 4.2.5 hylafax version neu auf suse 10 installiert und vorher alle alten verzeichnissse und dateien gelöscht
- server neu gestartet
- gefaxt (erfolgreich)
- reinfaxen lassen (erfolgreich)
- sicherheitshalber server nochmal neu gestartet
- gefaxt (erfolgreich)
- reinfaxen lassen (erfolgreich)
- Kapitel abgeschlossen und juhuuu es funktioniert endlich.

da ich regelmäßig faxe rein bekomme hab ich mich nach einem tag gewundert das noch nichts da ist. also schau ich die log dateien an. und was sehe ich da?

Feb 15 01:15:24.89: [ 5582]: SESSION BEGIN 000000008 4977777777777
Feb 15 01:15:24.89: [ 5582]: HylaFAX (tm) Version 4.2.5
Feb 15 01:15:24.89: [ 5582]: <-- [4:ATA\r]
Feb 15 01:15:33.54: [ 5582]: --> [4:+FCO]
Feb 15 01:15:33.54: [ 5582]: ANSWER: FAX CONNECTION DEVICE '/dev/ttyS0'
Feb 15 01:15:33.54: [ 5582]: RECV FAX: begin
Feb 15 01:15:38.60: [ 5582]: --> [27:+FTI:" 089xxxxxxx"]
Feb 15 01:15:38.60: [ 5582]: REMOTE TSI "089xxxxxx"
Feb 15 01:15:38.63: [ 5582]: --> [22:+FCS:1,5,0,2,0,0,0,0,0]
Feb 15 01:15:38.63: [ 5582]: REMOTE wants 14400 bit/s
Feb 15 01:15:38.63: [ 5582]: REMOTE wants A4 page width (215 mm)
Feb 15 01:15:38.63: [ 5582]: REMOTE wants unlimited page length
Feb 15 01:15:38.63: [ 5582]: REMOTE wants 7.7 line/mm
Feb 15 01:15:38.63: [ 5582]: REMOTE wants 1-D MH
Feb 15 01:15:38.63: [ 5582]: --> [2:OK]
Feb 15 01:15:38.63: [ 5582]: <-- [7:AT+FDR\r]
Feb 15 01:15:40.65: [ 5582]: --> [7:CONNECT]
Feb 15 01:15:40.65: [ 5582]: RECV: begin page
Feb 15 01:15:40.65: [ 5582]: MODEM set XON/XOFF/FLUSH: input ignored, output generated
Feb 15 01:15:40.65: [ 5582]: RECV: send trigger 022
Feb 15 01:15:40.65: [ 5582]: <-- data [1]
Feb 15 01:15:40.65: [ 5582]: Copy quality checking performed by modem
Feb 15 01:15:59.08: [ 5582]: RECV: 32623 bytes of data, 806 total lines
Feb 15 01:16:17.16: [ 5582]: RECV: 32693 bytes of data, 1454 total lines
Feb 15 01:17:18.45: [ 5582]: MODEM TIMEOUT: reading from modem
Feb 15 01:17:18.45: [ 5582]: <-- data [1]
Feb 15 01:17:18.45: [ 5582]: RECV: Missing EOL after 5 seconds
Feb 15 01:17:18.45: [ 5582]: MODEM set XON/XOFF/DRAIN: input interpreted, output disabled
Feb 15 01:17:18.46: [ 5582]: REMOTE HANGUP: Missing EOL after 5 seconds (section 3.2/T.4) (code 91)
Feb 15 01:17:18.47: [ 5582]: RECV FAX (000000008): recvq/fax000000006.tif from 08947001000, route to <unspecified>, 0 pages in 1:45
Feb 15 01:17:18.47: [ 5582]: RECV FAX: Missing EOL after 5 seconds (section 3.2/T.4)
Feb 15 01:17:18.47: [ 5582]: <-- [7:AT+FKS\r]
Feb 15 01:17:19.81: [ 5582]: --> [2:]
Feb 15 01:17:19.81: [ 5582]: --> [7:+FHS:02]
Feb 15 01:17:19.81: [ 5582]: REMOTE HANGUP: Call aborted, from +FK or <CAN> (code 2)
Feb 15 01:17:19.81: [ 5582]: MODEM Hang up
Feb 15 01:17:19.81: [ 5582]: RECV FAX (000000008): session with 089xxxxxxxxxx terminated abnormally: Missing EOL after 5 seconds (section 3.2/T.4)
Feb 15 01:17:19.81: [ 5582]: RECV FAX: bin/faxrcvd "recvq/fax000000006.tif" "ttyS0" "000000008" "Missing EOL after 5 seconds (section 3.2/T.4)"
Feb 15 01:17:19.82: [ 5582]: RECV FAX: end
Feb 15 01:17:19.82: [ 5582]: SESSION END


bitte helft mir. mach keinen spaß mehr. sonst muß ich einen andere lösung installieren und windows wieder als client nehmen und das will ich garnicht.

gruß und danke

Werbung:
Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16603
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois » 15. Feb 2006, 08:46

Hi mathew

Ich kann das voll nachvollziehen.

Vielleicht fangen wir ganz von vorne an.



Welchen Client benutzt du ?

Welche Hardware hast du 32 oder 64 Bit ?

cu

Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16603
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois » 15. Feb 2006, 08:51

Hier wird extra nochmal auf Modem und Hyla eingegangen.

http://www.steines.de/linux/hylafax.html

mathew05
Newbie
Newbie
Beiträge: 41
Registriert: 16. Nov 2005, 17:06

Beitrag von mathew05 » 15. Feb 2006, 09:22

ich benutze pyla unter linux.

ich bin jetzt mal dem link gefolgt und habe mal verschiedene dateien editiert und warte mal ab.

danke vorerst mal

mathew05
Newbie
Newbie
Beiträge: 41
Registriert: 16. Nov 2005, 17:06

Beitrag von mathew05 » 15. Feb 2006, 12:28

das ergebnis immer noch das gleiche. ich versteh nciht warums auf einmal nicht mehr geht. faxstat spuckt mir nach wie vor auch bei einem neustart

HylaFAX scheduler on meinserver.domain: Running
Modem ttyS0 (+49.7xxx.xxxx): Running and idle

aus.

mathew05
Newbie
Newbie
Beiträge: 41
Registriert: 16. Nov 2005, 17:06

Beitrag von mathew05 » 15. Feb 2006, 12:49

eine frage :

wie kann ich einen symbolischen link dauerhaft setzen? also das der link nicht bei jedem neustart rausfliegt.

ich will das nochmal mit dem /dev/ttyS0 auf /dev/modem probieren.


gruß

mathew05
Newbie
Newbie
Beiträge: 41
Registriert: 16. Nov 2005, 17:06

Beitrag von mathew05 » 17. Feb 2006, 09:29

also hab noch eine wiele gegoogelt und folgendes gefunden.

das problem mit dem EOL liegt wohl am modem. anscheinend legen manche modems mit der standart config.ttySx konfiguration auf bevor der ganze scan aufgenommen worden ist. hab einen link gefunden wo sämtliche config dateien für einige modems aufgelistet sind.

http://hyla.xtremeweb.de/cgi-bin/hyla/hylaeng.pl/Home

ich probiers jetzt mal und meld mich nochmal.

Antworten