Probleme beinm Senden und Empfangen

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
wolverine
Newbie
Newbie
Beiträge: 4
Registriert: 14. Apr 2004, 22:02

Probleme beinm Senden und Empfangen

Beitrag von wolverine » 14. Apr 2004, 22:22

Hallo Leute,
habei ein großes Problem in der Firma und zwar
habe ich einen Linux Server laufen.
Dieser hat zwei Netwerkkarten und eine Fritzkarte.

Über die Etho -> Internet (Routing)
Über Eth1 -> Interne Netzwerk
Über Fritz -> soll FAX laufen
Also die Configuration und anpassung der Hylafax dateien habe ich vorgenommen und der Dienst Hylafax ist gestartet.

Das Problem besteht jetzt darin, das mir der Fax Client meldet das der Fax Server funktioniert aber ich kann keine Faxe senden oder epfangen.

Nun habe ich ich alles abgesucht kann den Fehler jedoch nicht finden!

Über einen kleinen Tipp würde ich mich sehr freuen.

MFG

Werbung:
Bonsai
Advanced Hacker
Advanced Hacker
Beiträge: 853
Registriert: 10. Mär 2004, 12:54
Wohnort: Rhein - Neckar

Beitrag von Bonsai » 14. Apr 2004, 23:01

Ist faxaddmodem für die ISDN Karte schon ausgeführt worden?
Laufen die CAPI Treiber?
Hat das Capi4Hylafaxpaket den gettyeintrag in deine /etc/inittab eingetragen (letzte Zeile) und läuft der auch?
Wer ein Problem erkannt hat und nichts dagegen unternimmt, ist ein Teil des Problems (Indianisches Sprichwort)

Gast

Hylafax und Fritz

Beitrag von Gast » 15. Apr 2004, 09:04

Hallo Bonsai,

ja die CAPI Schnittstelle und der Eintrag in der /etc/inittab funktioniert,

wenn ich faxstat durchführe kommt folgende Meldung beiraus.

HylaFAX scheduler on linux.systemhaus: Running
Modem faxCAPI (+49.111.1111111): Running and idle

Dann Frage ich mich warum werden die Faxe nicht weitergeleitet?!

Wenn dueine Idee hast dann immer her damit

MFG

Bonsai
Advanced Hacker
Advanced Hacker
Beiträge: 853
Registriert: 10. Mär 2004, 12:54
Wohnort: Rhein - Neckar

Beitrag von Bonsai » 15. Apr 2004, 16:13

Und wenn Du ein Fax zum Server schickst, landet es nicht in dem Ordner recvq?

Was sagen die Logfiles in log?

Ist denn im Ordner info schon eine gegenstelle drin? Dann kam es nämlich schon zu einem Verbindungsaufbau.

Der ISDN-Anschluß ist auch so konfiguriert, daß der Dienst Fax da drüber läuft? Oder bist Du direkt am NTBA?
Wer ein Problem erkannt hat und nichts dagegen unternimmt, ist ein Teil des Problems (Indianisches Sprichwort)

wolverine
Newbie
Newbie
Beiträge: 4
Registriert: 14. Apr 2004, 22:02

Probleme beim Senden und Empfangen

Beitrag von wolverine » 16. Apr 2004, 10:14

Hallo Bonsai,

nein in der Log und recq steht nichts drin.

Das Gerät ist an der NTBA angeschlossen!


Versuch weiter mein Glück ;-(

MFG

Bonsai
Advanced Hacker
Advanced Hacker
Beiträge: 853
Registriert: 10. Mär 2004, 12:54
Wohnort: Rhein - Neckar

Beitrag von Bonsai » 14. Mai 2004, 05:11

Schon gelöst? Sorry, war in letzter Zeit privat etwas überladen, deshalb auch nicht hier.

Was sagt denn das Faxgerät genau, wenn Du ein Fax zum Server schicken willst?
Wer ein Problem erkannt hat und nichts dagegen unternimmt, ist ein Teil des Problems (Indianisches Sprichwort)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste