Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] PXE und LTSP : Trying to load

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
kleena_nb
Newbie
Newbie
Beiträge: 4
Registriert: 28. Jan 2006, 21:44

[gelöst] PXE und LTSP : Trying to load

Beitrag von kleena_nb » 28. Jan 2006, 21:50

Hallo, habe mal zu Übungszwecken ein Suse 10.0 System mit LTSP aufgesetzt.

Leider funktioniert es nicht richtig:

Der Client bekommt bekommt eine IP und dann kommt die Meldung :

"Trying to load : pxelinux.cfg/01-00-0c-29-db-cd-29"

ja und da ist auch schon schluss!mehr passiert nicht!

Warum? :D

Danke schon mal

MfG Marcus

edit : habe mal in den log-Dateien nachgeschaut und da stand am ende drin : "tftp: client does not accept options"

könnte das eine ursache sein?

Werbung:
rolle
Guru
Guru
Beiträge: 3724
Registriert: 4. Mai 2004, 21:50
Kontaktdaten:

Beitrag von rolle » 28. Jan 2006, 23:11

Horrido, Roland

Für meine Postings gilt außer bei Zitaten hier im Linux-Club die Creative Commons.

mechanicus
Hacker
Hacker
Beiträge: 299
Registriert: 14. Jan 2005, 22:26

Re: PXE und LTSP : Trying to load

Beitrag von mechanicus » 29. Jan 2006, 01:08

kleena_nb hat geschrieben:"Trying to load : pxelinux.cfg/01-00-0c-29-db-cd-29"
Bei den dürftigen Info's über Dein System muß ich mal heftig im Nebel rumstochern.
Das mit dem "next-server 192.168.0.254;" betrifft nur Systeme mit mehreren dhcp-Servern oder getrennten dhcp-, boot- oder Terminalservern.
Wie hast Du sichergestellt, daß Clients mit PXE auch darüber booten? Stimmen die Pfadangaben für TFTP? u.s.w....

M.f.G. Anton

kleena_nb
Newbie
Newbie
Beiträge: 4
Registriert: 28. Jan 2006, 21:44

Beitrag von kleena_nb » 29. Jan 2006, 12:47

rolle hat geschrieben:Hilft Dir das?
http://www.linux-club.de/viewtopic.php?p=261842#261842
ich danke dir... darauf wäre ich ja nie gekommen :?

es läuft jaaaaaaaaaaaaaaaaaaaaaaaaaaa :P

rolle
Guru
Guru
Beiträge: 3724
Registriert: 4. Mai 2004, 21:50
Kontaktdaten:

Beitrag von rolle » 29. Jan 2006, 12:54

Das mit dem "next-server 192.168.0.254;" betrifft nur Systeme mit mehreren dhcp-Servern oder getrennten dhcp-, boot- oder Terminalservern.
Das stimmt so nicht, ich hatte ein Problem mit dem PXE-Boot und konnte es damit lösen. Auch habe ich nur einen Server, auf dem alle Dienste laufen.
Horrido, Roland

Für meine Postings gilt außer bei Zitaten hier im Linux-Club die Creative Commons.

Antworten