Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

SuSE 9.0, Kernel 2.6.4, Radeon 9700

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Zipfelklatscher
Newbie
Newbie
Beiträge: 18
Registriert: 3. Apr 2004, 12:05

SuSE 9.0, Kernel 2.6.4, Radeon 9700

Beitrag von Zipfelklatscher » 3. Apr 2004, 12:11

Hi, Linux-User!

Ich hoffe, ich bin hier richtig. :-) Ich habe SuSE 9.0 und darauf habe ich mir den Kernel 2.6.4 von Kraxel installiert (per RPM). Mittlerweile läuft alles sauber, nur der X-Server will nicht. Ich habe schon alle möglichen Treiber probiert, es kommt jedesmal beim Starten des X-Servers zur Fehlermeldung, dass er keine Screens gefunden habe. Ich habe die Konfiguration mittels fglrxconfig durchgeführt. Mit Kernel 2.4.x läuft alles einwandfrei.

Mein System:

- AthlonXP 2400+
- MSI K7T266Pro2 (VIA KT266A)
- 768 MByte RAM
- Connect3D Radeon 9700
- Creative Soundblaster Live!1024

Werbung:
Benutzeravatar
Gimpel
Guru
Guru
Beiträge: 1983
Registriert: 11. Feb 2004, 13:58
Wohnort: Mjunik .... "no a hoibe, resi!"
Kontaktdaten:

Beitrag von Gimpel » 3. Apr 2004, 13:04

servus!
soweit ich weiß sind die treiber für ati noch nicht ganz fit für kernel 2.6

nimm mal den offiziellen kernel aus 9.1 von hier:
ftp.leo.org/pub/suse/i386/update/9.1/rpm/i586/

an dem hab ich auch schon a bissl rumgeschraubt und nach athlon übersetzt, da habe ich gesehen, sind die ati-treiber sicher mitreinkompiliert (rage/radeon)

vielleicht klappts mit dem...
gibts auf der ati-homepage keine infos zweck kernel 2.6?


pezae!
Bild on AMD Athlon64 X2 5600+|64bit|6GB DDR2 800MHz|nVidia GF 8500GT|2.6.29-rc1-moo1|BTRFS|KDE-4.2 SVN trunk + Compiz++|M-Audio Audiophile 2496
----
Bild

Zipfelklatscher
Newbie
Newbie
Beiträge: 18
Registriert: 3. Apr 2004, 12:05

Beitrag von Zipfelklatscher » 3. Apr 2004, 22:21

So ganz fit fühle ich mich noch nicht mit Linux, dass ich mir einen Kernel selber bauen könnte. Ich nutze erstmal wieder den Kernel 2.4.21-199, damit läuft ja alles sehr gut inkl. 3D-Unterstützung.

Aber immerhin habe ich es gepackt, mein KDE auf 3.2.1 umzustellen (ist im Gegensatz zu KDE 3.1 ja um Welten schneller), ohne dass es Probleme gab. Ok, ausser dass die SuSE-Hilfsprogramme für KDE nicht mehr funktionieren, aber das ist ja normal...

Trotzdem danke für die Hilfe! :-)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste