[solved] Plötzlich keine einzige Quelle mehr bei amule

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Gesperrt
DerJericho
Newbie
Newbie
Beiträge: 19
Registriert: 7. Jan 2004, 17:27

[solved] Plötzlich keine einzige Quelle mehr bei amule

Beitrag von DerJericho » 30. Nov 2005, 14:39

Hallo,

habe seit einer Stunde folgendes Problem: Starte amule, er findet auch den Server, habe High-ID, er lädt hoch - aber für meine Downloads findet er keine einzige Quelle. Sobald ich aber eine neue Datei adde, findet er für diese zig quellen - nur für meine "alten" Datein ist weiterhin nix...

Hatte beim letzten Start vor dem Fehler zu eine absolut volle Platte, weil ich aus Versehen eine riesige Datei von einer anderen Partition in den Mülleimer verschoben habe anstatt sie direkt zu löschen. amule hat kurz gemeckert, platz ist jetzt aber wieder da.

Neustart bringt nichts, auch Neustart des Routers und Modems ändert nichts. Beim Verbinden sagt amule auch: "Externe Verbindungen in der Konfigurationsdatei deaktiviert" - kann das der Grund für den Fehler sein - und falls ja, wie behebe ich ihn?

Habe meine .conf Datei mal mit gepostet. Dort habe ich auch schon versucht, den Wert AcceptExternalConnections=0 auf 1 gesetzt, jetzt kommt zwar keine Fehlermeldung mehr, aber Quellen findet er trotzdem keine einzige...

Schonmal vielen Dank für die Hilfe!

Code: Alles auswählen

[eMule]
AppVersion=aMule 2.0.3
Nick=DaPole
NewVersionCheck=0
StartupMinimized=1
ConfirmExit=0
TransferDoubleClick=1
EnableTrayIcon=1
MinToTray=0
ToolTipDelay=1
MaxDownload=32
MaxUpload=8
SlotAllocation=2
DownloadCapacity=3
UploadCapacity=3
Port=4662
UDPPort=4672
UDPDisable=0
MaxSourcesPerFile=300
MaxConnections=500
Autoconnect=1
Reconnect=1
ShowOverhead=0
RemoveDeadServer=1
DeadServerRetry=2
Serverlist=0
AddServersFromServer=1
AddServersFromClient=1
Scoresystem=1
SmartIdCheck=1
SafeServerConnect=1
AutoConnectStaticOnly=0
ManualHighPrio=0
ICH=1
AICHTrust=0
AddNewFilesPaused=0
DAPPref=1
PreviewPrio=0
UAPPref=1
FullChunkTransfers=1
StartNextFile=0
StartNextFileSameCat=0
CheckDiskspace=1
MinFreeDiskSpace=500
IncomingDir=/home/derjericho/.aMule/Incoming
TempDir=/home/derjericho/.aMule/Temp
ShareHiddenFiles=0
VideoPlayer=
VideoPreviewBackupped=1
StatGraphsInterval=3
StatsAverageMinutes=5
VariousStatisticsMaxValue=100
statsInterval=30
MaxConnectionsPerFiveSeconds=20
FileBufferSizePref=16
QueueSizePref=50
ServerKeepAliveTimeout=0
3DDepth=10
AutoSortDownloads=0
ShowInfoOnCatTabs=0
ShowRatesOnTitle=0
SeeShare=2
IPFilterAutoLoad=1
IPFilterURL=
FilterLevel=127
FilterLanIPs=1
OnlineSignature=0
OnlineSignatureUpdate=5
OSDirectory=/home/derjericho/.aMule/
FilterMessages=1
FilterAllMessages=1
MessagesFromFriendsOnly=0
MessageFromValidSourcesOnly=1
FilterWordMessages=0
MessageFilter=
Language=
SplitterbarPosition=75
YourHostname=
DateTimeFormat=%A, %x, %X
IndicateRatings=1
AllcatType=0
ShowAllNotCats=0
DisableKnownClientList=0
DisableQueueList=0
MaxMessageSessions=50
PermissionsFiles=416
PermissionsDirs=488
StatColor0=64
StatColor1=12632319
StatColor2=8454016
StatColor3=53760
StatColor4=32768
StatColor5=16744576
StatColor6=13107200
StatColor7=9175040
StatColor8=9869055
StatColor9=125AcceptExternalConnections=083104
StatColor10=16777088
StatColor11=0
StatColor12=16777215
TableSortAscendingServer=0
TableSortItemServer=0
TableWidthsServer=150,140,25,150,25,40,45,60,40,40,80
TableSortAscendingDownload=1
TableSortItemDownload=6
TableWidthsDownload=326,60,65,65,65,204,50,74,70,110,220,220
TableSortAscendingUploads=0
TableSortItemUploads=6
TableWidthsUploads=150,275,100,60,65,60,60,110,100,100,100
TableSortAscendingShared=1
TableSortItemShared=6
TableWidthsShared=250,100,50,70,220,100,100,120,120,120,220
TableSortAscendingSearch=1
TableSortItemSearch=2
TableWidthsSearch=567,100,49,65,280
TableSortAscendingQueue=0
TableSortItemQueue=0
TableWidthsQueue=150,275,100,110,60,60,60,110,110,60,100
TableSortAscendingClients=0
TableSortItemClients=0
TableWidthsClients=150,150,150,150,150,150,150,150
[FakeCheck]
Browser=0
CustomBrowser=
BrowserTab=1
[ExternalConnect]
UseSrcSeeds=0
ExtractMetaDataTags=0
FullChunkAlloc=0
FullPartAlloc=0
ShowPercent=0
ShowProgressBar=1
AcceptExternalConnections=0
ECUseTCPPort=0
ECPort=4712
ECPassword=
IpFilterOn=1
UseSecIdent=1
[SkinGUIOptions]
UseSkinFile=0
SkinFile=
[Razor_Preferences]
FastED2KLinksHandler=1
NoNeededSourcesHandling=2
FullQueueSources=0
HighQueueRankingSources=0
HighQueueRanking=1200
AutoDropTimer=240
MAIN_X_POS=0
MAIN_Y_POS=0
MAIN_X_SIZE=1016
MAIN_Y_SIZE=691
SRV_SPLITTER_POS=314
[WebServer]
Enabled=0
Port=4711
PageRefreshTime=120
UseGzip=1
UseLowRightsUser=0
Password=
PasswordLow=
[Proxy]
ProxyEnableProxy=0
ProxyType=0
ProxyName=
ProxyPort=1080
ProxyEnablePassword=0
ProxyUser=
ProxyPassword=
[Statistics]
TotalDownloadedBytes=21167167122
TotalUploadedBytes=9455749135
DesktopMode=4
[GUI]
[GUI/TransferWnd]
Splitter=274
ShowClientList=1
Zuletzt geändert von DerJericho am 30. Nov 2005, 14:53, insgesamt 2-mal geändert.

Werbung:
Benutzeravatar
Gimpel
Guru
Guru
Beiträge: 1983
Registriert: 11. Feb 2004, 13:58
Wohnort: Mjunik .... "no a hoibe, resi!"
Kontaktdaten:

Beitrag von Gimpel » 30. Nov 2005, 14:40

markiere mal alle downloads --> rechtsklick --> fortsetzen
Bild on AMD Athlon64 X2 5600+|64bit|6GB DDR2 800MHz|nVidia GF 8500GT|2.6.29-rc1-moo1|BTRFS|KDE-4.2 SVN trunk + Compiz++|M-Audio Audiophile 2496
----
Bild

DerJericho
Newbie
Newbie
Beiträge: 19
Registriert: 7. Jan 2004, 17:27

Beitrag von DerJericho » 30. Nov 2005, 14:52

Shit, das wars - wie peinlich... Hab schon die ganzen log-Dateien durchsucht - dabei wars so einfach :-)

DANKE!!!

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste