Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Maus springt wild herum nach Installation von 2.6.4-34

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Tiger
Newbie
Newbie
Beiträge: 32
Registriert: 5. Feb 2004, 13:08

Maus springt wild herum nach Installation von 2.6.4-34

Beitrag von Tiger » 1. Apr 2004, 13:57

Hi,

ich hab mal den Kernel 2.6.4-34 installiert. Hat soweit gut geklappt. (Hab mich an das Tutorial von http://www.thomashertweck.de/kernel26.html gehalten)

Folgendes Problem hab ich noch:
Die Maus springt bei Bewegungen wie wild herum und die Maustasten werden auch "gedrückt". Ist eine PS/2-Maus von Logitech. Unter Kernel 2.4.21-99 geht's einwandfrei.
Was kann das sein???

mfg Tiger
Zuletzt geändert von Tiger am 8. Apr 2004, 22:37, insgesamt 1-mal geändert.

Werbung:
Gast

Beitrag von Gast » 1. Apr 2004, 14:06

was hast du denn unter sax2 für mauseinstellungen vorgenommen?

mfg michiSPO

Tiger
Newbie
Newbie
Beiträge: 32
Registriert: 5. Feb 2004, 13:08

Beitrag von Tiger » 5. Apr 2004, 22:14

michiSPO hat geschrieben:was hast du denn unter sax2 für mauseinstellungen vorgenommen?

mfg michiSPO
Also meine XF86Config sieht so aus:

Code: Alles auswählen

Section "InputDevice"
  Driver       "mouse"
  Identifier   "Mouse[1]"
  Option       "Device" "/dev/psaux"
  Option       "InputFashion" "Mouse"
  Option       "Name" "PS/2-Mouse;IMPS/2"
  Option       "Protocol" "imps/2"
  Option       "ZAxisMapping" "4 5"
EndSection
Unter Kernel 2.4 (XF86Config-4) sah sie so aus:

Code: Alles auswählen

Section "InputDevice"

# Identifier and driver

    Identifier	"Mouse1"
    Driver "mouse"
    Option "Protocol"   "ImPS/2"
    Option "ZAxisMapping"   "4 5"
    Option "Device"     "/dev/mouse"

# When using XQUEUE, comment out the above two lines, and uncomment
# the following line.

#    Option "Protocol"   "Xqueue"

# Baudrate and SampleRate are only for some Logitech mice. In
# almost every case these lines should be omitted.

#    Option "BaudRate"   "9600"
#    Option "SampleRate" "150"

# Emulate3Buttons is an option for 2-button Microsoft mice
# Emulate3Timeout is the timeout in milliseconds (default is 50ms)

#    Option "Emulate3Buttons"
#    Option "Emulate3Timeout"    "50"

# ChordMiddle is an option for some 3-button Logitech mice

#    Option "ChordMiddle"

EndSection
mfg TIger

PS: Woher weiß den der Kernel welche XF86Config er hernehmen soll (also nimmt der 2.4er immer XFConfig86-4 und der 2.6er XF86Config oder was???)

Ogdan

Habe das gleiche Problem nach Ugrade auf SuSE 9.1

Beitrag von Ogdan » 1. Mai 2004, 10:02

Hallo,

habe exakt das gleiche Problem mit meinem Cherry CyMotion Cordless -

Maus springt wie wild. Wenn man sachte schiebt, dann gehts ein bischen. Maustasten sind glück.

Habe auch schon in Yast, sax2 und xconfig rumgebastelt, aber egal was ich da einstelle - es ergibt sich keine Änderung.

Ich kann sogar "Maus ignorieren, auch wenn vorhanden" einstellen und die Maus verhält sich immer noch so doof. Auch bei "Keine" kann ich noch die Maus bedienen aber so erratisch fehlerhaft wie beschrieben.

Grüße

Og

Loci

Beitrag von Loci » 1. Mai 2004, 10:52

das prob hatte ich mal mit meinem touchpad.. meistens reicht es schon einen anderen treiber für die maus zu nehmen...

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste