Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

LTSP und Probleme mit VIA's EPIA-M Board /Sound/USB/X-Windo

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Gesperrt
Thomas Baumann

LTSP und Probleme mit VIA's EPIA-M Board /Sound/USB/X-Windo

Beitrag von Thomas Baumann » 9. Sep 2003, 15:33

Hallo,

das EPIA-M Board von VIA ist zwar ziemlich günstig und gut ausgestattet, bereitet aber mit LINUX größerer Probleme:

- X-Windows funktioniert nicht mit der Standard LTSP Variante (XFree86 4.1.0) am besten die neueste XFree86[tm] version 4.3.0 benutzen oder andere Grafikkarte einbauen

- USB Maus/Tastatur - der alte Artikel aus dem "Contrib-Bereich" von LTSP ist nur noch begrenzt gueltig, bei neueren Modellen (vor allem Funk Kombigeräte) muss hier das Modul "HID" geladen werden

- Sound: der integrierte Soundchip (VT1616) scheint kompatibel mit dem Treiber via82cxxx, das Modul kann geladen werden. Versucht man nun aber über XMMS oder den Realplayer (Ausgabe über esound) etwas abzuspielen, dann kommen nur ein paar Knackser und so etwas ähnliches wie Musik heraus. Dann hängt sich der Sound am LTSP-Client auf.

Die Knackser sollen ein Design-Problem des Boards zu sein. Zur Zeit versuche ich ueber den Umweg lokale Applikationen das Problem zu lösen. Läuft eventuell bei jemandem so ein Board mit integriertem Sound problemlos

Werbung:
mutter

Beitrag von mutter » 9. Sep 2003, 16:24

>- X-Windows funktioniert nicht mit der Standard LTSP Variante (XFree86 4.1.0) am besten die neueste XFree86[tm] version 4.3.0 benutzen oder andere Grafikkarte einbauen

Ich benutze den vesa Treiber - funktioniert aber leider ohne accel.

tobic

Beitrag von tobic » 24. Jun 2004, 16:31

zum Thema Sound:
Bei mir war die Lösung die installtion des viaudiocombo binary Treibers. Ist auch in diversen epia-Kernel Patches enthalten oder kann einzeln als Modul dazu geladen werden. ALSA funktioniert dann allerdings nicht mehr.
Das die Knackser ein Design Problem des Boards sind, glaube ich nicht: Unter winXP einwandfrei...
Nach einer Alternative zu VESA suche ich immer noch....

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste