Seite 1 von 1

Hylafax an ISDN-Anlagenanschluss!

Verfasst: 30. Mär 2004, 14:47
von ragazzomusic
Hallo,

haben einen Hylafax-Server (akt. Version) auf SuSE Linux 9.0 mit Fritz-ISDN Card laufen. Nach einiger Bastelei (Schwitz) :oops: lief die Kiste auch, allerdings an einem ISDN "Mehrgeräteanschluss" (MSN wird also von der Telekom bereitgestellt).
Jetzt soll die Kiste an einem "Anlagenanschluss" laufen (Nummer wird erst auf der TK geschaltet), aber da funzt nix bzw. nur der Versand. Empfang bisher nicht möglich :!: :?:

Läuft Hylafax überhaupt an einem Anlagenanschluss (Fritz-Fax tut es jedenfalls)???

Danke!

Sonnige Grüsse,
Ivan
[/b]

Verfasst: 2. Apr 2004, 17:45
von Bonsai
Ja, läuft, aber frag mich nicht wie!
Hylafax war mein Abschlußprojekt zum Fachinformatiker, ich war aber direkt am NTBA.
Kennt die TKAnlage die Nummer?

Verfasst: 3. Apr 2004, 15:07
von ragazzomusic
Hallo,

ja die TK-Anlage kennt die Nummer. Zur Zeit hängt ein PC mit FritzFax-Card dran, auf dem der Fax-Empfang & Versand auch reibungslos funktioniert.
Die gleiche Fax-Nummer ist nun im Hylafax-Server eingetragen und wir haben das Ding einfach nur umgestöpselt, d.h. den PC von der Anlage getrennt und stattdessen, den Fax-Server dran. Seltsamerweise funktioniert der Versand, aber nicht der Empfang! Die Fritz-Karte scheint auch Probleme an der Anlage zu haben, obwohl bei uns alles geklappt hat (wie gesagt an Mehrgeräte-Anschluss getestet). Irgendeinen Tipp?

Danke!

Ivan

Verfasst: 7. Apr 2004, 00:59
von Bonsai
Super, hasts fast geschafft! Lies mal in meinem HowTo, das seit heute morgen hier im Forum liegt, da ist beschrieben, was zum Versand erforderlich ist.

Es ist ein Eitrag in der /etc/inittab wegen des faxgetty. Der muß laufen.