FEHLER: 'winesetup' unter Suse Linux 9.0

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Gast

FEHLER: 'winesetup' unter Suse Linux 9.0

Beitrag von Gast » 30. Mär 2004, 13:52

Hallo,

als Linux-Anfänger(!) möchte ich gerne das Suse Linux-Programm 'wine' ausprobieren, um vielleicht PhotoImpact 7 zum Laufen zu kriegen (?).
Gebe ich in der Konsole winesetup ein, erhalte ich folgende Fehlermeldung:

korti@linux:~> su
Password:
linux:/home/korti # winesetup
/usr/bin/wish
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

Application initialization failed: this isn't a Tk applicationcouldn't connect to display ":0.0"
WineSetupTk: It seems DISPLAY variable isn't set correctly.
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

Error: Can't open display: :0.0
linux:/home/korti #


Was mache ich evtl. falsch? Habe KDE 3.2.
Bin dankbar für jeden Hinweis.

Gruß,

Korti

Werbung:
nonnobis
Newbie
Newbie
Beiträge: 16
Registriert: 22. Feb 2004, 08:40

Beitrag von nonnobis » 30. Mär 2004, 21:04

Hi,
bin zwar auch Newbie, aber hier schon mal einen Schritt weiter.
Das Setup NICHT als root aufrufen, sondern als normaler user. winesetup richtet in deinem Home Directory das .wine Verzeichnis ein.

Viel Glück.

Benutzeravatar
Gimpel
Guru
Guru
Beiträge: 1983
Registriert: 11. Feb 2004, 13:58
Wohnort: Mjunik .... "no a hoibe, resi!"
Kontaktdaten:

Beitrag von Gimpel » 30. Mär 2004, 21:07

yo!nicht als root!!

und eigentlich kannst du programme direkt ausführen/installieren mit

Code: Alles auswählen

wine programm.exe
:wink:
Bild on AMD Athlon64 X2 5600+|64bit|6GB DDR2 800MHz|nVidia GF 8500GT|2.6.29-rc1-moo1|BTRFS|KDE-4.2 SVN trunk + Compiz++|M-Audio Audiophile 2496
----
Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast