Bootproblem mit Suse 10

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
bualand
Newbie
Newbie
Beiträge: 4
Registriert: 16. Nov 2005, 09:27

Bootproblem mit Suse 10

Beitrag von bualand » 16. Nov 2005, 09:49

Hallo Forum !

Ich habe nach dem update von Suse 9.2 auf Suse 10 Probleme mit dem Bootvorgang. Und zwar stockt der Vorgang beim Punkt "running SADC" für ca 20 sec und wirft ein "failed" aus. Danach läuft der Bootvorgang normal weiter. Ich werde euch später auch noch dmesg nachreichen. Aber viellecht hat schon vorab jemand einen Tip worans liegen könnte.

Werbung:
Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8749
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 16. Nov 2005, 13:31

Was hast du für 'nen Rechner ?
Mach bitte ein paar mehr Angaben zur Hardware.
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

bualand
Newbie
Newbie
Beiträge: 4
Registriert: 16. Nov 2005, 09:27

Beitrag von bualand » 16. Nov 2005, 15:47

Hallo!

Mein PC ist ein AMD Athlon 2600, mit 512 MB, 120 MB Festplatte;
Ich habe nachträglich eine SBLive Soundcarte dazugesteckt, die ich auch konfiguriert habe. Die im PC schon vorhandene AC97 habe ich deaktiviert (in Yast). Ansonsten muss ich sagen, dass beim Booten, nach dem auslesen der fstab ungefähr 20 Zeilen eine Meldung mit "device mapper - faild" kommt (diese meldung läuft aber flott durch), dann kommt der Hinweis "running var/log/boot.msg) und dann kommt die angesprochene Pause ("running sadc") und dann failed. Und weiter unten kommt nochmal irgendwas mit "feature - failed"- sysstart".

bualand
Newbie
Newbie
Beiträge: 4
Registriert: 16. Nov 2005, 09:27

Beitrag von bualand » 16. Nov 2005, 17:55

Hallo admine!

Hier ist meine boot.msg. Und meine Festplatte hat natürlich 120 GB und nicht 120MB undmeine zweite Fehlermeldung ist:
The system has been-----set up
Failing Features ..... sysstart

Hoffe du kannst mir einen Tipp geben.

Boot logging started on /dev/tty1(/dev/console) at Wed Nov 16 17:46:58 2005

Master Resource Control: previous runlevel: N, switching to runlevel: 5
Setting up the CMOS clock<notice>startproc: execve (/usr/bin/dbus-daemon) [ /usr/bin/dbus-daemon --system ], [ CONSOLE=/dev/console ROOTFS_FSTYPE=ext3 TERM=linux SHELL=/bin/sh ROOTFS_FSCK=0 LC_ALL=POSIX INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/tty1 COLUMNS=158 PATH=/sbin:/usr/sbin:/bin:/usr/bin:/lib/klibc/bin vga=0x31a RUNLEVEL=5 PWD=/ SPLASHCFG=/etc/bootsplash/themes/SuSE/config/bootsplash-1280x1024.cfg PREVLEVEL=N LINES=59 HOME=/ SHLVL=2 splash=silent SPLASH=yes ROOTFS_BLKDEV=/dev/hda2 _=/sbin/startproc DAEMON=/usr/bin/dbus-daemon ]
<notice>checkproc: /sbin/udevd 4397<notice>checkproc: /sbin/udevd 4361<notice>checkproc: /sbin/udevd 2123
Starting D-BUS daemondone
<notice>startproc: execve (/sbin/syslogd) [ /sbin/syslogd -a /var/lib/dhcp/dev/log -a /var/lib/named/dev/log -a /var/lib/ntp/dev/log ], [ CONSOLE=/dev/console ROOTFS_FSTYPE=ext3 SHELL=/bin/sh TERM=linux ROOTFS_FSCK=0 LC_ALL=POSIX INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/tty1 COLUMNS=158 PATH=/sbin:/usr/sbin:/bin:/usr/bin:/lib/klibc/bin vga=0x31a RUNLEVEL=5 SPLASHCFG=/etc/bootsplash/themes/SuSE/config/bootsplash-1280x1024.cfg PWD=/ PREVLEVEL=N LINES=59 SHLVL=2 HOME=/ SPLASH=yes splash=silent ROOTFS_BLKDEV=/dev/hda2 _=/sbin/startproc DAEMON=/sbin/syslogd ]
<notice>startproc: execve (/sbin/klogd) [ /sbin/klogd -c 1 -2 -x ], [ CONSOLE=/dev/console ROOTFS_FSTYPE=ext3 SHELL=/bin/sh TERM=linux ROOTFS_FSCK=0 LC_ALL=POSIX INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/tty1 COLUMNS=158 PATH=/sbin:/usr/sbin:/bin:/usr/bin:/lib/klibc/bin vga=0x31a RUNLEVEL=5 SPLASHCFG=/etc/bootsplash/themes/SuSE/config/bootsplash-1280x1024.cfg PWD=/ PREVLEVEL=N LINES=59 SHLVL=2 HOME=/ SPLASH=yes splash=silent ROOTFS_BLKDEV=/dev/hda2 _=/sbin/startproc DAEMON=/sbin/klogd ]
Starting syslog servicesdone
Checking/updating CPU microcodedone
done
Initializing random number generatordone
Loading keymap qwertz/de-latin1-nodeadkeys.map.gz
doneLoading compose table latin1.adddone
Start Unicode mode
doneLoading console font lat9w-16.psfu -m trivial G0:loadable
done<notice>startproc: execve (/sbin/resmgrd) [ /sbin/resmgrd ], [ CONSOLE=/dev/console ROOTFS_FSTYPE=ext3 TERM=linux SHELL=/bin/sh ROOTFS_FSCK=0 LC_ALL=POSIX INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/tty1 COLUMNS=158 PATH=/sbin:/usr/sbin:/bin:/usr/bin:/lib/klibc/bin vga=0x31a RUNLEVEL=5 PWD=/ SPLASHCFG=/etc/bootsplash/themes/SuSE/config/bootsplash-1280x1024.cfg PREVLEVEL=N LINES=59 HOME=/ SHLVL=2 splash=silent SPLASH=yes ROOTFS_BLKDEV=/dev/hda2 _=/sbin/startproc DAEMON=/sbin/resmgrd ]
Starting resource managerdone
Setting up network interfaces:
lo
lo IP address: 127.0.0.1/8
done eth0 device: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74)
eth0 configuration: eth-id-00:e0:4c:d1:81:8e
eth0 IP address: 192.168.1.2/24
doneSetting up service network . . . . . . . . . . . . . . . .done
<notice>startproc: execve (/opt/gnome/bin/netdaemon) [ /opt/gnome/bin/netdaemon ], [ CONSOLE=/dev/console ROOTFS_FSTYPE=ext3 TERM=linux SHELL=/bin/sh ROOTFS_FSCK=0 LC_ALL=POSIX INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/tty1 COLUMNS=158 PATH=/sbin:/usr/sbin:/bin:/usr/bin:/lib/klibc/bin vga=0x31a RUNLEVEL=5 PWD=/ SPLASHCFG=/etc/bootsplash/themes/SuSE/config/bootsplash-1280x1024.cfg PREVLEVEL=N LINES=59 HOME=/ SHLVL=2 splash=silent SPLASH=yes ROOTFS_BLKDEV=/dev/hda2 _=/sbin/startproc DAEMON=/opt/gnome/bin/netdaemon ]
Starting the netdaemondone
<notice>startproc: execve (/usr/sbin/snmpd) [ /usr/sbin/snmpd -r -A -Lf /var/log/net-snmpd.log -p /var/run/snmpd.pid ], [ CONSOLE=/dev/console ROOTFS_FSTYPE=ext3 TERM=linux SHELL=/bin/sh ROOTFS_FSCK=0 LC_ALL=POSIX INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/tty1 COLUMNS=158 PATH=/sbin:/usr/sbin:/bin:/usr/bin:/lib/klibc/bin vga=0x31a RUNLEVEL=5 PWD=/ SPLASHCFG=/etc/bootsplash/themes/SuSE/config/bootsplash-1280x1024.cfg PREVLEVEL=N LINES=59 HOME=/ SHLVL=2 splash=silent SPLASH=yes ROOTFS_BLKDEV=/dev/hda2 _=/sbin/startproc DAEMON=/usr/sbin/snmpd ]
Starting snmpddone
Searching for unresolved configuration filesdone
Please check the following files (see /var/adm/rpmconfigcheck):
/etc/X11/qtrc.rpmnew
/etc/bluetooth/hcid.conf.rpmnew
/etc/cups/ppds.dat.rpmsave
/etc/isdn/isdn.conf.rpmsave
/etc/login.defs.rpmsave
/etc/mailcap.rpmsave
/etc/mime.types.rpmsave
/etc/nsswitch.conf.rpmnew
/etc/php.ini.rpmnew
/etc/postfix/main.cf.rpmnew
/etc/samba/smb.conf.rpmnew
/etc/ssh/ssh_config.rpmnew
/etc/ssh/sshd_config.rpmnew
/usr/lib/mailman/Mailman/mm_cfg.pyc.rpmnew
/usr/lib/ooo-2.0/share/dict/ooo/dictionary.lst.rpmsave
/var/lib/mailman/data/aliases.db.rpmsave
<notice>startproc: execve (/usr/sbin/acpid) [ /usr/sbin/acpid ], [ CONSOLE=/dev/console ROOTFS_FSTYPE=ext3 TERM=linux SHELL=/bin/sh ROOTFS_FSCK=0 LC_ALL=POSIX INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/tty1 COLUMNS=158 PATH=/sbin:/usr/sbin:/bin:/usr/bin:/lib/klibc/bin vga=0x31a RUNLEVEL=5 PWD=/ SPLASHCFG=/etc/bootsplash/themes/SuSE/config/bootsplash-1280x1024.cfg PREVLEVEL=N LINES=59 HOME=/ SHLVL=2 splash=silent SPLASH=yes ROOTFS_BLKDEV=/dev/hda2 _=/sbin/startproc DAEMON=/usr/sbin/acpid ]
acpid: loading ACPI modules ( ac battery button ) done
Starting acpid done
Starting process accountingdone
<notice>startproc: execve (/usr/sbin/cron) [ /usr/sbin/cron ], [ CONSOLE=/dev/console ROOTFS_FSTYPE=ext3 TERM=linux SHELL=/bin/sh ROOTFS_FSCK=0 LC_ALL=POSIX INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/tty1 COLUMNS=158 PATH=/sbin:/usr/sbin:/bin:/usr/bin:/lib/klibc/bin vga=0x31a RUNLEVEL=5 PWD=/ SPLASHCFG=/etc/bootsplash/themes/SuSE/config/bootsplash-1280x1024.cfg PREVLEVEL=N LINES=59 HOME=/ SHLVL=2 splash=silent SPLASH=yes ROOTFS_BLKDEV=/dev/hda2 _=/sbin/startproc DAEMON=/usr/sbin/cron ]
Starting CRON daemondone
<notice>startproc: execve (/usr/sbin/hald) [ /usr/sbin/hald --daemon=yes --retain-privileges ], [ CONSOLE=/dev/console ROOTFS_FSTYPE=ext3 TERM=linux SHELL=/bin/sh ROOTFS_FSCK=0 LC_ALL=POSIX INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/tty1 COLUMNS=158 PATH=/sbin:/usr/sbin:/bin:/usr/bin:/lib/klibc/bin vga=0x31a RUNLEVEL=5 PWD=/ SPLASHCFG=/etc/bootsplash/themes/SuSE/config/bootsplash-1280x1024.cfg PREVLEVEL=N LINES=59 HOME=/ SHLVL=2 splash=silent SPLASH=yes ROOTFS_BLKDEV=/dev/hda2 _=/sbin/startproc DAEMON=/usr/sbin/hald ]
Starting HAL daemondone
<notice>startproc: execve (/usr/sbin/nmbd) [ /usr/sbin/nmbd -D -s /etc/samba/smb.conf ], [ CONSOLE=/dev/console ROOTFS_FSTYPE=ext3 TERM=linux SHELL=/bin/sh ROOTFS_FSCK=0 LC_ALL=POSIX INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/tty1 COLUMNS=158 PATH=/sbin:/usr/sbin:/bin:/usr/bin:/lib/klibc/bin vga=0x31a RUNLEVEL=5 PWD=/ SPLASHCFG=/etc/bootsplash/themes/SuSE/config/bootsplash-1280x1024.cfg PREVLEVEL=N LINES=59 HOME=/ SHLVL=2 splash=silent SPLASH=yes ROOTFS_BLKDEV=/dev/hda2 _=/sbin/startproc DAEMON=/usr/sbin/nmbd ]
Starting smart card terminalsdone
Starting Samba NMB daemon done
Starting ptaldone
<notice>startproc: execve (/usr/sbin/smartd) [ /usr/sbin/smartd -p /var/run/smartd.pid ], [ CONSOLE=/dev/console ROOTFS_FSTYPE=ext3 TERM=linux SHELL=/bin/sh ROOTFS_FSCK=0 LC_ALL=POSIX INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/tty1 COLUMNS=158 PATH=/sbin:/usr/sbin:/bin:/usr/bin:/lib/klibc/bin vga=0x31a RUNLEVEL=5 PWD=/ SPLASHCFG=/etc/bootsplash/themes/SuSE/config/bootsplash-1280x1024.cfg PREVLEVEL=N LINES=59 HOME=/ SHLVL=2 splash=silent SPLASH=yes ROOTFS_BLKDEV=/dev/hda2 _=/sbin/startproc DAEMON=/usr/sbin/smartd ]
Starting smartd done
<notice>startproc: execve (/usr/sbin/winbindd) [ /usr/sbin/winbindd -s /etc/samba/smb.conf ], [ CONSOLE=/dev/console ROOTFS_FSTYPE=ext3 TERM=linux SHELL=/bin/sh ROOTFS_FSCK=0 LC_ALL=POSIX INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/tty1 COLUMNS=158 PATH=/sbin:/usr/sbin:/bin:/usr/bin:/lib/klibc/bin vga=0x31a RUNLEVEL=5 PWD=/ SPLASHCFG=/etc/bootsplash/themes/SuSE/config/bootsplash-1280x1024.cfg PREVLEVEL=N LINES=59 HOME=/ SHLVL=2 splash=silent SPLASH=yes ROOTFS_BLKDEV=/dev/hda2 _=/sbin/startproc DAEMON=/usr/sbin/winbindd ]
<notice>startproc: execve (/usr/sbin/powersaved) [ /usr/sbin/powersaved -d -f /var/run/acpid.socket -v 3 ], [ CONSOLE=/dev/console ROOTFS_FSTYPE=ext3 TERM=linux SHELL=/bin/sh ROOTFS_FSCK=0 LC_ALL=POSIX INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/tty1 COLUMNS=158 PATH=/sbin:/usr/sbin:/bin:/usr/bin:/lib/klibc/bin vga=0x31a RUNLEVEL=5 PWD=/ SPLASHCFG=/etc/bootsplash/themes/SuSE/config/bootsplash-1280x1024.cfg PREVLEVEL=N LINES=59 HOME=/ SHLVL=2 splash=silent SPLASH=yes ROOTFS_BLKDEV=/dev/hda2 _=/sbin/startproc DAEMON=/usr/sbin/powersaved ]
Starting powersaved (accessing ACPI events over acpid) done
<notice>startproc: execve (/usr/sbin/iald) [ /usr/sbin/iald ], [ CONSOLE=/dev/console ROOTFS_FSTYPE=ext3 TERM=linux SHELL=/bin/sh ROOTFS_FSCK=0 LC_ALL=POSIX INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/tty1 COLUMNS=158 PATH=/sbin:/usr/sbin:/bin:/usr/bin:/lib/klibc/bin vga=0x31a RUNLEVEL=5 PWD=/ SPLASHCFG=/etc/bootsplash/themes/SuSE/config/bootsplash-1280x1024.cfg PREVLEVEL=N LINES=59 HOME=/ SHLVL=2 splash=silent SPLASH=yes ROOTFS_BLKDEV=/dev/hda2 _=/sbin/startproc DAEMON=/usr/sbin/iald ]
Starting Samba WINBIND daemon done
Starting IAL daemondone
<notice>startproc: execve (/usr/sbin/nscd) [ /usr/sbin/nscd ], [ CONSOLE=/dev/console ROOTFS_FSTYPE=ext3 TERM=linux SHELL=/bin/sh ROOTFS_FSCK=0 LC_ALL=POSIX INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/tty1 COLUMNS=158 PATH=/sbin:/usr/sbin:/bin:/usr/bin:/lib/klibc/bin vga=0x31a RUNLEVEL=5 PWD=/ SPLASHCFG=/etc/bootsplash/themes/SuSE/config/bootsplash-1280x1024.cfg PREVLEVEL=N LINES=59 HOME=/ SHLVL=2 splash=silent SPLASH=yes ROOTFS_BLKDEV=/dev/hda2 _=/sbin/startproc DAEMON=/usr/sbin/nscd ]
Starting Name Service Cache Daemondone
Starting service kdm<notice>startproc: execve (/opt/kde3/bin/kdm) [ /opt/kde3/bin/kdm ], [ CONSOLE=/dev/console ROOTFS_FSTYPE=ext3 SHELL=/bin/sh TERM=linux ROOTFS_FSCK=0 QTDIR=/usr/lib/qt3 INIT_VERSION=sysvinit-2.85 KDEROOTHOME=/root/.kdm REDIRECT=/dev/tty1 COLUMNS=158 PATH=/sbin:/usr/sbin:/bin:/usr/bin:/lib/klibc/bin vga=0x31a RUNLEVEL=5 SPLASHCFG=/etc/bootsplash/themes/SuSE/config/bootsplash-1280x1024.cfg PWD=/ LANG=en_US.UTF-8 PREVLEVEL=N LINES=59 SHLVL=2 HOME=/ XCURSOR_THEME=crystalwhite WINDOWMANAGER=/usr/X11R6/bin/kde LC_CTYPE=en_US.UTF-8 SPLASH=yes splash=silent ROOTFS_BLKDEV=/dev/hda2 _=/sbin/startproc DAEMON=/opt/kde3/bin/kdm ]
done
Starting cupsd<notice>startproc: execve (/usr/sbin/cupsd) [ /usr/sbin/cupsd ], [ CONSOLE=/dev/console ROOTFS_FSTYPE=ext3 TERM=linux SHELL=/bin/sh ROOTFS_FSCK=0 LC_ALL=POSIX INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/tty1 COLUMNS=158 PATH=/sbin:/usr/sbin:/bin:/usr/bin:/lib/klibc/bin vga=0x31a RUNLEVEL=5 PWD=/ SPLASHCFG=/etc/bootsplash/themes/SuSE/config/bootsplash-1280x1024.cfg PREVLEVEL=N LINES=59 HOME=/ SHLVL=2 splash=silent SPLASH=yes ROOTFS_BLKDEV=/dev/hda2 _=/usr/bin/ionice DAEMON=/usr/sbin/cupsd ]
done
<notice>startproc: execve (/usr/sbin/smbd) [ /usr/sbin/smbd -D -s /etc/samba/smb.conf ], [ CONSOLE=/dev/console ROOTFS_FSTYPE=ext3 TERM=linux SHELL=/bin/sh ROOTFS_FSCK=0 TMPDIR=/var/tmp LC_ALL=POSIX INIT_VERSION=sysvinit-2.85 REDIRECT=/dev/tty1 COLUMNS=158 PATH=/sbin:/usr/sbin:/bin:/usr/bin:/lib/klibc/bin vga=0x31a RUNLEVEL=5 PWD=/ SPLASHCFG=/etc/bootsplash/themes/SuSE/config/bootsplash-1280x1024.cfg PREVLEVEL=N LINES=59 HOME=/ SHLVL=2 splash=silent SPLASH=yes ROOTFS_BLKDEV=/dev/hda2 _=/sbin/startproc DAEMON=/usr/sbin/smbd ]
<notice>checkproc: /opt/kde3/bin/kdm 5620
Starting Samba SMB daemon done
done
Starting Firewall Initialization (phase 2 of 2) SuSEfirewall2: Warning: ip6tables does not support state matching. Extended IPv6 support disabled.
done
Master Resource Control: runlevel 5 has been reached
<notice>killproc: kill(4500,3)

Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8749
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 16. Nov 2005, 18:18

sieht für mich gut aus und zu "sadc" habe ich nur etwas im Zusammenhang mit Sun gefunden :(
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

bualand
Newbie
Newbie
Beiträge: 4
Registriert: 16. Nov 2005, 09:27

Beitrag von bualand » 16. Nov 2005, 19:41

Hallo admine!

Das ist es ja. Es funktioniert alles. Aber der Bootvorgang, der sich gegenüber suse 9.2 wesentlich beschleunigt hat, braucht durch diesen Sch.... um die 30 Sek länger. Und unter sadc habe ich in google eben auch nichts gefunden.
Ich muss aber dazu sagen, die Zeile in der failed, steht ist dann eine Zeile unter "running sadc" sodass es aussieht als ob das failed in einer leeren Zeile steht. Und ab und zu steht das faild dann wieder in der Zeile wo die swap datei überprüft wird.
Ich hätte auf http://tiomio.ath.cx/fotos ein paar fotos (leider nicht allzu gut) die dir vielleicht helfen. Komisch sind auch die ca20 Zeilen "device mapper: error adding target...". Vielleicht kanst du dir das mal anschauen.
Hier habe ich nochmal einen auszug aus /var/log/massages:

Nov 16 19:16:55 tuxman kernel: device-mapper: dm-linear: Device lookup failed
Nov 16 19:16:55 tuxman kernel: device-mapper: error adding target to table
Nov 16 19:16:55 tuxman kernel: device-mapper: dm-linear: Device lookup failed
Nov 16 19:16:55 tuxman kernel: device-mapper: error adding target to table
Nov 16 19:16:55 tuxman kernel: device-mapper: dm-linear: Device lookup failed
Nov 16 19:16:55 tuxman kernel: device-mapper: error adding target to table
Nov 16 19:16:55 tuxman kernel: device-mapper: dm-linear: Device lookup failed
Nov 16 19:16:55 tuxman kernel: device-mapper: error adding target to table
Nov 16 19:16:55 tuxman kernel: device-mapper: dm-linear: Device lookup failed
Nov 16 19:16:55 tuxman kernel: device-mapper: error adding target to table
Nov 16 19:16:55 tuxman kernel: device-mapper: dm-linear: Device lookup failed
Nov 16 19:16:55 tuxman kernel: device-mapper: error adding target to table
Nov 16 19:16:55 tuxman kernel: device-mapper: dm-linear: Device lookup failed
Nov 16 19:16:55 tuxman kernel: device-mapper: error adding target to table
Nov 16 19:16:55 tuxman kernel: device-mapper: dm-linear: Device lookup failed
Nov 16 19:16:55 tuxman kernel: device-mapper: error adding target to table
Nov 16 19:16:55 tuxman kernel: device-mapper: dm-linear: Device lookup failed
Nov 16 19:16:55 tuxman kernel: device-mapper: error adding target to table
Nov 16 19:16:55 tuxman kernel: device-mapper: dm-linear: Device lookup failed
Nov 16 19:16:55 tuxman kernel: device-mapper: error adding target to table
Nov 16 19:16:55 tuxman kernel: device-mapper: dm-linear: Device lookup failed
Nov 16 19:16:55 tuxman kernel: device-mapper: error adding target to table
Nov 16 19:16:55 tuxman kernel: parport: PnPBIOS parport detected.
Nov 16 19:16:55 tuxman kernel: parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,EPP,ECP,DMA]
Nov 16 19:16:55 tuxman kernel: lp0: using parport0 (interrupt-driven).
Nov 16 19:16:55 tuxman kernel: pci_hotplug: PCI Hot Plug PCI Core version: 0.5
Nov 16 19:16:55 tuxman kernel: shpchp: acpi_shpchprm:\_SB_.PCI0 evaluate _BBN fail=0x5
Nov 16 19:16:55 tuxman kernel: shpchp: acpi_shpchprm:get_device PCI ROOT HID fail=0x5
Nov 16 19:16:55 tuxman kernel: usbcore: registered new driver usbfs
Nov 16 19:16:55 tuxman kernel: usbcore: registered new driver hub
Nov 16 19:16:55 tuxman kernel: SubDomain: SubDomain (version 1.2-13.42r5011imnx_suse) initialized
Nov 16 19:16:55 tuxman kernel: SubDomain: Control variable 'owlsm' changed to 0
Nov 16 19:16:55 tuxman kernel: USB Universal Host Controller Interface driver v2.3
Nov 16 19:16:55 tuxman kernel: ACPI-0212: *** Warning: Device is not power manageable
Nov 16 19:16:55 tuxman kernel: ACPI: PCI Interrupt 0000:00:10.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
Nov 16 19:16:55 tuxman kernel: uhci_hcd 0000:00:10.0: UHCI Host Controller
Nov 16 19:16:55 tuxman kernel: uhci_hcd 0000:00:10.0: new USB bus registered, assigned bus number 1
Nov 16 19:16:55 tuxman kernel: uhci_hcd 0000:00:10.0: irq 11, io base 0x0000c800
Nov 16 19:16:55 tuxman kernel: hub 1-0:1.0: USB hub found
Nov 16 19:16:55 tuxman kernel: hub 1-0:1.0: 2 ports detected
Nov 16 19:16:55 tuxman kernel: gameport: EMU10K1 is pci0000:00:08.1/gameport0, io 0xc400, speed 1242kHz
Nov 16 19:16:55 tuxman kernel: ACPI-0212: *** Warning: Device is not power manageable
Nov 16 19:16:55 tuxman kernel: ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 11
Nov 16 19:16:55 tuxman kernel: ACPI: PCI Interrupt 0000:00:10.1 -> Link [LNKB] -> GSI 11 (level, low) -> IRQ 11
Nov 16 19:16:55 tuxman kernel: uhci_hcd 0000:00:10.1: UHCI Host Controller
Nov 16 19:16:55 tuxman kernel: uhci_hcd 0000:00:10.1: new USB bus registered, assigned bus number 2
Nov 16 19:16:55 tuxman kernel: uhci_hcd 0000:00:10.1: irq 11, io base 0x0000cc00
Nov 16 19:16:55 tuxman kernel: hub 2-0:1.0: USB hub found
Nov 16 19:16:55 tuxman kernel: hub 2-0:1.0: 2 ports detected
Nov 16 19:16:55 tuxman kernel: ACPI: PCI Interrupt 0000:00:08.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
Nov 16 19:16:55 tuxman kernel: ACPI-0212: *** Warning: Device is not power manageable
Nov 16 19:16:55 tuxman kernel: ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 10
Nov 16 19:16:55 tuxman kernel: PCI: setting IRQ 10 as level-triggered

Nov 16 19:16:55 tuxman kernel: ACPI: PCI Interrupt 0000:00:10.2[C] -> Link [LNKC] -> GSI 10 (level, low) -> IRQ 10
Nov 16 19:16:55 tuxman kernel: uhci_hcd 0000:00:10.2: UHCI Host Controller
Nov 16 19:16:55 tuxman kernel: uhci_hcd 0000:00:10.2: new USB bus registered, assigned bus number 3
Nov 16 19:16:55 tuxman kernel: uhci_hcd 0000:00:10.2: irq 10, io base 0x0000d000
Nov 16 19:16:55 tuxman kernel: hub 3-0:1.0: USB hub found
Nov 16 19:16:55 tuxman kernel: hub 3-0:1.0: 2 ports detected
Nov 16 19:16:55 tuxman kernel: Linux agpgart interface v0.101 (c) Dave Jones
Nov 16 19:16:55 tuxman kernel: agpgart: Detected VIA KM400/KM400A chipset
Nov 16 19:16:55 tuxman kernel: agpgart: AGP aperture is 128M @ 0xd0000000
Nov 16 19:16:55 tuxman kernel: via-rhine.c:v1.10-LK1.2.0-2.6 June-10-2004 Written by Donald Becker
Nov 16 19:16:55 tuxman kernel: ACPI-0212: *** Warning: Device is not power manageable
Nov 16 19:16:55 tuxman kernel: ACPI: PCI Interrupt 0000:00:12.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
Nov 16 19:16:55 tuxman kernel: eth0: VIA Rhine II at 0x1e000, 00:e0:4c:d1:81:8e, IRQ 11.
Nov 16 19:16:55 tuxman kernel: eth0: MII PHY found at address 1, status 0x786d advertising 05e1 Link 41e1.
Nov 16 19:16:55 tuxman kernel: ACPI-0212: *** Warning: Device is not power manageable
Nov 16 19:16:55 tuxman kernel: ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 3
Nov 16 19:16:55 tuxman kernel: PCI: setting IRQ 3 as level-triggered
Nov 16 19:16:55 tuxman kernel: ACPI: PCI Interrupt 0000:00:10.3[D] -> Link [LNKD] -> GSI 3 (level, low) -> IRQ 3
Nov 16 19:16:55 tuxman kernel: ehci_hcd 0000:00:10.3: EHCI Host Controller
Nov 16 19:16:55 tuxman kernel: ehci_hcd 0000:00:10.3: new USB bus registered, assigned bus number 4
Nov 16 19:16:55 tuxman kernel: ehci_hcd 0000:00:10.3: irq 3, io mem 0xde000000
Nov 16 19:16:55 tuxman kernel: ehci_hcd 0000:00:10.3: USB 2.0 initialized, EHCI 1.00, driver 10 Dec 2004
Nov 16 19:16:55 tuxman kernel: hub 4-0:1.0: USB hub found
Nov 16 19:16:55 tuxman kernel: hub 4-0:1.0: 6 ports detected
Nov 16 19:16:55 tuxman kernel: via82xx: Assuming DXS channels with 48k fixed sample rate.
Nov 16 19:16:55 tuxman kernel: Please try dxs_support=5 option
Nov 16 19:16:55 tuxman kernel: and report if it works on your machine.
Nov 16 19:16:55 tuxman kernel: For more details, read ALSA-Configuration.txt.
Nov 16 19:16:55 tuxman kernel: ACPI: PCI Interrupt 0000:00:11.5[C] -> Link [LNKC] -> GSI 10 (level, low) -> IRQ 10
Nov 16 19:16:55 tuxman kernel: PCI: Setting latency timer of device 0000:00:11.5 to 64
Nov 16 19:16:55 tuxman kernel: NET: Registered protocol family 23
Nov 16 19:16:55 tuxman kernel: via_ircc: module not supported by Novell, setting U taint flag.
Nov 16 19:16:55 tuxman kernel: ACPI-0212: *** Warning: Device is not power manageable
Nov 16 19:16:55 tuxman kernel: usb 3-1: new full speed USB device using uhci_hcd and address 2
Nov 16 19:16:55 tuxman kernel: Initializing USB Mass Storage driver...
Nov 16 19:16:55 tuxman kernel: scsi0 : SCSI emulation for USB Mass Storage devices
Nov 16 19:16:55 tuxman kernel: usb-storage: device found at 2
Nov 16 19:16:55 tuxman kernel: usb-storage: waiting for device to settle before scanning
Nov 16 19:16:55 tuxman kernel: usbcore: registered new driver usb-storage
Nov 16 19:16:55 tuxman kernel: USB Mass Storage support registered.
Nov 16 19:16:55 tuxman kernel: NET: Registered protocol family 10
Nov 16 19:16:55 tuxman kernel: Disabled Privacy Extensions on device c036b920(lo)
Nov 16 19:16:55 tuxman kernel: IPv6 over IPv4 tunneling driver
Nov 16 19:16:55 tuxman kernel: ip6_tables: (C) 2000-2002 Netfilter core team
Nov 16 19:16:55 tuxman kernel: ip_tables: (C) 2000-2002 Netfilter core team
Nov 16 19:16:55 tuxman kernel: ip_conntrack version 2.1 (3839 buckets, 30712 max) - 248 bytes per conntrack
Nov 16 19:16:55 tuxman kernel: Vendor: IC Model: USB Storage-CFC Rev: 322E
Nov 16 19:16:55 tuxman kernel: Type: Direct-Access ANSI SCSI revision: 00
Nov 16 19:16:55 tuxman kernel: Attached scsi removable disk sda at scsi0, channel 0, id 0, lun 0
Nov 16 19:16:55 tuxman kernel: Attached scsi generic sg0 at scsi0, channel 0, id 0, lun 0, type 0
Nov 16 19:16:55 tuxman kernel: Vendor: IC Model: USB Storage-SMC Rev: 322E
Nov 16 19:16:55 tuxman kernel: Type: Direct-Access ANSI SCSI revision: 00
Nov 16 19:16:55 tuxman kernel: Attached scsi removable disk sdb at scsi0, channel 0, id 0, lun 1
Nov 16 19:16:55 tuxman kernel: Attached scsi generic sg1 at scsi0, channel 0, id 0, lun 1, type 0
Nov 16 19:16:55 tuxman kernel: Vendor: IC Model: USB Storage-MMC Rev: 322E
Nov 16 19:16:55 tuxman kernel: Type: Direct-Access ANSI SCSI revision: 00
Nov 16 19:16:55 tuxman kernel: Attached scsi removable disk sdc at scsi0, channel 0, id 0, lun 2
Nov 16 19:16:55 tuxman kernel: Attached scsi generic sg2 at scsi0, channel 0, id 0, lun 2, type 0
Nov 16 19:16:55 tuxman kernel: Vendor: IC Model: USB Storage-MSC Rev: 322E
Nov 16 19:16:55 tuxman kernel: Type: Direct-Access ANSI SCSI revision: 00
Nov 16 19:16:55 tuxman kernel: Attached scsi removable disk sdd at scsi0, channel 0, id 0, lun 3
Nov 16 19:16:55 tuxman kernel: Attached scsi generic sg3 at scsi0, channel 0, id 0, lun 3, type 0
Nov 16 19:16:55 tuxman kernel: usb-storage: device scan complete
Nov 16 19:16:55 tuxman kernel: IA-32 Microcode Update Driver: v1.14 <tigran@veritas.com>
Nov 16 19:16:55 tuxman kernel: microcode: CPU0 not a capable Intel processor
Nov 16 19:16:55 tuxman kernel: microcode: No new microcode data for CPU0
Nov 16 19:16:55 tuxman kernel: IA-32 Microcode Update Driver v1.14 unregistered
Nov 16 19:16:55 tuxman kernel: BIOS EDD facility v0.16 2004-Jun-25, 1 devices found
Nov 16 19:16:55 tuxman kernel: eth0: link up, 100Mbps, full-duplex, lpa 0x41E1
Nov 16 19:16:55 tuxman kernel: ACPI: Power Button (FF) [PWRF]
Nov 16 19:16:55 tuxman kernel: ACPI: Power Button (CM) [PWRB]
Nov 16 19:16:55 tuxman kernel: ACPI: Sleep Button (CM) [SLPB]
Nov 16 19:16:56 tuxman kernel: powernow-k8: Processor cpuid 681 not supported
Nov 16 19:16:57 tuxman smartd[5529]: smartd version 5.33 [i686-pc-linux-gnu] Copyright (C) 2002-4 Bruce Allen
Nov 16 19:16:57 tuxman smartd[5529]: Home page is http://smartmontools.sourceforge.net/
Nov 16 19:16:57 tuxman smartd[5529]: Opened configuration file /etc/smartd.conf
Nov 16 19:16:57 tuxman smartd[5529]: Drive: DEVICESCAN, implied '-a' Directive on line 23 of file /etc/smartd.conf
Nov 16 19:16:57 tuxman smartd[5529]: Configuration file /etc/smartd.conf was parsed, found DEVICESCAN, scanning devices
Nov 16 19:16:57 tuxman smartd[5529]: Device: /dev/hda, opened
Nov 16 19:16:57 tuxman smartd[5529]: Device: /dev/hda, found in smartd database.
Nov 16 19:16:57 tuxman rcpowersaved: CPU frequency scaling is not supported by your processor.
Nov 16 19:16:57 tuxman rcpowersaved: enter 'CPUFREQD_MODULE=off' in /etc/sysconfig/powersave/cpufreq to avoid this warning.
Nov 16 19:16:57 tuxman rcpowersaved: Cannot load cpufreq governors - No cpufreq driver available
Nov 16 19:16:57 tuxman smartd[5529]: Device: /dev/hda, is SMART capable. Adding to "monitor" list.
Nov 16 19:16:57 tuxman smartd[5529]: Device: /dev/hdc, opened
Nov 16 19:16:57 tuxman smartd[5529]: Device: /dev/hdc, packet devices [this device CD/DVD] not SMART capable
Nov 16 19:16:57 tuxman kernel: Device not ready. Make sure there is a disc in the drive.
Nov 16 19:16:57 tuxman smartd[5529]: Device: /dev/sda, opened
Nov 16 19:16:57 tuxman smartd[5529]: Device: /dev/sda, failed Test Unit Ready [err=-5]

Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8749
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 16. Nov 2005, 20:04

hm ... da versucht der device-mapper krampfhaft etwas einzubinden.
:roll:
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

trustme23
Newbie
Newbie
Beiträge: 3
Registriert: 5. Apr 2006, 13:29

running sadc noch aktuell??

Beitrag von trustme23 » 10. Feb 2007, 09:32

Hi Bualand
wenn du noch immer Probleme mit der Bootpause hast schau doch mal in /var/log/sa ob da ein file auf lock steht. Hatte bis vor kurzem das gleiche Problem und nachdem ich das lock entfernt habe läuft das booten wie gewohnt. hoffe der Tip hilft

grüße
Rolf
Im Internet weiß niemand dass du ein Hund bist.
<Nic Negroponte>

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste