Point2Play Problem

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Benutzeravatar
Coolzero
Advanced Hacker
Advanced Hacker
Beiträge: 1087
Registriert: 7. Mär 2004, 14:45

Point2Play Problem

Beitrag von Coolzero » 5. Nov 2005, 12:50

Hallo,
hab die neuste Cedega und Point2Play version instaliert und wenn ich den system Test laufen lasse kommt immer
OpenGl Direct Rendering Failed
Your OpenGL drivers do not appear to be setup correctly. Please check the documentation for your Linux distribution and your graphics card drivers to ensure proper installation.


Weiss aber nicht was ich noch einstellen soll, hab den neuesten Nvidia Treiber instaliert und den 3d Support aktiviert!

Einer ne Lösung?
i7 6700k,16GB Ram, 500GB SSD, MSI970 4GB,Win7 64,OpSuTumbl
Dell E6420 OpSu42.3 64, Win10 64
XMG i7-2630QM,GTX 580M Win7 64
i3-2120T WHS2011, 16TB
Pent G3420 WinSer2012 16TB
FB7490 6.60 Freetz
Cubietr DebWhe. Oscam,Fhem
Vu+Uno,Ultimo OpenATV5.3

Werbung:
flo41
Hacker
Hacker
Beiträge: 290
Registriert: 9. Feb 2005, 11:47

Beitrag von flo41 » 5. Nov 2005, 18:25

geht tuxracer oder torcs oder gl117?

Benutzeravatar
ba0645
Member
Member
Beiträge: 117
Registriert: 21. Mai 2004, 18:34

Beitrag von ba0645 » 5. Nov 2005, 18:44

Was zeigt glxinfo in der console an ?

Da sollte als Vendor String NVIDIA Corporation stehen und direct rendering auf yes.

Bei mir sieht das so aus:
name of display: :0.0
display: :0 screen: 0
direct rendering: Yes
server glx vendor string: NVIDIA Corporation
server glx version string: 1.3
server glx extensions:
GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_SGIX_fbconfig,
GLX_SGIX_pbuffer, GLX_SGI_video_sync, GLX_SGI_swap_control,
GLX_ARB_multisample, GLX_NV_float_buffer
client glx vendor string: NVIDIA Corporation
client glx version string: 1.3
client glx extensions:
GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_EXT_visual_info,
GLX_EXT_visual_rating, GLX_EXT_import_context, GLX_SGI_video_sync,
GLX_NV_swap_group, GLX_NV_video_out, GLX_SGIX_fbconfig, GLX_SGIX_pbuffer,
GLX_SGI_swap_control, GLX_NV_float_buffer, GLX_ARB_fbconfig_float
GLX extensions:
GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_SGIX_fbconfig,
GLX_SGIX_pbuffer, GLX_SGI_video_sync, GLX_SGI_swap_control,
GLX_ARB_multisample, GLX_NV_float_buffer, GLX_ARB_get_proc_address
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: Quadro FX Go700/AGP/SSE2
OpenGL version string: 2.0.0 NVIDIA 76.76
Bild

Benutzeravatar
Coolzero
Advanced Hacker
Advanced Hacker
Beiträge: 1087
Registriert: 7. Mär 2004, 14:45

re

Beitrag von Coolzero » 7. Nov 2005, 15:11

Das Problem hat sich erledigt, hab einfach mal den nvidia Treiber neu instaliert und dann funktioniert es!


Hab aber noch ein anderes Problem:
http://linux-club.de/viewtopic.php?t=45708&highlight=
i7 6700k,16GB Ram, 500GB SSD, MSI970 4GB,Win7 64,OpSuTumbl
Dell E6420 OpSu42.3 64, Win10 64
XMG i7-2630QM,GTX 580M Win7 64
i3-2120T WHS2011, 16TB
Pent G3420 WinSer2012 16TB
FB7490 6.60 Freetz
Cubietr DebWhe. Oscam,Fhem
Vu+Uno,Ultimo OpenATV5.3

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste