OpenSuSE 10 + 2.6.13.4 + subfs/submount

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
kraekers
Newbie
Newbie
Beiträge: 33
Registriert: 5. Mär 2005, 19:16

OpenSuSE 10 + 2.6.13.4 + subfs/submount

Beitrag von kraekers » 25. Okt 2005, 12:13

Hallo,

ich habe unter OpenSuSE 10 den Kernel 2.6.13.4 erfolgreich kompiliert. Jedoch tritt jetzt das Problem auf das subfs bzw. submount nicht funktioniert. Wie bekomme ich das Modul für dern 2.6.13.4er kompiliert. Laut einer Anleitung soll das Modul nachträglich in /usr/src/kernel-modules/subfs kompiliert werden, jedoch gibt es den Ordner subfs im besagten Pfad nicht.

Wie muss ich vorgehen ? Hat jemand einen Tipp ?

Vielen Dank im Voraus.

Viele Grüße
Kraekers

Werbung:
Benutzeravatar
Gimpel
Guru
Guru
Beiträge: 1983
Registriert: 11. Feb 2004, 13:58
Wohnort: Mjunik .... "no a hoibe, resi!"
Kontaktdaten:

Beitrag von Gimpel » 25. Okt 2005, 12:24

in YaST mal kucken ob das modul (bzw dessen source) installierbar ist...
wenn nicht: source ziehen, und bauen
Bild on AMD Athlon64 X2 5600+|64bit|6GB DDR2 800MHz|nVidia GF 8500GT|2.6.29-rc1-moo1|BTRFS|KDE-4.2 SVN trunk + Compiz++|M-Audio Audiophile 2496
----
Bild

kraekers
Newbie
Newbie
Beiträge: 33
Registriert: 5. Mär 2005, 19:16

Beitrag von kraekers » 25. Okt 2005, 13:25

In Yast gibt es nur das rpm-Paket submount und das war es. Wo finde ich denn die Sourcen ?

Benutzeravatar
Gimpel
Guru
Guru
Beiträge: 1983
Registriert: 11. Feb 2004, 13:58
Wohnort: Mjunik .... "no a hoibe, resi!"
Kontaktdaten:

Beitrag von Gimpel » 25. Okt 2005, 22:51

google :!: ...erster treffer
Bild on AMD Athlon64 X2 5600+|64bit|6GB DDR2 800MHz|nVidia GF 8500GT|2.6.29-rc1-moo1|BTRFS|KDE-4.2 SVN trunk + Compiz++|M-Audio Audiophile 2496
----
Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast