[solved] Winscp

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
psykosnake
Newbie
Newbie
Beiträge: 34
Registriert: 15. Sep 2004, 15:24

[solved] Winscp

Beitrag von psykosnake » 23. Okt 2005, 23:03

Hi,
Ich versuche mit winscp auf meinen Debian 3.1 Server zuzugreifen.
Dann bekomme ich folgende Fehlermeldung:
Authentication log (see session log for details):
Using username "ut".
Using keyboard-interactive authentication.

Server refused to start a shell/command
Bis vorgestern ging es noch ohne Probleme.
Gruss Psykosnake

Werbung:
Benutzeravatar
GdE-||-Striker
Newbie
Newbie
Beiträge: 9
Registriert: 13. Aug 2005, 18:22

Beitrag von GdE-||-Striker » 23. Okt 2005, 23:27

Was sagt das Log? Hast Du irgendwas geändert (updates)?

Sascha
Normalerweise Debian Sarge User, aber es gibt Tage da muss man sich mit SuSE zufrieden geben :-)

tomte
Hacker
Hacker
Beiträge: 798
Registriert: 15. Nov 2003, 13:40
Wohnort: 16°08'12"E / 56°34'08"N

Beitrag von tomte » 23. Okt 2005, 23:34

Hast du ssh am server laufen? fingerprints geändert?
Nothing is easier than being busy - and nothing more difficult than being effective.

psykosnake
Newbie
Newbie
Beiträge: 34
Registriert: 15. Sep 2004, 15:24

Beitrag von psykosnake » 24. Okt 2005, 00:38

Also
ssh läuft auf dem Server.
Kleine Frage was sind fingerprints?
Ich hab mein Windows neugeinstet seit dem geht es nichtmehr.
Gruss Psykosnake

-----------------------------------------------------------------------------------------
Edit:
Winscp gibt mir keine log oder ich finde sie nicht.

tomte
Hacker
Hacker
Beiträge: 798
Registriert: 15. Nov 2003, 13:40
Wohnort: 16°08'12"E / 56°34'08"N

Beitrag von tomte » 24. Okt 2005, 01:06

Du hast also seit vorgestern neu installiert? Dann schau dir mal die Eisntellungen in winscp genau an und achte vor allem auf unterschiedliche Einstellungsmöglichkeiten im Bereich der Authentifizierung.
Nothing is easier than being busy - and nothing more difficult than being effective.

Benutzeravatar
TeXpert
Guru
Guru
Beiträge: 2166
Registriert: 17. Jan 2005, 11:22

Beitrag von TeXpert » 24. Okt 2005, 08:13

überprüfe die Protokoll-Version, aktuelle Distris erlauben nur ssh Version 2 und manche alten Windows-Tools wollen immer noch als Version 1 Kontakt aufnehmen

Code: Alles auswählen

# to resolve all your problems, try this:
HOWTO='pack c5,41*2,sqrt 7056,unpack(c,H)-2,oct 115' && perl -le "print $HOWTO"
Ich beantworte keine Supportfragen per PM!

psykosnake
Newbie
Newbie
Beiträge: 34
Registriert: 15. Sep 2004, 15:24

Beitrag von psykosnake » 24. Okt 2005, 14:31

Ich hatte winscp 3.7.6
Ich hab jetzt nochmal 3.7.2 herunter geladen und es geht einwandfrei???
Ich hab die Settings exackt auf 3.7.6 übertragen aber es geht trotzdem nicht.
Naja nehm ich halt das alte...vieleicht ist es ja n Bug?
Gruss Psykosnake

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast