Seite 1 von 1

kriege KdeprintFax , Susefax nicht zum laufen

Verfasst: 25. Mär 2004, 20:39
von hinze
Hallo,
ich habe die Computerbild Suse 9.0 installiert, bin sehr zufrieden, scannen, brennen, Internet, alles geht, nur den Faxversand kriege ich nicht hin.
Das Modem habe ich ohne Probleme unter Yast konfiguriert. Wenn ich mit KdeprintFax eine PS-Datei auswähle und versenden will, kommt folgende Fehlermeldung:

Sorry, you're no valid user for CapiSuite

CapiSuite ist installiert, kann nicht gehen, da ich ein Modem nutze. Dann habe ich KdeprintFax eingestellt, dass es mit mgetty+sendfax läuft, da kommt:
Überspielung an Fax: /usr/bin/faxspool -F 'nh' -f '' -D '' '465444' '/home/nh/print.ps'

/bin/bash: line 1: /usr/bin/faxspool: Datei oder Verzeichnis nicht gefunden


Dann hab ich Susefax probiert. Da kriege ich die Fehlermeldung:

SuSEFax.oktosend: java.net.ConnectExeption: Connection refused
??
Irgendwie muss ich dass noch hinkriegen, vielleicht kann mir jemand helfen. Über DSL kann man wohl nicht faxen?

Gruß
Norbert[/b]

Verfasst: 2. Apr 2004, 17:51
von Bonsai
Ich kann mich erinnern, daß das Installationsscript vergisst, irgendeinen Ordner mit den richtigen Rechten zu versehen.
Lies die Doku nochmal genau! Habs leider nicht hier, aber ich werde das mal hier reinposten.

Verfasst: 7. Apr 2004, 01:03
von Bonsai
Du weisst, daß Hylafax mit chroot läuft, also Deinen faxspool Ordner gar nicht sieht?
Hylafax kann nur auf Ordner / Dateien zugreifen, die im unter unter dem Stammverzeichnis von Hylafax liegen.

Konfigurier das mal um!