nrotz NAT keine Verbindung zum Internet!?

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Benutzeravatar
SeriousK
Member
Member
Beiträge: 187
Registriert: 3. Aug 2005, 17:48

nrotz NAT keine Verbindung zum Internet!?

Beitrag von SeriousK » 30. Sep 2005, 18:37

Hallo,

erstmal danke an alle die hier posten ihr habt mir sehr weitergeholfen!

soo nun mein kleines problem:

Ich habe Suse 10.o RC1 als Host und Win XP Home in vmware laufen....

soweit ich mitbekommen habe soll man um ins internet zu kommen NAT einstellen in den Optionen, was ich auch gemacht habe.....

wenn ich jetzt mit dem IE ins internet will steht unten "Proxyeinstellungen suchen..."

und dann gehts nicht weiter.....

weiss jemand was ich da machen muss?

achja woher bekommt man die VMware Tools, wenn ich das in den Optionen instalieren möchte passiert nichts!
Bild

Werbung:
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach » 30. Sep 2005, 21:50

Wie geht denn der Host ins Internet ? Ich habe hier einen DSL Router und da funktioniert bridged hervorragend.

Installation der VMware Tools: LIES DAS VMWARE HANDBUCH. Falls Du Dich jetzt nicht traust zuzugeben daß Du keines hast: kann man auf der VMware Website ganz kostenlos runterladen.
Nicht Böse sein ! Der Onkel macht doch nur Spaß !

Benutzeravatar
SeriousK
Member
Member
Beiträge: 187
Registriert: 3. Aug 2005, 17:48

Beitrag von SeriousK » 1. Okt 2005, 15:55

nein ein DSL Router habe ich nicht deswegen muss ich NAT nutzen :?
Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast