Kernel Problem

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Benutzeravatar
Matthias Casper
Member
Member
Beiträge: 84
Registriert: 14. Mai 2005, 17:50
Wohnort: Eppingen
Kontaktdaten:

Kernel Problem

Beitrag von Matthias Casper » 27. Sep 2005, 20:51

Hallo,

habe leider kaum Ahnung vom Kernel, daher poste ich mal ganz laienhaft mein Problem.
Also ich hatte den ATI Treiber 8.14.13. installiert. Nach einer Anleitung hier im Forum.
Dies ging einige Wochen gut, bis dieser (vermutlich nach einer yast Aktion) weg war. (fglrxinfo sagte das).
Dann habe ich versucht den Treiber neu zu installieren.
Doch bei "Cd/usr/src/kernel-modules/fglrx" bin ich dann gescheitert.
Der Ordner "kernel-modules" ist leer. Das war vorher nicht so!
Auch ein update des Kernels per yast geht nicht mehr.
Vermute mal, dass da irgendetwas "flöten" gegangen ist.
Hat da jemand einen guten Rat bzw, besser eine qualifizierte Anleitung wie ich das wieder hinbekommen kann?
Wäre dafür echt dankbar!

Matthias Casper
PC: AMD 64 3000, Radeon 9600, 1024 MB Ram, 80 GB, DSL, Ubuntu 5.10

Server: AMD Sempron 2200 ,512MB Ram, 80 GB, Suse Linux 9.0

www.kath-board.de
------------------------------------------------
PACE ET BENE !

Werbung:
flo41
Hacker
Hacker
Beiträge: 290
Registriert: 9. Feb 2005, 11:47

Beitrag von flo41 » 30. Sep 2005, 23:03

hast du das rpm von dem treiber schon mal neuinstalliert?
oder hast du mal geschaut ob du die richtigen kernel-sourcen draufhast?

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste