Warning: Unable to start hgfs. SuSE 9.3 VMware 4.5.2

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
m-s
Newbie
Newbie
Beiträge: 8
Registriert: 25. Sep 2005, 15:30

Warning: Unable to start hgfs. SuSE 9.3 VMware 4.5.2

Beitrag von m-s » 25. Sep 2005, 15:42

EDIT vom Mod: Thread getrennt von http://www.linux-club.de/viewtopic.php?t=42193

Ich habe das im Prinzip so durchgeführt. (Nach einer anderen Anleitung oder gleich nach mehreren)

Bei der Ausführung von vmware-config-tools.pl gabe es eine Meldung das der Kenel um das Modul erweitert wurde.
Dann aber eine Fehlermldung bezüglich der xfree Version.

Nach einem Neustart laufen die vmware-tools (Maus geht aus dem vmware Fenster) jetzt aber ich kann auf die shared-folders nicht zugreifen. Das Verzeichnis /mnt/hgfs ist leer.

Wenn ich manuell versuche vmware-guestd zu starten erhalte ich die meldung

Warning: Unable to start hgfs.

Kann ich was ändern um die shared-folders noch zu aktivieren?

Markus

P.S. Verwende SuSE 9.3 und die vmware Version aus der ct 4.5.2

Werbung:
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach » 25. Sep 2005, 21:37

Ich benutze VMware 5 und verwende außerdem die shared folders nicht :(

Aber vielleicht hat ja jemand anders eine Idee.

Du kannst auch mal in die anderen VMware-Foren reinschauen (siehe 'Links'):
Nicht Böse sein ! Der Onkel macht doch nur Spaß !

m-s
Newbie
Newbie
Beiträge: 8
Registriert: 25. Sep 2005, 15:30

Beitrag von m-s » 26. Sep 2005, 11:47

Ja ich suche schon seit Tagen in den verschiedensten Foren.
Immer mal nen Tip der was bringt aber nie das was man sich vorstellt.

Zuletzt hatte ich den Shared-Folders dann sichtbar aber wenn ich eine Datei öffnen wollte gab es immer Fehler. Die Bilder wurden nicht richtig angezeigt oder OOo meinte Dateien sind beschädigt usw.

Da ich aber bissher nur sehr wenig Ahnung von Linux habe kann ich das nicht bewerten. Im Endeffekt heißt es erstmal geht nicht.

Na vielleicht findet sich noch jemand ...

Markus

Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach » 26. Sep 2005, 18:21

Ich habe die shared folders schon allein deswegen nie benutzt weil ich zum Datenaustausch ja einen Server habe und da kommt ich mit CIFS, NFS oder SCP auf jeden Fall drauf.
Nicht Böse sein ! Der Onkel macht doch nur Spaß !

m-s
Newbie
Newbie
Beiträge: 8
Registriert: 25. Sep 2005, 15:30

Beitrag von m-s » 26. Sep 2005, 19:19

Ich dachte dann ich könnte vielleicht auf die Freigaben des XP Host zugreifen. Aber der Samba Client findet die Arbeitsgruppe nicht. Auch wenn ich sie per Hand reinschreibe nützt es nichts.

Ich hatte auf einem UBUNTU Gast mal den Samba Client gestartet das ging ohne Probleme.

Als Netzwerkeinstellung habe ich bridged eingestellt.

Kann man da was machen?
Würde mir ja völlig reichen, ich will nur irgenwie an die Daten damit ich ein bisschen mehr mit Linux arbeiten kann und Programme testen usw.

Markus

Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach » 26. Sep 2005, 19:24

Da könnte auch die Firewall vom XP dazwischen funken. Ist die an ? Die verträgt sich mit VMware eher nicht.
Nicht Böse sein ! Der Onkel macht doch nur Spaß !

m-s
Newbie
Newbie
Beiträge: 8
Registriert: 25. Sep 2005, 15:30

Beitrag von m-s » 26. Sep 2005, 19:43

War an, aber auch bei dem Versuch mit ubuntu.
Ich habe sie aus gemacht hilft aber auch nichts.

Muss man vielleicht an der SuSE Firewall was drehen?

Markus

P.S. Ne die SuSE Firewall ausschalten hilft auch nicht weiter.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast