Probleme mit DRBD!

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
MiCkEy2002
Newbie
Newbie
Beiträge: 1
Registriert: 3. Aug 2005, 13:22

Probleme mit DRBD!

Beitrag von MiCkEy2002 » 3. Aug 2005, 13:28

Hallo zusammen,

da ich kein ereich Clustering oder so gefunden habe, poste ich es mal hier!

Ich habe zwei VMWare-Server mit SuSE SLES 9 SP1 installiert. Dann habe drbd (0.7.5) installiert und den VMWare-Server jeweils noch eine Platte mit jeweils 1 GB eingerichtet. Die 1 GB-Platten habe ich partitioniert und unter drbd eingerichtet. Hat auch bis dahin alles funktioniert.! Die Platten haben sich synchronisiert usw. nur wenn ich jetzt die virtuelle Platte drbd0 formatieren oder mounten will, hängt die ganze Shell mit dem Prozess mkreiserfs oder mount auf! Ich kann diesen Prozess auch nicht killen, es hilft nur ein reboot!

Hat jemand eine Idee wo das Problem liegt? Liegt es vielleicht an VMWare?

Tschau
MiCkey2002

Werbung:
Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach » 3. Aug 2005, 21:31

Ich habe bisher nur einen Windows-Cluster unter Vmware installiert.

Beim 'Shared Storage' ist es entscheidend daß das kein komprimiertes Diskimage ist sonst verheddern die sich.
Nicht Böse sein ! Der Onkel macht doch nur Spaß !

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste