Probelm mit Wine und Umlauten

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
flo41
Hacker
Hacker
Beiträge: 290
Registriert: 9. Feb 2005, 11:47

Probelm mit Wine und Umlauten

Beitrag von flo41 » 30. Jul 2005, 10:00

Hi,
ich hab schon danach gesucht und wie in dem einen Beitrag beschrieben alle Windows-Fonts rüberkopiert, aber das hat alles nix geholfen, cedega weigert sich immer noch ä,ü,ö,ß,´ dazustellen
aufgefallen ist mir das Problem erst bei WoW, aber bei anderen Spielen ist es dasselbe. Kann es vllt. daran liegen das ich bei sax2 das Standartkeyboard genommen hab weil meins (Microsoft Basic Keyboard 1.0A) nicht in der Liste stand?

Ich poste mal die entsprechenden zeilen der wine-config:



[fonts]
;Read documentation/fonts before adding aliases
"Resolution" = "96"
"Default" = "-adobe-times-"
; Use new improved fonts (uses FreeType and XRender libraries) at user request.
; Defaults to "Y".
"FreeType" = "Y"


[FontPatterns]
"Pattern0" = "-adobe-times*"
"Pattern1" = "-adobe-helvetica*"
"Pattern2" = "-adobe-courier*"
"Pattern3" = "-misc-fixed*"

[FontDirs]
;"0"="/path/to/extra/fonts"

[FontAlias]
;; Add font aliases here. On the left put the name of the windows font family
;; that you want to fake, on the right put the a similar font family that you
;; have installed. These will override the fontconfig and the WineX builtin fallbacks,
;; but may look better (if you choose them correctly).
;; Alias' may refer to other alias' that have been defined above them.
;; These alias' are the first that WineX loads.
;;
;; Serif Fonts
;"Times New Roman"="Times"
"MS Serif"="Times New Roman"
;;
;; Sans Serif Fonts
;"Arial"="Helvetica"
"Helv"="Arial"
"MS Sans Serif"="Arial"
"System"="Arial"
"Tahoma"="Arial"
;;
;; Mono Space Fonts
;"Courier New"="Courier"
;"FixedSys"="Courier"

hoffe mir kann jmd helfen...

Gru, flo

Werbung:
HaukeW
Member
Member
Beiträge: 189
Registriert: 30. Jan 2005, 14:39
Wohnort: Hamburg
Kontaktdaten:

Beitrag von HaukeW » 2. Aug 2005, 11:04

hm...ich glaub, Cedega hat seine eigene config und nimmt nicht die wine-config. Hast du wine-fonts ersetzt oder Cedega-fonts?

Gruß, Hauke
System: SuSE 11.3
AMD Athlon 3500+
Asus Mainboard
Soundblaster audigy2
Nvidia GeForce 8600
Festplatte+DVD-Brenner
----
eingetragener Linux-User #391592
http://counter.li.org

flo41
Hacker
Hacker
Beiträge: 290
Registriert: 9. Feb 2005, 11:47

Beitrag von flo41 » 3. Sep 2005, 13:35

ich meinte natürlich cedega-config ... hab die cedega-fonts ersetzt ..#
(sry das ich so spät antworte aber war im urlaub ^^)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste